Jump to content

Leaderboard


Popular Content

Showing content with the highest reputation since 01/15/2020 in all areas

  1. 1 point
    I received an email from Australia Post which read: "Important API Update Dear API Developer Community, As part of an update to our infrastructure, we will replace the current SSL Certificate on 10 February 2019 at 13:00 AEDT. Who will it impact? Anyone using our Shipping & Tracking, Postage Assessment Calculator, Delivery Choice and all other APIs via auspost.com.au, digitalapi.auspost.com.au or api.auspost.com.au, and has previously manually imported our SSL Certificate into a trusted certificate store. What should I do? Consult your developer or plugin provider to see if your application or website is affected. If needed, download and import the new certificate into your trust store." It also included a download link for crt files. I was wondering if this updated is required for the Australia Post module to work, if it would have any effect on it at all or if it would continue to work? Regards, Bruce
  2. 1 point
    The module discussed above gives you what you want. Send a PM with your email address and I will attach it to a reply.
  3. 1 point
    No problem. My development environment is PHP 7.4.
  4. 1 point
    For CubeCart 3, I have experience creating an exporter that creates a QB IIF file. It worked well enough. (Note: the IIF file has its own format and requires an enormous amount of in-line processing.) I think the CC6 version of exporter methodology is better suited to create the QbXML file. Recent conversations dealt with a custom module that solved specific requirements. That's why there isn't a "complete" exposition on how to do this. Also, there aren't any development documents to be had. However, the /modules/external/sage module is a decent place to explore. We can take this as far as you need by email.


  • Newsletter

    Want to keep up to date with all our latest news and information?
    Sign Up
×
×
  • Create New...