Jump to content

teetshirts

Member
  • Posts

    9
  • Joined

  • Last visited

teetshirts's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. Whoops - jumped the gun there!! Perfect answer. All done & working. Thanks again
  2. Thanks, How do I go about customising my V5 store to show the live chat regardless?
  3. Hi, I notice on my CC5 as opposed to CC4, the customer needs to 'enable' the cookies in order for any live chat system to be seen. Is there a way of allowing the live chat to run without the visitor having to click on the cookie notification? Thanks Steve
  4. Hi, I have a frequent problem with version 4.3.8 where Some international Customers are getting this message after clicking the Proceed to SagePay button at checkout/#/payment This transaction attempt has failed. Please use the Proceed button go back to the web store from which you were purchasing. The details of the failure are given below. Status: MALFORMED Status Detail: 3147 : The BillingState field is required. Can anyone help me to find a solution for this problem?
  5. Hi, Cheers for your reply Robsta. I'll do that. Steve.
  6. Hi, I am using the email feature on version 4.3.8 to email out from the site to all people who have subscribed to the mailling list (6,800 mail accounts). All has been fine previously, however. On my latest attempt, I got the below message : Mail failure - rejected by local scanning code Sender [email protected] is over rate limit ------ This is a copy of your message, including all the headers. ------ Received: from teetshirts.com by web224.extendcp.co.uk with local (Exim 4.77) (envelope-from <[email protected]>) id 1TEOpQ-0007vL-MX; Wed, 19 Sep 2012 19:16:52 +0100 To: [email protected] Subject: xxxxxxx MIME-Version: 1.0 From: Teet Shirts <[email protected]> X-Mailer: CubeCart Mailer Bcc: [email protected] Content-Type: text/plain; charset="UTF-8" Content-Transfer-Encoding: 7bit Message-ID: <[email protected]> Date: Wed, 19 Sep 2012 19:16:52 +0100 Can anyone help me to understand what the issue is here? Any help would be greatly appreciated.
  7. Hi, I wish to have multiple images in the product image gallery using the lightbox pop up. However, on my product I cannot get my image thumbs to align next to each other, only above & below. Is this a issue with changing the thumb size? Or maybe aligning the thumb? I'm not sure. Can anyone help with this? See my issue here : http://www.teetshirts.com/b-is-for-nana/prod_212.html Cheers Steve
  8. I am having the exact same issue has anyone managed to resolve this issue?
  9. I have this same problem. Under SSL, a customer will get to the login page, enter their details. Once they hit 'Submit' or 'login' they will then be direted to an empty basket. This loop will continue until I disable the SSL. Any help/advice would be greatly appreciated. Regards Steve www.teetshirts.com
×
×
  • Create New...