Jump to content

lyndsiesal

Member
  • Content Count

    64
  • Joined

  • Last visited

Everything posted by lyndsiesal

  1. Thanks, @bsmither All of my indexes say "OK" so I have no idea what the problem is with this one site. I have a few other CC shops on the same server with no issues but of course they don't have monster databases. Hmmmm
  2. Does anyone happen to know if there is a guide to indexing the tables?
  3. My store is a download store so the orders and download records are in the millions. I switched from an older dedicated server to a new VPS about a year ago, hoping for some improvement but no luck. The other thing I'd like to try to do is find a way to identify and delete possible orphaned download and order records. Maybe the database is getting stuck looking for something that might not be there? I just don't know. My downloads table has 1,299,799 records and order inventory is at 1,300,401. I don't know if that discrepancy is significant or not but they should match considering everything I sell is a download, right?
  4. Is there a way to see when the last time a customer logged in was? My database is 10+ years old and I've managed to delete customer accounts who had 0 orders and were older than 1 year but I'm still left with nearly 80K customer accounts. I think it would be great if I could reduce my database further by deleting customer accounts who have not logged in in the past 5 years or so. My database lags so badly that I can't view statistics or do any type of exports and I'd really like to start exploring ways to pare it down.
  5. I already have a mailchimp popup on my shop's index page. Could this popup show up in the catalog pages and not the homepage?
  6. No worries, Al, I have it back up for now. Hosting company is clueless.
  7. Quick update. I have nothing nice to say about my hosting company's tech support. Instead of clearing my cache files, he deleted the cache directories. I have gone through each folder of my store and compared to a clean copy of cubecart and replaced the deleted cache folder. Back up and running for now and am confident Al can figure out what happened with the initial connection error. Goodness.
  8. My site was recently upgraded. Everything was working as planned until I sent out some marketing and the site went down under heavy traffic. Fatal error: User xxx already has more than 'max_user_connections' active connections in /xxx/xxx/public_html/shop/classes/db/mysqli.class.php on line 38 I contacted my hosting company to see if there's a setting or something to increase connections. I have a dedicated server so I thought "no problem", right? Wrong. I don't know what this guy did but all of a sudden it's a coding issue that they can't fix and these are my new errors. Admin: Fatal error: Class 'Cache' not found in /xxx/xxx/public_html/shop/controllers/controller.admin.pre_session.inc.php on line 17 Shop index: Fatal error: Call to a member function display() on null in /xxx/xxx/public_html/shop/index.php on line 22 I have a tech support plan but it's the weekend and I am desperate to get my site back up! Any ideas? Thanks in advance.
  9. This is what's in my curl table: SSL Version OpenSSL/1.0.0 Yes, the invalid records look exactly like the verified records as far as info. Thanks for your help!
  10. Thank you @bsmither! I found the invalid responses but they look the same as the verified ones. What would I be looking for here? Payment in PayPal appears totally normal.
  11. Is there somewhere I can view more details on PayPal IPN messages? In PayPal I see the status as "sent" but in my Cubecart transaction log I'm getting a high number of "unspecified error" in the notes section. These are complete payments with no obvious issues or errors. The unspecified error is preventing the cart from changing the order status on digital orders, which is an issue when customers expect "instant download". Thanks.
  12. Try this https://www.paypal.com/cgi-bin/customerprofileweb?cmd=_profile-ipn-notify
  13. I checked my IPN history and I also see the shorter URL with everything after the ampersand missing on the transactions that I'm missing logs for.
  14. My IPN is on but I haven't updated the return URL in forever. Maybe it's changed? I see the IPNs going out in my PayPal history and the response is 200. I'm getting email receipts but about half of my incoming payments are missing from my cubecart transaction logs so I'm having to be constantly checking and manually completing orders. I really have no clue why some are coming in and some aren't! They're all there in PayPal but I know they are not always reliable.
  15. I sure hope so! I contacted PayPal and they said they are not experiencing any issues but you never know with them.
  16. Is anyone else having an issue with missing transaction logs? I sell a digital product that customers expext instantly. a good number (but not all) of my PayPal transactions are not showing up in the transaction logs and the orders are stuck in pending. The IPN history on PayPal's site shows the missing transactions. This came out of the blue yesterday -- no changes have been made to the site.
×
×
  • Create New...