Jump to content

themixtapechannel

Member
  • Posts

    101
  • Joined

  • Last visited

Everything posted by themixtapechannel

  1. Hi, I've purchased this template and been trying to send out email to developer, but keep getting 500 internal server error when clicking the submit button. Guess I'll add the issue on here and hopefully Patrick will see it and respond to me. Hi, I just purchased the cinda template, but so sad that it will not work for me at all. My site has to many Categories, about 30. So when loaded the template, no way to make that work, and also noticed that the popular images come out huge and no way to control that neither, and also on the items descriptions, on the short description column, I get a whole bunch of text similar to the original description, but there's no way to remove that even though that my items don't have short description as well. I was so happy since the only issue with cubecart has been the lack of good presentable templates, so when I saw this one, I went for it. But as mentioned, this template will only work out for people with 3 to 4 Categories on their site, unless there as parent which mine are not and I find no way to do such as you can only parent one Category to each. Is there by any chance that I can make this template work for my site's? I really love the template and would love to make it work if possible. I also purchased the zoho from Patrick which is the one I currently use, but no updates to it ever made and can't be used on the latest v6 with lots of errors, so I purchased this one in hopes to make this one work. I would not had purchased if these issues were noted on the description. So I advise that maybe you should note it, because maybe the'll be people that will have a fuss to loose out on $90 bucks after purchase and won't work for them if they have too many categories, and also these bugs I mentioned. I thank you in advance for your time and concern in this matter! Eddie
  2. How's everyone doing. I just wanted to note this bug on the Square Extension App after latest square API update i assume. I've been up all night trouble shooting this "Expected an integer value" error on the Square Payment Gateway with no luck on a fix. But I did managed to troubleshoot it down to this issue. If you add exactly 5 items to the cart on checkout, checkout fails with the error "Expected an integer value". What is funny and a little crazy if you ask me, is that it would only fail with said error with 5 items in cart only. Any other amount of items that you add besides other than 5, checkout won't fail and order will successfully process with no error., in other words, if you add 1,2,4,6,9,10,15 and etc. No error. I'm running the latest Square build 1.4 extension, and also running the latest API Version on the square developer dashboard 2020-01-22. Would love to know why the above mentioned error will only happen with 5 items in cart, and not with any other amount. If anyone happens to find a fix, i would love to know. this is also a heads up to this bug on the Square Extension that needs to be addressed. Thank you!
  3. Hey there everyone. Just wondering if anyone has faced after upgrade to 6.2.8. New customers can't register nor checkout. Page shows and you can fill out all information and etc. , but when trying to click on register button nothing happens. You can login if account exsist, but can't register nor checkout for a new user. It's so weired that only "Register and Checkout" button seems to be the only issue, but only for new users. If your logged in to an account. Everything works as should with no problem. I thought it was a browser cache issue, but nothing after clearing cache. Tried several browsers and nothing. i tried clearing all caches from admin panel, and nothing. Also tried reverting back to a backup, and nothing, then re upgraded and still nothing. So here I am, trying my luck with anyone that has faced this issue or any advise or heads up on how to go about this issue. I thank anyone in advance for some heads up, and very well appreciated! Thank you! Eddie
  4. Thanks Keat and Dirty Butter, yeah I just looked at the post and it makes sense. Thanks again!
  5. Hi, just noticed that when trying to add a manufacture via admin panel, you get error: /admin_xxxxxx/sources/products/manufacturerstab_manufacturers.inc.php - not found. There's no products folder in sources directory and therefore it can't find the php call file. I tried checking earlier version and no such file or directory found in the directory tree. I wonder if it's just a wrong directory call bug? Eddie
  6. Hi, Thank you very much Al, just wanted to make sure it would be ok to do without them, Thanks again. As for bsmither, thank you as well for your reply, I really meant as safe as Al reply that there not needed by cubecart. But again, thank you as well for the reply. Ya guys are always doing all your best with us cubecart users, and that is always 100% totally appreciated. Thank you! Eddie
  7. Hi, I'm currently getting the following error's after upgrade The following errors were detected: Not enough memory to create thumbnail from `index.htm`. Please optimise this source image. Not enough memory to create thumbnail from `index.html`. Please optimise this source image. Not enough memory to create thumbnail from `index.php`. Please optimise this source image. I know these error are coming from the index.htm, index.html and index.php files that are located on most every directory which are 404 error message file, directory not not allowed error file and etc. I also know that if I remove these three files from the images directory's that's trying to create a thumbnail from them will fix error, but my concern is if the directory will be safe without them? Would appreciate any advise on this said issue if anyone has any knowledge on this error or is it a bug since never happened before. Thank you! Eddie
  8. Ok lan, thanks I got it. I just upgraded fusion and still working, well for now lol.. Thanks again!
  9. Hey lan, thanks for the reply. But my questions was if the vector will continue to work for me if I upgrade fusion, well at least for now and until I figure out another route...
  10. Hey Dirty Butter, Thanks for the reply. So I see, the'll work till future update. Yes I agree that it's good to know that the blueprint is already responsive. Hey I see that you manage to put some work in on the foundation huh. I have been using CC since day one for so many years now and love it, but I have to say. The only one thing that has kept cubecart from blowing most of these carts out of the market, has been the lack of poor template designs, and I say this with no disrespect as I respect and congrats all you guys at CC for an awesome script. Just speaking my personal opinion, that if CC was to come out with a better presentation as far as templates as in others, it would blow most carts out there. Well hopefully we will get more developers like shopdev to make us some new great skins.
  11. Hello lan, and thank you very much for the response and advise. I wasn't even aware that the fusion update was available to remove call home. So the fusion update removes the call home, but if upgraded the Vector won't work? Is that what your trying to explain, because I currently have the Vector working fine for me for now, but of course with the old fusion that calls home. Just making sure I understood correctly... Thank you! Eddie
  12. This foundation one single template is going to cause CC owners away, because this template does not workout for everyone and no one seems to have any interest in making some different skins for different store's approach. Example, my store has over 20 category's on the left panel. Where will I even begin to try and add them when my Vector skin dies on April lol. I'm currently using the Vector which I have working just fine, but shopdev is dead on support, so one can only imagine that it will soon drop off the face of the world once the domain goes down on April. When that happens, I can no longer use CC because the foundation skin won't work for someone like me that has over 20 separated category's on Vector side bar. Just my personal opinion, maybe someone will read this and make some skins that will help stores like mine keep the tradition going. With respect, Eddie
  13. Ok just also noticed that the SEO URL is automatically added when left black. Guess I thought it was a bug, because I always just my own and they worked without any error. I assume disregard this all these post if it is meant to be this way. Thank you again bsmither for the help. I can't believe that I lasted all day on this and didn't realize it lol.. But is fixed now, thanks.. Eddie
  14. Ok I figured it out. When your adding a product via the admin panel ofcourse, on the search engine tab. You have the following: Meta Title Custom SEO URL Path Meta Keywords Meta Description On the Custom SEO URL Path: I would add the following: DJ Rell - Street League 10, but if notice from the above example. When I save the product, On the Custom SEO URL Path: turns automatically to: dj-rell-----street-league-10, which when for some reason, your in the product view page, if you hover over the add to cart button, this was the path that the add to cart button was pointing to and for such reason the product would'nt add to cart correctly. So what I did, I simply left the Custom SEO URL Path: field blank, and now on the product view page, when adding to cart button is clicked on, it returns the correct path and product add's correctly. Guess this is a bug since now the Custom SEO URL Path: can't have nothing written in it. Eddie
  15. Yeah I just checked it, and it is correct. } var add = $(this).serialize(); var action = $(this).attr('action').replace(/?.*/, ''); var basket = $('div#basket_summary'); // added to accommodate no existing query string var parts = action.split("?"); if(parts.length > 1) { action += "&"; } else { action += "?"; } This is crazy because as mentioned before, this is just happening from I would say, from the latest 30 or 40 last items, anywhere below that. everything and all products work fine.
  16. I'm currently looking at my vector template box.basket.php file and this is what it looks like: <div class="ajax-root"> <div class="box box-basket" title="{$LANG.checkout.your_basket}"> <div class="wrapper"> <h3 class="box-title">{$LANG.checkout.your_basket}</h3> <div class="content"> {if isset($CONTENTS) && count($CONTENTS) > 0} <nav class="basket-products"> <ul class="product-list"> {foreach from=$CONTENTS item=product} {include file="skins/$SKIN_FOLDER/templates/element.product_listing.php" quantities=true} {/foreach} <li class="basket-total"> <strong>{$LANG.basket.total}: </strong> <span class="price">{$CART_TOTAL}</span> </li> </ul> </nav> <div class="basket-actions"> <a href="{$BUTTON.link}" title="{$BUTTON.text}" class="btn">{$BUTTON.text}</a> <a href="{$STORE_URL}?_a=confirm" title="{$LANG.basket.basket_checkout}" class="btn btn-primary">{$LANG.basket.basket_checkout} <i class="icon-circle-arrow-right icon-white"></i></a> </div> {else} <div class="alert alert-info"> {$LANG.basket.basket_is_empty} </div> {/if} </div><!-- /.content --> </div><!-- /.wrapper --> </div><!-- /.box --> <!-- Widget Cart --> {if $smarty.get['_g'] == 'ajaxadd'} <a id="widget-cart" href="{$STORE_URL}?_a=basket" title="{$LANG.basket.basket_checkout}"><i class="icon-shopping-cart icon-white"></i> {$LANG.checkout.your_basket} ({$CART_ITEMS})</a> {/if} <!-- Success Notification --> {if $smarty.get['_g'] == 'ajaxadd'} <div id="widget-notification"> <div class="basket-count">{$CART_ITEMS} {$LANG.basket.basket_item_count}</div> <a href="{$BUTTON.link}" title="{$BUTTON.text}" class="btn btn-primary">{$BUTTON.text}</a> <a href="{$STORE_URL}?_a=confirm" title="{$LANG.basket.basket_checkout}" class="btn btn-danger">{$LANG.basket.basket_checkout} <i class="icon-circle-arrow-right icon-white"></i></a> </div> {/if} </div> I don't see same code
  17. I disabled the fusion plugin and went to stock, but on view product page when adding product to cart, it just opens like another home page right next to the homepage, weird. I left it on stock if you would like to see http://themixtapechannel.com I also cleared the cache lol can't find this post shopping basket entire site
  18. Yeah I have tried everything and kind of brain burned, been on this all day. I changed to stock skin and nothing, actually the stock skin now goes crazy, and also re uploaded my vector skin templates to over ride any corruption, and also fusion plugin, but no luck. I think I'm going to have no choice, but to downgrade back to 5.2.6 and stay there forever until I can figure this out lol. Well let me go and burn my brain a little more, but I'm really without any more ideas on what to look for. I'm so not the type to just give up, let me get at it again. Jesus this is so not good for me with a thousand emails coming in from clients complaining.
  19. Hey bsmither, Thanks for the reply. Your always here saving people life, and believe me that I thank you very much always. It's funny because this just starting happening since I added the last about 15 to 20 latest products. If you scroll down home the home page, let's say about 15 or 20 products down, and click on any of those products from the view page, they all work fine. Anyway, I changed the template to a stock one earlier today, and got same error, but let me look into the template file for my shopdev template now. Thank you!
  20. Hi, I've noticed that my products are not adding to cart from the product page it's self, but if adding to cart via home page latest product or via any category, products will add to cart fine. I've been all day trying to find my solution to this or where to start. Example: If you go to the following url and try to add to cart, it won't add: https://themixtapechannel.com/french-montana---young-jeezy---the-snowman---the-cokeboy.html Example 2: But if you try adding the same above product to cart from here on any product or category, it will add just fine: https://themixtapechannel.com/hip-hop-/-rap-mixtapes.html?_a=category&sort[date_added]=DESC Can someone please give me an heads up on where to start looking, because I've been burning my brains out here trying to figure this out. Everything was fine before I upgraded to 5.2.7 Thank you very much in advance for any help or heads up here! Eddie
  21. Hi, Please disregard my last post, just noticed this error is coming from my RSS Mod php file. Has nothing to do with CC script, sorry. Thank you! Eddie
  22. Hi, I'm noticing this error log via my admin panel as I'm searching and trying to figure out why items are working fine when added to cart from home page latest items, or when adding to cart via any category page. But when going to any item itself and trying to add to cart from the description item itself page, the items won't add. Example you go here: https://themixtapechannel.com/dj-daaone-----love-spell---chapter-3.html and try to add item to cart, and it won't add. As mentioned above, been going crazy here trying to find the issue and noticed the below error log's from my admin panel which are as follow: I have about 980 error log's of the same, so I think this might be my issue here. Today, 12:43 File: [rssmod5.php] Line: [0] "SELECT * FROM `SELECT cat_id FROM CubeCart_category WHERE cat_father_id = 5 ORDER BY cat_id ASC;` ;" - Incorrect table name 'SELECT cat_id FROM CubeCart_category WHERE cat_father_id = 5 ORDER BY cat_id ASC;' Today, 12:43 File: [rssmod5.php] Line: [0] "SELECT * FROM `SELECT cat_id FROM CubeCart_category WHERE cat_father_id = 37 ORDER BY cat_id ASC;` ;" - Incorrect table name 'SELECT cat_id FROM CubeCart_category WHERE cat_father_id = 37 ORDER BY cat_id ASC;' Today, 11:42 File: [rssmod5.php] Line: [0] "SELECT * FROM `SELECT cat_id FROM CubeCart_category WHERE cat_father_id = 5 ORDER BY cat_id ASC;` ;" - Incorrect table name 'SELECT cat_id FROM CubeCart_category WHERE cat_father_id = 5 ORDER BY cat_id ASC;' Today, 11:42 File: [rssmod5.php] Line: [0] "SELECT * FROM `SELECT cat_id FROM CubeCart_category WHERE cat_father_id = 37 ORDER BY cat_id ASC;` ;" - Incorrect table name 'SELECT cat_id FROM CubeCart_category WHERE cat_father_id = 37 ORDER BY cat_id ASC;' Today, 11:42 File: [rssmod5.php] Line: [0] "SELECT * FROM `SELECT cat_id FROM CubeCart_category WHERE cat_father_id = 5 ORDER BY cat_id ASC;` ;" - Incorrect table name 'SELECT cat_id FROM CubeCart_category WHERE cat_father_id = 5 ORDER BY cat_id ASC;' Today, 10:43 File: [rssmod5.php] Line: [0] "SELECT * FROM `SELECT cat_id FROM CubeCart_category WHERE cat_father_id = 5 ORDER BY cat_id ASC;` ;" - Incorrect table name 'SELECT cat_id FROM CubeCart_category WHERE cat_father_id = 5 ORDER BY cat_id ASC;' Today, 10:43 File: [rssmod5.php] Line: [0] "SELECT * FROM `SELECT cat_id FROM CubeCart_category WHERE cat_father_id = 5 ORDER BY cat_id ASC;` ;" - Incorrect table name 'SELECT cat_id FROM CubeCart_category WHERE cat_father_id = 5 ORDER BY cat_id ASC;' Today, 10:43 File: [rssmod5.php] Line: [0] "SELECT * FROM `SELECT cat_id FROM CubeCart_category WHERE cat_father_id = 37 ORDER BY cat_id ASC;` ;" - Incorrect table name 'SELECT cat_id FROM CubeCart_category WHERE cat_father_id = 37 ORDER BY cat_id ASC;' Today, 10:42 File: [rssmod5.php] Line: [0] "SELECT * FROM `SELECT cat_id FROM CubeCart_category WHERE cat_father_id = 5 ORDER BY cat_id ASC;` ;" - Incorrect table name 'SELECT cat_id FROM CubeCart_category WHERE cat_father_id = 5 ORDER BY cat_id ASC;' Today, 10:42 File: [rssmod5.php] Line: [0] "SELECT * FROM `SELECT cat_id FROM CubeCart_category WHERE cat_father_id = 37 ORDER BY cat_id ASC;` ;" - Incorrect table name 'SELECT cat_id FROM CubeCart_category WHERE cat_father_id = 37 ORDER BY cat_id ASC;' Today, 10:42 File: [rssmod5.php] Line: [0] "SELECT * FROM `SELECT cat_id FROM CubeCart_category WHERE cat_father_id = 5 ORDER BY cat_id ASC;` ;" - Incorrect table name 'SELECT cat_id FROM CubeCart_category WHERE cat_father_id = 5 ORDER BY cat_id ASC;' Today, 09:52 File: [rssmod5.php] Line: [0] "SELECT * FROM `SELECT cat_id FROM CubeCart_category WHERE cat_father_id = 5 ORDER BY cat_id ASC;` ;" - Incorrect table name 'SELECT cat_id FROM CubeCart_category WHERE cat_father_id = 5 ORDER BY cat_id ASC;' Today, 09:52 File: [rssmod5.php] Line: [0] "SELECT * FROM `SELECT cat_id FROM CubeCart_category WHERE cat_father_id = 5 ORDER BY cat_id ASC;` ;" - Incorrect table name 'SELECT cat_id FROM CubeCart_category WHERE cat_father_id = 5 ORDER BY cat_id ASC;' Today, 09:52 File: [rssmod5.php] Line: [0] "SELECT * FROM `SELECT cat_id FROM CubeCart_category WHERE cat_father_id = 37 ORDER BY cat_id ASC;` ;" - Incorrect table name 'SELECT cat_id FROM CubeCart_category WHERE cat_father_id = 37 ORDER BY cat_id ASC;' Today, 09:42 File: [rssmod5.php] Line: [0] "SELECT * FROM `SELECT cat_id FROM CubeCart_category WHERE cat_father_id = 5 ORDER BY cat_id ASC;` ;" - Incorrect table name 'SELECT cat_id FROM CubeCart_category WHERE cat_father_id = 5 ORDER BY cat_id ASC;' Today, 09:42 File: [rssmod5.php] Line: [0] "SELECT * FROM `SELECT cat_id FROM CubeCart_category WHERE cat_father_id = 37 ORDER BY cat_id ASC;` ;" - Incorrect table name 'SELECT cat_id FROM CubeCart_category WHERE cat_father_id = 37 ORDER BY cat_id ASC;' Today, 09:42 File: [rssmod5.php] Line: [0] "SELECT * FROM `SELECT cat_id FROM CubeCart_category WHERE cat_father_id = 5 ORDER BY cat_id ASC;` ;" - Incorrect table name 'SELECT cat_id FROM CubeCart_category WHERE cat_father_id = 5 ORDER BY cat_id ASC;' Today, 08:42 File: [rssmod5.php] Line: [0] "SELECT * FROM `SELECT cat_id FROM CubeCart_category WHERE cat_father_id = 5 ORDER BY cat_id ASC;` ;" - Incorrect table name 'SELECT cat_id FROM CubeCart_category WHERE cat_father_id = 5 ORDER BY cat_id ASC;' Today, 08:42 File: [rssmod5.php] Line: [0] "SELECT * FROM `SELECT cat_id FROM CubeCart_category WHERE cat_father_id = 5 ORDER BY cat_id ASC;` ;" - Incorrect table name 'SELECT cat_id FROM CubeCart_category WHERE cat_father_id = 5 ORDER BY cat_id ASC;' Today, 08:42 File: [rssmod5.php] Line: [0] "SELECT * FROM `SELECT cat_id FROM CubeCart_category WHERE cat_father_id = 37 ORDER BY cat_id ASC;` ;" - Incorrect table name 'SELECT cat_id FROM CubeCart_category WHERE cat_father_id = 37 ORDER BY cat_id ASC;' Today, 07:50 File: [rssmod5.php] Line: [0] "SELECT * FROM `SELECT cat_id FROM CubeCart_category WHERE cat_father_id = 5 ORDER BY cat_id ASC;` ;" - Incorrect table name 'SELECT cat_id FROM CubeCart_category WHERE cat_father_id = 5 ORDER BY cat_id ASC;' Today, 07:50 File: [rssmod5.php] Line: [0] "SELECT * FROM `SELECT cat_id FROM CubeCart_category WHERE cat_father_id = 37 ORDER BY cat_id ASC;` ;" - Incorrect table name 'SELECT cat_id FROM CubeCart_category WHERE cat_father_id = 37 ORDER BY cat_id ASC;' Today, 07:50 File: [rssmod5.php] Line: [0] "SELECT * FROM `SELECT cat_id FROM CubeCart_category WHERE cat_father_id = 5 ORDER BY cat_id ASC;` ;" - Incorrect table name 'SELECT cat_id FROM CubeCart_category WHERE cat_father_id = 5 ORDER BY cat_id ASC;' Today, 06:42 File: [rssmod5.php] Line: [0] "SELECT * FROM `SELECT cat_id FROM CubeCart_category WHERE cat_father_id = 5 ORDER BY cat_id ASC;` ;" - Incorrect table name 'SELECT cat_id FROM CubeCart_category WHERE cat_father_id = 5 ORDER BY cat_id ASC;' If anyone can please let me know if familiar with this error, where can I start my venture and trying to get this issue fixed? I would really appreciate a heads up here if possible. Thank you! Eddie
  23. I was able to fix the error by using the following post. http://forums.cubeca...tion/?hl=mcrypt Thank you very much again lan Eddie
  24. Hey lan, Thank you very much for the reply and link, did not notice the other post before posting. Thank again. I'll look into the discussed link. Thanks again! Eddie
×
×
  • Create New...