Jump to content

quantument

Member
  • Posts

    15
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

quantument's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. I am trying to change the magnification level on zoom of a product. At the moment, when I have over an image, the magnification is x1, even though the product image is much larger. I have tried changing content.product.php below: {if $PRODUCT.magnify} <a href="{$PRODUCT.source}" class="magnify" title="{$PRODUCT.name}" rel=""> <img src="{$PRODUCT.medium}" alt="{$PRODUCT.name}" id="preview" /> </a> <p class="hover_zoom">{$LANG.catalogue.hover_zoom}</p> {else} <img src="{$PRODUCT.medium}" alt="{$PRODUCT.name}" id="preview" /> {/if} to {if $PRODUCT.magnify} <a href="{$PRODUCT.source}" class="magnify" title="{$PRODUCT.name}" rel=""> <img src="{$PRODUCT.medium}" alt="{$PRODUCT.name}" id="preview" /> </a> <p class="hover_zoom">{$LANG.catalogue.hover_zoom}</p> {else} <img src="{$PRODUCT.large}" alt="{$PRODUCT.name}" id="preview" /> {/if} But this hasn't worked. My website is at http://www.quantumenterprises.co.uk My skin is a modified version of a responsive skin from http://www.rickyswebtemplates.com Many thanks
  2. This is a clients website, so 'recently' is the most specific I can be. The store was on 6.0.6 when I was told about the problem. I have updated to 6.0.7 and this didn't solve the issue. The store is updated regularly, but I don't know which update caused the problem as it was noticed by one of my clients customers. As far as I can the live versions of the files contain the VAT No. information are in place. I have tried clearing the cache and it still isn't showing.
  3. I have the Vat No. manually added to the print.receipt.php file in the skin/templates folder and the generic print.receipt.php, but recently it has stopped displaying on the printed out receipt. Does anyone have any ideas why this should be. Has an update changed the file?
  4. I finally sorted it! I needed to change the http to https in the CSS link.
  5. I've been pulling my hair out for 2 hours now and need some help before I go bald. I have been able to get the Google Font 'Open Sans' working with a local version of my cubecart site (i.e. copying and pasting the html into a file and viewing it on my PC rather than live), but I cannot see that font on the live site. I have added <link href="http://fonts.googleapis.com/css?family=Open+Sans:400,300,600,300italic,400italic,600italic,700,700italic,800,800italic" rel="stylesheet" type="text/css" /> to the main template on my skin. I've also change all font references in the common.css file to font-family: 'Open Sans', sans-serif, Arial, Helvetica; Why will it work as a 'non-live file', but not when it's on the website? Note: I've changed the ' to " and added the /> at the end of the line rather than > as provided by Google to see if that would work, but neither the code from Google or my changes have made any difference.). Grrrr
  6. Hi Al, Thanks for the quick reply. It sounds like I may as well wait for 5.2.16 as everything is working fine at the moment.
  7. Two days ago I did the update from 5.2.14 to 5.2.15 and found that the product options were not working correctly. For example instead of the options: - Gift wrap: No - Gift wrap: Yes appearing, only - Gift wrap: Yes was available. Once I realised that the problem existed I restored a backup of my store to return correct functionality, so the problem is currently not available to view. My store is at www.quantumerprises.co.uk I am running a custom skin, which may be the problem, but I don't know what I would need to do to resolve it. For the update I did a manual overwrite of the existing files. Any help would be greatly appreciated.
  8. Yes, that's done it thanks. It may be that that option needs to be put in the Gateway admin screen, or changed to 'A' in the next code update. The default 'E' means that the merchant must manually authorise each payment, whereas 'A' means that it happens automatically, which you would want for digital downloads.
  9. Script Version 5.2.13 PHP Version 5.2.17 MySQL Version 50535
  10. I checked my monthly sales today and found almost no payments through the Worldpay gateway. On running a test transaction I receive the following message: Secure Payment Page Sorry, there was a problem processing your payment: The information sent from the merchant's site is invalid or incomplete. Please send the following information to the merchant: The transaction cannot be processed for one or more of the following reasons: The merchant account is suspended. The order currency selected is not supported. The authorisation mode is incorrect. Test mode is unavailable. The installation is not live. Server information 08/Oct/2014 10:01:04 Server ID ukdc2-pz-pay08 (WPReq-2745093) I have contacted WorldPay and they tell me that my Auth Mode is set as 'E' whereas it should be set to 'A' for automatic (or nothing). I've changed nothing on Cubecart and WorldPay say that nothing has changed at their end. There is nothing in the Gateway config screen to alter. Does anyone have any ideas please?
  11. Several ustomers have just started seeing this problem on my Cubecart 5 website also, and it seems to be Chrome that is at fault. Here is my .htaccess file, is there anything I can add to stop this redirect loop error: ## File Security <FilesMatch ".(htaccess)$"> Order Allow,Deny Deny from all </FilesMatch> #### Apache directory listing rules #### DirectoryIndex index.php index.htm index.html IndexIgnore * #### Rewrite rules for SEO functionality #### <IfModule mod_rewrite.c> RewriteEngine On ######## START v4 SEO URL BACKWARD COMPATIBILITY ######## RewriteCond %{QUERY_STRING} (.*)$ RewriteCond %{REQUEST_FILENAME} !-f RewriteRule cat_([0-9]+)(.[a-z]{3,4})?(.*)$ index.php?_a=category&cat_id=$1&%1 [NC] RewriteCond %{QUERY_STRING} (.*)$ RewriteCond %{REQUEST_FILENAME} !-f RewriteRule prod_([0-9]+)(.[a-z]{3,4})?$ index.php?_a=product&product_id=$1&%1 [NC] RewriteCond %{QUERY_STRING} (.*)$ RewriteCond %{REQUEST_FILENAME} !-f RewriteRule info_([0-9]+)(.[a-z]{3,4})?$ index.php?_a=document&doc_id=$1&%1 [NC] RewriteCond %{QUERY_STRING} (.*)$ RewriteCond %{REQUEST_FILENAME} !-f RewriteRule tell_([0-9]+)(.[a-z]{3,4})?$ index.php?_a=product&product_id=$1&%1 [NC] RewriteCond %{QUERY_STRING} (.*)$ RewriteCond %{REQUEST_FILENAME} !-f RewriteRule _saleItems(.[a-z]+)?(?.*)?$ index.php?_a=saleitems&%1 [NC,L] ######## END v4 SEO URL BACKWARD COMPATIBILITY ######## RewriteCond %{REQUEST_FILENAME} !-f RewriteCond %{REQUEST_FILENAME} !-d RewriteCond %{REQUEST_URI} !=/favicon.ico RewriteRule ^(.*).html?$ index.php?seo_path=$1 [L,QSA] </IfModule> CC5 details: Script Version 5.2.12 PHP Version 5.2.17 MySQL Version 50535
  12. I've sorted it out thanks. I'd inadvertantly copied some Skype code into the Copyright box. Removing that solved the problem.
  13. I've just upgraded to the latest version of Cuebcart and the store was working fine last night, but this morning I have the following error "[Exception] /home/sites/quantumenterprises.co.uk/public_html/includes/lib/smarty/sysplugins/smarty_internal_templatecompilerbase.php:22 - Syntax error in template "0b34c2761c44d1cb45bc48be860e99ec6b82b53e" on line 22 "Quantum Enterprises, 4 The Old School House, Lower Sea Lane, Charmouth, Dorset, DT6 6LJ. UK | Tel. +44 (0)1823 729 401+44 (0)1823 729 401" - Unexpected ":", expected one of: "}" and blank front end pages. The back end is fine. There are no braces or script code in the main document and I have tried different skins. Any ideas? I need to get my store back up and running!
×
×
  • Create New...