Jump to content

fettlebox

Member
  • Posts

    201
  • Joined

  • Last visited

  • Days Won

    1

fettlebox last won the day on April 11 2018

fettlebox had the most liked content!

Recent Profile Visitors

5,621 profile views

fettlebox's Achievements

Rookie

Rookie (2/14)

  • Reacting Well Rare
  • Conversation Starter Rare
  • First Post Rare
  • Collaborator Rare
  • Week One Done Rare

Recent Badges

137

Reputation

  1. Unfortunately I was too busy & then on vacation but on my do list for this week. I will post back with an update. Thanks
  2. Thanks! I will give that a go this coming week. In the failed test dialogue there was mention of a required app password.
  3. Hi - my store domain email is being blocked by hotmail, outlock, msn & a few others so want to set up my backup gmail account as the default for the store. I already access gmail via my Thunderbird email client on PC so I know my hosting allows it but not having any success setting it up in cubecart following various posts on here (up to the Iow level I'm comfortable with) Happy to pay someone to set it up. TIA
  4. Many thanks. It seems to have settled down for customers now - just one 'pending' order since I posted last & that could be unrelated. I have upgraded to latest version of plugin & it's behaving normally for me now.
  5. Just an update - my service did a test purchase by card & paypal without issue but I still get the same issue when testing myself.
  6. The server my shop resides on had an outage on Sunday that was quickly resolved. However since then Paypal functionality has been impacted. If a user selects the Paypal Checkout from the initial checkout screen below all is well & they can check out. If they click the Secure Checkout button they go to the following screen & the problem is encountered: If they chose the Paypal Checkout button from this page a pop up launches & closes in less than a second. I think it maybe the Paypal login window but it closes too fast to be 100% sure. If they select the Pay by Card option is they get the following error - undefined & Please wait.....: Does anyone one know what maybe causing this so I can give a little more info when reporting this to my service? Thanks in advance.
  7. I'm just a small UK seller well below the threshold to have to register for VAT. EU sales are also well below £8818 per annum. If I understand it right it's not economical or practical for me to register for this scheme for cubecart sales to the EU & therefore my EU customers would be liable for VAT & admin charges on items I send them.
  8. Thanks bsmither. Prices show in following tables: _inventory _options_assign _order_inventory _order_summary _pricing_group _transactions How would I be able to tell the currency bit was corrupt?
  9. Strange one - all the prices for my items in the shop have reset to zero & the same on all orders on the admin side - for items & shipping. The dashboard graph still shows the monthly totals on mouseover & the statistics yearly/monthly/weekly/daily figures are still there as are the figures in the Sales reports. Prices still show in Product Inventory in the ACP I'm pretty sure it happened as I closed my store. I have to close for 2 weeks. I printed off the last order & immediately set the store to closed. The prices on that last order have printed but now show as zero with all other orders. Although shipping has zero' out the prices are still in the all in one shipping add-on. Reopening the store, clearing cache, logging out/in have not helped. Is there a way to retrieve the prices please? I'm going to be laid up post surgery shortly & hadn't planned on spending the time trying to figure out & reentering all the pricing again! I've database backups but I'm not well versed on the subject. Thanks.
  10. I've googled these & non the wiser! I've had a few issues with my site filling up the error log. Now those issues are fixed a remaining issue with Security Warning: Illegal array key stands out more. I believe these refer to parasite sites that got into my folders when I was hacked around 4 years ago. How do I fix these please? Example below. Thanks
  11. I will pass that on. Hopefully the database will report as much smaller tomorrow once cpanel refreshes the info. I've had help from various folk on here over the years & a lot from yourself. It's much appreciated. Thankyou.
  12. Many thanks. Errors seems to be limited to these on a loop now:
  13. No that folder doesn't exist. The wording of that array key is nothing to do with my site. Looks like it's kitchen related & if my memory is right it was a kitchen website that got hosted in a sub-folder. That was years back so maybe a legacy error that's been looping in the log since then. Over 800K entries here cc_CubeCart_cookie_consent table Yes - legacy error from hack 4 years ago.
  14. I'm also concerned I may have been hacked although these may be a legacy issues from when the store was hacked a few years ago & a fake unrelated store placed in a subfolder. I may be misremembering that though!
×
×
  • Create New...