Jump to content
  • Posts

    53
  • Joined

  • Last visited

Everything posted by [email protected]

  1. Peter, I have had a customer phone me today - this issue appears to be only with 'Apple' products - so it's back to the old PayPal for me too! Appears to be on 'Apple' devices if that helps :-(
  2. Thanks I have flagged @havenswift-hosting but give the guy a chance -it's the weekend after all...Not critical as the old version of PP works.
  3. I am having problems too with PayPal Commerce Platform - I think it i sonly with apple products(!) When a customer tries to checkout they just get a blank screen - I think this is apple's equivalent of a 500 error, but it is definitely causing some issues - I have reverted back to the older version of PayPal (PayPal Payments Standard) for now to see if this helps.
  4. For me this is an exciting addition to the Noodleman range, will be giving this a good look!
  5. Agree with @Havenswift-Hosting - a really great idea but needs to have the option to delete rather than just sweep through all the associated images...
  6. I am with WorldPay and have just got them to halve all of their fees! They are helpful but like all financial institutions - they're only really in it for their shareholders :-(
  7. I have also got this problem, worked fine yesterday, but from early evening nothing.
  8. I have reCAPTCHA disabled and today I have had two calls this morning from customers who after filling in their details at checkout, found that when they clicked on the 'secure checkout' button were unable to proceed! I did a test purchase while they were on the phone and I too could not get past this stage... I had changed the config.xml as per yesterdays advice from @Al Brookbanks but after changing <csrf>false</csrf> back to <csrf>true</csrf> everything seems to be working again...
  9. I have had two calls this morning from customers who after filling in their details at checkout, found that when they clicked on the 'secure checkout' button were unable to proceed! I did a test purchase while they were on the phone and I too could not get past this stage... I had changed the config.xml as per yesterdays advice from @Al Brookbanks but after changing <csrf>false</csrf> back to <csrf>true</csrf> everything seems to be working again...
  10. Mine isn't intermittent - but I haven't a clue where the CSRF off switch is @havenswift-hosting
  11. Maybe your IPN wasn't configured properly Sorry, if I don't make light of these things they can drive me to distraction... PS love the bible quote at the side
  12. Been using PP1.0.5 for ages no difference again I don't believe this is a PP issue Version 1.0.5 Last Updated 29th Jun 2016, 12:19
  13. All my IPNs suggest they were successful Not one of these orders updated, nor did the payments from WorldPay! History Transaction Table Date/time created Message ID Status Transaction ID 25/04/2017 08:04 BST 6A792483WR367320V Sent 3HG05298R4 24/04/2017 17:05 BST 6T27979267341610L Sent 1WM40935K 24/04/2017 16:32 BST 4MJ23712T0671743C Sent 4D6935200E8 24/04/2017 10:21 BST 4RN83605SD142031Y Sent 0PK85052CM0 Top item message states:- Instant Payment Notification (IPN) details Message ID6A792483WR367320V Date/time created25/04/2017 08:04 BST Original/ResentOriginal Latest delivery attempt date/time25/04/2017 08:04 BST Notification URLhttps://www.themodeltreeshop.co.uk/index.php?_g=rm&type=gateway&cmd=call&module=PayPal HTTP response codeWhat's this?200 @Al Brookbanks this isn't just a PP issue which is why so many of us believe it to be a CC issue...
  14. Same here, manually updating orders, taking phone calls from worried customers as they aren't receiving emails, and their orders are still pending (until I get a chance to update). PP shows IPN and HTTP 200 The reason I think this was is a CC issue rather than a PP issue is because my other payment gateway is also not updating customer orders
  15. As far as I can work out the domain is all you need as CubeCart adds the other every time it calls on PayPal. Others may correct me on this though as my knowledge is very limited...
  16. This isn't just a PP issue we also cannot get Worldpay payments to update customer orders to processing either - thankfully Ian @havenswift-hosting Is on the case...
  17. Out and about right now but will put this into action later on, thanks
  18. Surprise! It's started again:-( will log a ticket with PP
  19. Was there a fix to this as it happens to me as well and I am currently using The Edge
  20. I am still having problems with the order status not updating from pending to processing when customers pay by WP! The callback URL is https://www.my website.co.uk/modules/gateway/WorldPay/return.php but nothing happens, any thoughts appreciated as ever.
×
×
  • Create New...