Jump to content

vidmarc

Member
  • Posts

    833
  • Joined

  • Last visited

Everything posted by vidmarc

  1. Not sure what's happened, it's a mystery. I upgraded to the latest Cubecart the other week, now it's stopped loading. Any suggestions http://www.nucleusfilms.com/
  2. Thanks for the help - do you know what the background and main text colour are? All I see at Zurb is: Colors Primary Color # 2ba6cb Secondary Color # e9e9e9 Alert Color # c60f13 Success Color # 5da423 Warning Color # ffae00 Body Font Color # 222222 Header Font Color # 222222 Are all the other setting best left as is?
  3. Is there any html/css software (Mac) I can load the site into to make the changes any easier?
  4. I've done this, thanks - looks like the site is loading faster since I updated the Fusion plugin for the theme.
  5. I've had a search but I can't seem to find the waterfall tool in Firefox. Any suggestions?
  6. Here's a reply from the hosting company: Any ideas what that means anyone?
  7. How do I go about creating a "child" theme? Is this the best way to start messing around with the css?
  8. I think it's new - yes, still stuck on Blueprint. Latest version of CC.
  9. As I suspected Are there any key files I should be looking at changing? Is is relatively straight forward?
  10. How easy is it to make this theme look like the old Blueprint theme I'm currently running?
  11. Is this a server releated issue, or is there something I can do to speed things up? I'm running the latest version of Cubecart.
  12. I completed the upgrade via ftp, and then via Cubecart's admin - upgrade link All seems to be working again, I hope Thanks for your help!
  13. Success... was able to login, backed up database, then tried to upgrade via the control panel, but now I have a blank white screen.
  14. I'm completely lost. I'll have to contact tech support on Monday. I'm not sure that admin login popup window is anything to do with Cubecart. It may be my hosting company.
  15. I just did this, still unable to login. How do I access the snippet table if I can't login to the admin section?
  16. It would appear my password has been changed, I'm unable to login. And I've never seen that strange popup window before.
  17. Thanks - can I just upload a newer version over the old installation? Is there only one .ht access file I should be checking, in the root folder? edit - It seems I have two in the admin folder: .htaccess and .htaccess1 And they're both the same.
  18. I've deleted the files via ftp and have installed the new admin.class.php file. I'm still getting the strange new popup window asking me to login.
  19. I've just tried to login to the admin area and all of a sudden I'm getting this pop-up window which I've not seen before. Any suggestions? And then this: I've just checked the server anbd it looks like I've been hacked - I see a folder called pcao which lits a wig site an=mongs the php code. How do I remove these files safely, and how did they get there? There's also a new "default0.php" file. I'm worried - can anybody please help?
  20. Can anybody suggest themes with a dark option?
  21. Hi James, Did you import previous users in bulk into your database? We found that users which had been bulk imported were causing all sorts of problems, whereas those users who had added themselves individually had no problems.
  22. Thank you, new menu link works perfectly now. :-)
  23. box.navigation.php <div class="box box-navgation box-categories"> <div class="wrapper"> <h3>{$LANG.navigation.title}</h3> <div class="content"> <nav> <ul class="clearfix"> <li><a href="{$STORE_URL}/index.php" title="{$LANG.navigation.homepage}">{$LANG.navigation.homepage}</a></li> {$NAVIGATION_TREE} {if $CTRL_CERTIFICATES && !$CATALOGUE_MODE} <li><a href="{$URL.certificates}" title="{$LANG.navigation.giftcerts}">{$LANG.navigation.giftcerts}</a></li> {/if} {if $CTRL_SALE} <li><a href="{$URL.saleitems}" title="{$LANG.navigation.saleitems}">{$LANG.navigation.saleitems}</a></li> {/if} </ul> </nav> </div><!-- /.content --> </div><!-- /.wrapper --> </div><!-- /.box --> element.navigation_tree.php <li class="{if isset($BRANCH.children)}node{/if}"> <a href="{$BRANCH.url}" title="{$BRANCH.name}">{$BRANCH.name}</a> {if isset($BRANCH.children)} <ul> <li class="title mega-menu-remove"><a href="{$BRANCH.url}" title="{$BRANCH.name}">{$BRANCH.name}</a></li> {$BRANCH.children} </ul> {/if} </li> I can't see anything obvious in either of those.
×
×
  • Create New...