Jump to content

afalls

Member
  • Posts

    31
  • Joined

  • Last visited

  • Days Won

    1

afalls last won the day on September 21 2021

afalls had the most liked content!

Recent Profile Visitors

2,122 profile views

afalls's Achievements

Apprentice

Apprentice (3/14)

  • Dedicated Rare
  • First Post
  • Collaborator Rare
  • Conversation Starter Rare
  • Week One Done

Recent Badges

1

Reputation

  1. Thank you! You were on the money and this change worked perfectly. Much appreciated
  2. It was a bit strange as i tried deleting the product without the extra slash in front and there was then only one instance of the thumbnail but you could not longer edit/remove the image through the admin interface.
  3. I need to accomplish two things in regards to category images. 1. Is it possible to display the category images on the homepage? It's for about 9-12 categories. I've been searching in the forums and found a link to a mod from years ago (https://forums.cubecart.com/topic/51416-need-to-show-category-images-on-home-page/) but looks like it's no longer available to buy 2. When I used foundation skin, it displayed an image for each sub category on the categories page but now using Basix it's just a text link. It's it possible to change the format to show sub categories images (3 to a row)? Link to example: https://mplastics.com.au/plastic-products.html cubecart v 6.4.7 Skin: Basix
  4. This didn't exactly work. It removed both versions of the thumbnail images. I did however find a work around by editing the csv file to remove those extra instances of images and it's all fixed now. Thanks for all your help!
  5. Yes you are correct there are pairs of rows for the same image with and without the front slash. In you saying CSV it has trigged a memory of me trying to use an import/export tool for bulk product updates and i am pretty sure that is how i ended up with the doubles. I assume i should just delete all the images with the extra slash at the front in phpMyAdmin? delete
  6. Thank you for your input. I have gone through CubeCart_filemanager. There was about 50% that had the slash at the front and back of the filepath. The rest only had the end slash. Is this what you were talking about?
  7. I have noticed the thumbnails of product images are all duplicated. I have only noticed this since upgrading and changing skins. I have tried reverting back to old skin but it is still occuring. I've search the forum but haven't found any other instance of this issue. Has anyone found a fix for this? Link to example: https://mplastics.com.au/double-scissor-lift-table-350kg.html Cubecart v 6.4.7 Skin: Basix
  8. Yes that is correct the text is manually added in to not suprise customers when it gets added in at the checkout. Perfect that suggested worked. Thank you very much
  9. On my site we have the text "+ GST" next to the product price. This has been working well but when i have gone to add an option field in for product colour, it is now hiding the "+ GST" text. It does briefly show during page load but then it goes. Any idea as to what could be causing this? Link to example: https://mplastics.com.au/13l-food-grade-plastic-crate.html Cubecart v 6.4.7 Skin: Basix
  10. THANK YOU!!!! That fixed worked. The reCaptcha is now behaving exactly as it should and orders are going through. I am so very grateful for your assistance
  11. Sorry i could have sworn it didn't work but i just changed to the Foundation skin i have installed but not edited and it worked so it must be realated to the Basix skin.
  12. No, in this skin i have only made cosmetic changes and moved some of the items around in the header. I did engage Cubecart support to do some things for me as i was on limited time to get the site live but they are firm that the issue lies with my hosting and my hosting said the fault is with cubecart. I am trying to exhaust all options as my client doesn't want to change hosting companies - and that is not a move i will make lightly. In light of what you have said i just checked out the demo for Foundation and Basix and it does look like its completely set up differently for basket and checkout stages. Could there be faults in the Basix template causing this?
  13. I couldn't say as because up until 2 weeks ago i was using Cubecart in Catalogue Mode Only. Only just made the switch to take orders and didn't have a contact form previously.
  14. Can anyone explain to me why reCaptcha (v2 checkbox) works for the contact form and customer registration pages but won't work on the checkout page? It always get this message: The following errors were detected: The verification code was incorrect. Please try again." I have tried v2 both invisible and checkbox. You can complete an order if i disable reCaptcha. Cubecart version 6.4.7 Skin is Basix with CSS customisations (Not working with my previous skin - Foundation either) website is www.mplastics.com.au Thanks in advance
  15. I have finally got this set up but during testing i can't get the order to progress to the Complete screen, nothing happens when i click the Secure Checkout button. I have tried both with no region set and then Australia, with and without bank details. Is there anything i could have missed? I tried searching for instructions but couldn't find any. The website is https://mplastics.com.au/ Cubecart version 6.4.4 with customised Basix skin. Thanks in advance
×
×
  • Create New...