Jump to content

Taodi

Member
  • Content Count

    32
  • Joined

  • Last visited

  • Days Won

    1

Taodi last won the day on November 11 2014

Taodi had the most liked content!

Community Reputation

8 Neutral

Profile Information

  • Gender
    Male

Recent Profile Visitors

1,831 profile views
  1. With the introduction of Cubecart 6.2.0, it seems that the city and state/province info submitted by the customer upon ordering is automatically converted to all caps. In fact, as far as I can see, all city and state/province info in the database are now converted to all caps. OK, this is not the end of the world, but I do object just a little. First of all, putting this info in all caps doesn't help anything that I know of. The bigger problem, though, is that the all caps can hide information in cases where the city or state names include special upper/lower case ways of writing. Please consider switching back to the way things were, with upper/lower usage reflecting the way these city and state/province names are normally written. I've seen situations where the COUNTRY names are all-capped, presumably to set off the country name to ensure that the package goes to the correct country. Never before have I seen city and state/province names all-capped with everything else written normally.
  2. Taodi

    Order Status Won't Update

    These 2 new ones: [19-Mar-2018 00:14:05 UTC] PHP Warning: Stored session data did not match DB record. Session aborted as possible session hijack. Old IP Address: '96.58.158.18' New IP Address: '96.58.158.18' Old User Agent: 'Mozilla/5.0 (X11; CrOS x86_64 10176.72.0) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/64.0.3282.167 Safari/537.36' New User Agent: 'Mozilla/5.0 (X11; CrOS x86_64 10176.76.0) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/64.0.3282.190 Safari/537.36' in /home1/imperia5/public_html/classes/session.class.php on line 702 [19-Mar-2018 00:14:32 UTC] PHP Warning: Invalid Security Token in /home1/imperia5/public_html/classes/sanitize.class.php on line 152
  3. Taodi

    Order Status Won't Update

    Made this change, adding the parentheses (and space in front of "false"). Still getting that 500 error. My bad on the spelling of that file. It is and has been ini-custom.inc.php.
  4. Taodi

    Order Status Won't Update

    I just now made the change to /classes/session.class.php, but am still getting the same error message. (Shall I delete the "false &&"?) Also, above that, you asked me to "create the file referenced in the other post". If that was the ini-custom-ini.php file, then I already created that a while ago (placed in public_html directory. I could turn off my ant-virus, but I will say that I've made no recent changes in my anti-virus. I've been using the site without glitch up until last Friday, one day after I upgraded the Cubecart version.
  5. Taodi

    Order Status Won't Update

    I don't know what a User Agent string is, so not sure if it's important! Meanwhile, I use very few add-ons in my browser (Chrome). I just now tried disabling a couple of them, leaving enabled the ones related to Googledocs. I turned off my vpn. Still cannot update order status. Then I logged out with Chrome and opened Firefox which I virtually never use. The only 2 add-ons in it are a pair that are set up by default (OpenH264 Video Codex and Widevine Content Decryption Module). I left them enabled. With VPN off, I'm seeing the same error message when trying to update order status. Meanwhile, even with these repeated attempts to change order status, I'm not seeing the error log add additional lines. It still only shows the ones I sent you above as the latest ones.
  6. Taodi

    Order Status Won't Update

    I live in China and often use a vpn (though not always), and I may change locations in the vpn fairly frequently. Could this give rise to the appearance of strange activity? Meanwhile, I've been operating the store since 2012, all from China with similar vpn use habits. Have not encountered a problem with updating order status.
  7. Taodi

    Order Status Won't Update

    Thanks for the reply. I created the file ini-custom-ini.php and put it in the public_html directory. However, before creating this new file, I noticed there was already a file called error_log in public_html. I then went back into an order and tried to change status to Order Complete. Then I went into error_log and am copying March 18's errors. [18-Mar-2018 00:01:00 UTC] PHP Warning: Stored session data did not match DB record. Session aborted as possible session hijack. Old IP Address: '46.161.9.61' New IP Address: '46.161.9.61' Old User Agent: 'Mozilla/5.0 (Windows NT 7.1; rv:37.1) Gecko/20100101 Firefox/37.1' New User Agent: 'Mozilla/5.0 (X11; Fedora; Linux x86_64; rv:43.0) Gecko/20100101 Firefox/43.0' in /home1/imperia5/public_html/classes/session.class.php on line 702 [18-Mar-2018 01:07:00 UTC] PHP Warning: Stored session data did not match DB record. Session aborted as possible session hijack. Old IP Address: '46.161.9.18' New IP Address: '46.161.9.18' Old User Agent: 'Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/58.0.3029.110 Safari/537.36 Edge/16.16299' New User Agent: 'Mozilla/5.0 (Macintosh; Intel Mac OS X 10.9; rv:43.0) Gecko/20100101 Firefox/43.0' in /home1/imperia5/public_html/classes/session.class.php on line 702 [18-Mar-2018 18:24:19 UTC] PHP Warning: Stored session data did not match DB record. Session aborted as possible session hijack. Old IP Address: '176.226.151.70' New IP Address: '176.226.151.70' Old User Agent: 'Mozilla/5.0 (Windows NT 7.0; rv:33.1) Gecko/20100101 Firefox/33.1' New User Agent: 'Mozilla/5.0 (X11; Linux x86_64; rv:38.0) Gecko/20100101 Firefox/38.0 Iceweasel/38.5.0' in /home1/imperia5/public_html/classes/session.class.php on line 702
  8. A day after upgrading to 6.1.14, I tried to update a couple orders to "Order Complete", and find I get an Error 500 - Internal Server Error. I also find I am able to make other changes in any of the tabs of an order page and those save fine. The problem appears to be simply that I cannot change an order to Order Complete (don't see anything else malfunctioning on the site). I get the error page whether hitting "Save" or "Save and Reload". In the History tab, it shows order status as Order Complete, but the Overview tab still shows Processing.
×