Jump to content

toast691

Member
  • Posts

    58
  • Joined

  • Last visited

Recent Profile Visitors

3,192 profile views

toast691's Achievements

Newbie

Newbie (1/14)

  • First Post Rare
  • Collaborator Rare
  • Conversation Starter Rare
  • Week One Done Rare
  • One Month Later Rare

Recent Badges

0

Reputation

  1. Sorry Bsmither - The last few days have been very long days at work. It was 27th August not July. I immediately tried to replicate the order but I was not able to. The product was still at 0 stock count with "Use Stock Setting' selected when I checked it Php is 7.4.22 SQL is 5.7.35
  2. I have had what you describe happen to me with the customer adding to cart before we take it offline and they still get the product on the order. Often it's hard to know exactly how it has occurred but this time was obvious. Product was last updated 2nd June 2021 so presuming that's when it was put to 0 stock count and the customer ordered on 27th July so last week. We are on version 6.4.2 of cubecart.
  3. Occasionally on our website we get products ordered that are out of stock - We use the 'Stock Level' function and set it to 0 when something is not available then un-tick 'Use Stock Level' to make something available again. Despite doing this we still get the odd product being ordered that has a zero stock level and the box ticked to use stock level.. Is this something others experience or a known bug in cubecart? Stami
  4. Hi bsmither, For our purposes I would need product name, product code, category ID & quantity sold. Others may need further information for their needs?? The online function works well but once you have a large product range its slow filtering through all the pages trying to pick out slow selling products.
  5. I am just wondering if it is possible to export a list off all products into an excel document listing the qty that has been sold as it is listed in Reporting>statistics>Best Selling Products? I went into SQL database and it lists each products 'popularity' under the inventory tab but it doesn't seem to correspond with the QTY of product that has been sold. Any ideas?
  6. I tried what you mentioned above and also cleared the cache in maintenance with the invisible recaptcha but it still reverted to 'off'. I have since changed to V2 of recaptcha with new keys and done as you mentioned above plus also clearing the cache and it has stuck for 24 hours so far. Seems odd that CC62 might remember old settings - could become rather annoying. Thanks for the help bsmither I will update again if anything changes.
  7. For the last 3 months I have been using invisible reCAPTCHA without any issues at all and over the weekend it has turned it self off. I am referring to the setting in Store Settings>Features then under Bot Protection the field ' Enable Google reCAPTCHA' automatically changes to 'Off (Not Recommended)'. I then change it back to 'Invisible reCAPTCHA * (Recommended)' Roughly 20 minutes later I refresh the page and the setting is changed to Off again. I have put a new site and secrete key in but it is still happening. I am using retail therapy skin on version 6.2.0-b1
  8. I have tried changing to SMTP details and immediately there is a log of the following error: Request Sent - mailto:[email protected] Subject: Testing CubeCart Error: Mailer Failed Response received SERVER -&gt; CLIENT: 421 Too many concurrent SMTP connections; please try again later.<br> CLIENT -&gt; SERVER: EHLO www.greenpatchseeds.com.au<br> SERVER -&gt; CLIENT: <br> SMTP ERROR: EHLO command failed: <br> SMTP NOTICE: EOF caught while checking if connected<br> SMTP Error: Could not authenticate.<br> SMTP connect() failed. https://github.com/PHPMailer/PHPMailer/wiki/Troubleshooting Maybe cubecart doesn't log when using the email set up as PHP?
  9. Yes CubeCart_email_log exists in the database and there were logs for customers up until 20th June 2017 mostly order updates and some password recovery. In classes/mailer.class.php is the below code $log_days = $GLOBALS['config']->get('config', 'r_email'); if(ctype_digit((string)$log_days) && $log_days > 0) { $GLOBALS['db']->insert('CubeCart_email_log', $email_data); $GLOBALS['db']->delete('CubeCart_email_log', 'date < DATE_SUB(NOW(), INTERVAL '.$log_days.' DAY)'); } elseif(empty($log_days) || !$log_days) { $GLOBALS['db']->insert('CubeCart_email_log', $email_data);
  10. Done exactly as you said.. Test newsletter sent to a personal hotmail address. The email was sent and showed up in my inbox. Not showing up in the log though.
  11. It has 30 entered in all of the log retention fields...
  12. There have been no emails logged since 11th of July which is when I was playing around with email settings and used the test email option. New orders come in every day and we have been getting emails to our admin email as I said but there is nothing in the log about them either. I updated to 6.1.8 today with no change. Stami
  13. Good Morning. (Morning in Australia anyway) Since upgrading to 6.1.7 customers have not received email updates in regard to their orders. We have still been getting order notifications to our admin email and the settings are correct in Settings>store settings>Advanced It is currently set up as PHP.. Previously it SMTP with SSL but it was the same with only admin getting emails. Any ideas where to start looking? Cheers Stami
  14. Ok so I had a closer look at the license key in the configuration plugin and it wasn't right so I put the correct key in and that has fixed it. Unsure why without this plugin the logo doesn't show up.. For now though it seems ok.
  15. I am using the same logo which was used on v 1.4 retail therapy. Under the logo tab the correct logos are assigned to where they should appear. I just checked the skin configuration plugin and the "Hide Store Logo" box has not been ticked so it shouldn't be causing it.
×
×
  • Create New...