Jump to content

bos

Member
  • Posts

    84
  • Joined

  • Last visited

  • Days Won

    1

Everything posted by bos

  1. (CC6) I have been advised to use product code in the product name field. That is, the same name (FOOBAR-SOMETHING-R6) in the both fields. I have had this explained to me several times but it still doesn't make sense. When I browse products on any e-store I'd like to see readable text in the brief overview, like "Samsung 1TB SATA" or "Crucial 2GB memory". Not "SMS-1TB-HD-28737" or "CRU-2GB-D39jf9j". That does definately not make sense to me. Been trying to find a FAQ or something for this topic, but I failed. So; can anyone explain why I'm supposed to have product code == product name in my store? I just don't get the point of it.
  2. Thank you for explaining. I'm aware that disabling it will most likely have consequences. However, my store is still in the making and unavailable to the public (noone even knows it exists, less where it is), so disabling it during this time will - hopefully - have no big impact.
  3. In product list, I rightclick and open 10 products in new tabs to be able to edit them in parallell. Editing the first item is fine. Editing the rest gives this message: "Security Alert: Possible Cross-Site Request Forgery (CSRF) or browser back button used." and my edits are gone. This is no CSRF, whatever that means, and I really want the ability to edit in parallell, so how do I disable this check?
  4. Alright, point taken. But consider this, a real life problem; 100 existing categories (lots of subs). I'm looking for a particular category to see if it exists. If not, I want to add it. How do you find (or not)? Clicking through 100 categories? Time consuming. A huge list would allow me to Ctrl+F, or similiar, to find it immediately (given it exists).
  5. CC v6, as the subject suggests. I found the links shortly after posting (of course...) but I find those horribly inefficient. For now I have just got ~6 categories, but later on I will have around 100-200 including subs. Clicking around everyone and everywhere just to find a sub feels like tedious work. Is there not a plugin or anything that shows them all in a structured tree for easy re-arrangement?
  6. When browsing in Admin -> Categories, only the top level categories are shown. I can't even find how to change a sub category. Is there a way to enable showing the subcategories as well, preferably in a structured tree or something?
  7. Is it possible to add a fourth option? I would like to have "For parts / repair", "Not working" or similar.
  8. New user here. Did not find answer to this in the wiki, so I'm asking here. When adding a new category (and products as well) there's a checkbox "Status" and a checkbox "Visible". The latter is self-explanatory, but not the former. What purpose serves the "Status"?
  9. bos

    New / used

    I'm using Kurouto, no wonder I'm not seeing it then. Adding the placeholder solved the problem. Thanks.
  10. bos

    New / used

    When adding a product, I can specify whether it's new, used or refurbished in the admin-interface. However, this info does not show up for customers. Why? How do my customers see the condition of the items?
  11. Problem solved by adding "RewriteBase /". Thanks for the tip!
  12. Even more testing: http://store.ribit.se/about-us.html -> 404 Reading the rewrite-rule: RewriteRule ^(.*)\.html?$ index.php?seo_path=$1 [L,QSA] So I'm manually rewriting the URL to: http://store.ribit.se/index.php?seo_path=about-us Which works. And if I rename the keyword "RewriteRule" into "thingamajing", the server says HTTP Error 500. Which means the parser reads the RewriteRule, but somehow does not perform the actual rewrite. I don't know what conclusions I can draw from this. Is the Rule broken?
  13. Been investigating this further now. I sent a mail to the hosting support but they have not yet replied. However, to see if the <IfModule ...> in .htaccess was actually running, I entered some gibberish within the if-case and reloaded the page. Got HTTP Error 500 immediately, which means the mod_rewrite is loaded and running (else the if-case would have evaluated to false, no?) I'm not into mod_rewrite, but as far as I can understand from .htaccess, it's the last line, the last RewriteRule that handles the case with *.html-files. Somehow this rule breaks, or does not work, since I get 404 for all of them. Since the installation is a fresh one, I surmise the rule itself bears no errors. Yet it still induces errors. Somewhere. And I'm not that into WWW-projects that I'm able to track it down either, so I'm still clueless.
  14. Linux + Apache, check mod_rewrite, not sure. The domain is on a hosting server. How can I check if mod_rewrite is running? .htaccess, check. I've attached it. htaccess.txt
  15. Testing further, all links on the storefront are non-working. If i click a category, I get 404 as well. The store is (in no way complete) at http://store.ribit.se/
  16. A friend of mine recommended CubeCart so installed V6 last night. Works like a charm. But. The hard-links on the storefront ("contact us", "Privacy policy", etc) all points to a *.html-file which does not exist, and the webserver says 404. The default document themselves exists in the admin-interface, but are not shown up. The only plugin I've installed is the Kurouto-skin. Any suggestions?
×
×
  • Create New...