Jump to content

niallB

Member
  • Content Count

    45
  • Joined

  • Last visited

Everything posted by niallB

  1. Cheers I emailed the developer of the data pump one regarding whether it can be done using it. Can you give me a quote on the custom exporter. I've attached example of the required product csv format. I also created a test product export csv from products I migrated using a demo trial. product_template-31d1883c0cb7333ccb855b9b6aae06674ab3553740a057959911c18d7853e84b.csv products_export test.csv
  2. Hi I'm exporting my products using the Export Catolgue function. The receiving platforms CSV is different so I have to copy and paste the rows into their template but I can't seem to find a row of Custom SEO URL Path in the cubecart CSV file. Is there another way to export products with all the necessary fields?
  3. Hi the whitescreen is back on desktop version but site is still working on mobile version. There was no upgrade this time. It just stopped. I've attached the error log error_log.zip
  4. No blank screens. I had all the files of the site backed up so I re-uploaded them and it seems to have fixed it. I then made the changes you suggested. So far so good. I'll check the cc614 and cc615 in morning.
  5. Thanks for all the help guys. Just ran the error file again. Still have 2 left. I've attached the file 8-) error_log.zip
  6. Done that, thanks Havenswift. Bmithers the debuging is already disabled 8-)
  7. Havenswift when you say "admin.php from the zip should be uploaded over admin_XXXXXX.php" Do you mean have both or delete admin_xxxxx.php and use admin.php Also where do you disable cubecart debug mode? Yes they're in the top level directory
  8. Cheers guys I deleted them thanks for the advice. There's seems to be a load of cache files. Can these be deleted too?
  9. should i just delete the other admin folders and just keep the main "admin Folder" and also delete the admin php's that are old admins?
  10. Cheers for the prompt reply. You must never sleep 8-) I've tried to attach the error log its saying its too big It's not working on the desktop and when i reduce screen size it still doesn't show. But when i access it on my mobile it works. I figured out how to compress it error_log.zip
  11. Hi I cleared the cache and image cache and now I'm getting a blank screen on the desktop version of site. The mobile version is still working though. I tried upgrading to version 6.13, but still no joy. I tryed checking the error log but it keeps showing a spinning circle and not allowing me to access "admin error log" or "system error log" The "system error log" is showing that there's a number of errors but as I said I can't access it
  12. Thanks a million. Sorry only seeing your reply now. I'll make these changes. Happy new year 8-)
  13. Merry Christmas peeps. Any thoughts on a solution for this. When you click add to basket button on mobile version of my site its not very obvious that the item has been added. It's appears as a small little icon but on a smart phone when you click add to basket, you can't see that's been added unless you scroll back up which you wouldn't think of doing. Any thoughts on a solution for this? Is there a way to make it more apparent that the item has been added to the basket? Or as a last resort to maybe even to bring them to the checkout page when they click add to basket? The website is https://www.myfancydress.ie if you want to see for yourself what I mean Cheers
  14. I was thinking that myself but the only problem there is that we sell kids costumes too which are VAT exempt. I might do that for the time being until I can figure out something else 8-)
  15. Its ticked. I've attached screenshot.
  16. No joy. The box was ticked and when I changed the tax option to inherit it just deducts the tax from the shipping charge
  17. Hi guys I recently updated the shipping plugin and the free shipping isn't working properly. When a costumer was buying over 50 euros its set to give them free shipping. Whats happening now is that its basing it on the totals excluding the VAT so the customers aren't receiving the free shipping. Is there a way to set it to read the totals including the Vat so that this doesn't happen?
  18. Hiya,

    I wonder if you can help. I just installed the google microdata plugin on my site but when i click on it it gives the message in the image.

    I checked with the hosting and ioncube is installed. I installed it with the token option. Is there something I may be missing or need to do. Or is there documentation. I also logged out and logged back in.

    Kind regards

    Niall

    google microdata.JPG

    1. niallB

      niallB

      Hiya,

      Just wondering if you got my last message?

      Niall

×
×
  • Create New...