Jump to content

lifegrains

Member
  • Content Count

    8
  • Joined

  • Last visited

Community Reputation

0 Neutral
  1. OK, so I think I cleaned up my redirect issues a fair bit. One of the main culprits was the SSL section of the settings in Cubecart. It had the ~lifegrai and the IP address entries. I removed those and put in the URL. However, it still does not update the basket when I add an item....(!) Also, if my cookie is being destroyed, why would it "remember" the items, but not update the page until I click update? Thanks for being helpful!
  2. This is happens with any system (my pc, my linux pc, my friend's pc, even my phone!), so I don't think it is a device-configuation issue. Also, it doesn't seem like I am losing my session, because when I refresh, everything is there. It just won't show up until I do the refresh. If you would like to see it in action, go to www.lifegrains.com. I do sometimes get an error from the browser that there have been too many redirects when I try to add the first item. Then I refresh and the item is there. Thanks for your help!
  3. Whenever you click on Add to Basket, the basket doesn't add that item unless you manually do a browser refresh, or click the Refresh Basket button. You can add 3 or 4 items, and none of them will show up, then when you click Refresh Basket, they are all there. So Cubecart knows they are supposed to be there, but it isn't updating the Basket page to reflect it. This happens both on the main basket page, and also on the mini-cart in the navigation bar. I had done some customization of the scripts, and thought that might be the problem, but then I totally overwrote everything and went back to the stock scripts when I upgraded to 6.2.1, but the problem still persists. I've tried different browsers (Opera, Firefox, Explorer) with the same results, so I don't think it is a browser issue. Does anyone have any suggestions on what could be causing this?
×
×
  • Create New...