Mal99

Member
  • Content count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Mal99

  1. Thank you after a bit of playing i got it working again thank you.. Now i have to start putting stock listing and scanning over 10000 no life for the next few weeks..
  2. Had a problem when first did a update to 6.7 after a nightmare getting my site updated to carry SSL i was unable to access the admin so i did a manual setup again now the shop shows it is there but unable to access admin. just a blank page shows up.. www.emanoncards.com.au
  3. The problem is i am unable to even login i now get this message in all 3 browsers i tryed (The owner of www.emanoncards.com.au has configured their website improperly) i tryed to change how my browser looks at ssl as well no luck. i did the upgrade to 6.7 took the shop of line to do some work then loged out from that time the problem started i even went as far changing mysql for the login.. I even reinstall firefox and crome and started from scratch with the 2 browsers to see if that was the problem. I sent a message to my hosting site to look into this error (Error code: SSL_ERROR_BAD_CERT_DOMAIN) but every thing was fine until the last update..
  4. After i did the latest update i now can not access my site i get this message (Security Alert: Possible Cross-Site Request Forgery (CSRF) or browser back button used.) and unable to access admin. This message only came up after i did the update and lodged out of admin and returned back to admin.. Any ideas ?