Jump to content

gpzzone

Member
  • Content count

    20
  • Joined

  • Last visited

Community Reputation

0 Neutral

1 Follower

Profile Information

  • Location
    UK

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. gpzzone

    [Resolved] Doubling weight in cart

    I too have just spent a happy hour with this issue and can confirm that indeed what is happening is that any weight that is defined in "product options" is ADDED to the product's base weight defined in "product details." Might I respectfully suggest that the wording in "product options" is amended to emphasise that any weight figures entered therein are added to the defined base weight, it currently simply says "weight" whereas "additional weight" would be more accurate.
  2. Thanks Claudia - this worked - sort of. It certainly works for removing the AIOS references in the dropdown box and the invoices, but to solve the problem posed in the second image I had to edit content.receipt.php, line 100. <tr> <td colspan="2"></td> <td>Shipping - ({$SUM.ship_product})<!--{if !empty($SUM.ship_method)}{$SUM.ship_method|replace:'_':' '}{if !empty($SUM.ship_product)} ({$SUM.ship_product}){/if}{else}{$LANG.basket.shipping}{/if}--></td> <td class="text-right">{$SUM.shipping}</td> Which gave me this..... Thank you for your contrinution - it was greatly appreciated.
  3. Hi I've wrestled with this for a few days now and have surrendered! I'm developing a new site on V6 foundation and using the All in one shipping module. I would like to amend the description of this in the shopping basket and order summary, as it could be interpreted as implying that the order is completed in a single delivery, which in rare occasions is not the case. Attached are a couple of screenshots that illustrate my area of interest and I need to know where I need to be looking to amend "All in one shipping" to simply "Shipping" Thanks in advance. Craig DAVIES
  4. gpzzone

    Unable to access logout link ** SOLVED **

    Beautiful solution. Thank you sir!
  5. gpzzone

    Unable to access logout link ** SOLVED **

    I can get it to work correctly about 1 time in 15-20, which being so random is clearly unacceptable. I'll contemplate it. but thank you for the reply.
  6. Hi Ver 6.1.12 - Mican I'm developing a new site and am really struggling with the session box. Logging in is fine and the session box changes to welcome the logged in customer fine, also when you hover the mouse over the [+] button, the box details change to give you the logout and My account options - all of this is (I believe) exactly as designed and is functioning normally, but..... If you move the mouse away from from the [+] to select the Logout or My Account option, the box contents change before you can click either of them!! Does anyone have any suggestions as to what may be causing this behaviour? Please see attached images. Thanks in advance. CD
  7. gpzzone

    Page anchors

    Hi I'm using CC6 with Mican. When navigating my development site and other live CC sites, I notice that on each page transition it defaults to the top of the next page, which is invariably a header. This results in the user automatically and continually having to scroll down before they can get to where the action is! Is there a simple way in which an anchor can be inserted somewhere lower down (probably beneath the header) which would negate this? I guess the home page would need to be an exception otherwise it'd be pointless having a header! It's not a show stopper but I find that I'm automatically scrolling down immediately before each new page loads. Just a thought. As an aside I've had very positive results with the Inc tax, ex tax plugin - so credit where it's due there.
  8. Thanks for the input Ian, that's very useful insight. TBH I have considered ditching the Mican theme for the reasons you point out, but at the moment it's a case of playing with CC to try and get familiar with it. It won't be live for a few months yet - thankfully my Actinic site remains rock solid and stable, but I know it won't be in a few years time. The SSL issue will also be addressed when it goes live, at the moment I am having to develop CC behind the scenes alongside the Actinic site and a Vbulletin forum and don't want to upset the them. A server and domain move once CC is ready will provide the SSL required. Frankly the VAT capability in CC is appalling, I've got the plugin but I've had to contact Noodleman because for some reason I can't get it to play nicely. Then I can move on and start to explore the postage tables! (We ship worldwide) That'll be fun! Fundamentally I'm really impressed with CC, but my lack of understanding of CSS and php is limiting my progress, so I'm undertaking two journeys at the same time. Thanks for the support.
  9. Thank you Sir. I thought that I had disabled caching, but was mistaken, given that an upgrade had upset it. Sound advice and right on the money - Thank you. CD
  10. V6 Mican template I'm trying to prevent the product code from displaying on the product description page. I've found it in content.product.php, (well actually I clearly haven't!) because if I comment it out it or delete it. the product ID is still displayed. Line 59 <p><strong>{$LANG.catalogue.product_code}:</strong> {$PRODUCT.product_code}</p> Any offers of help out there? I'm clearli barking loudly up the wrong tree! I'm then moving on to what appears to be the achilles heel of CC and that is ex VAT vs Inc VAT prices - I've downloaded the plugin, but I'm not looking forward to all of the that it'll need. Thanks in advance. Craig DAVIES UK Apologies - this should be in templates & skins, but I can't delete it and re-post.
  11. gpzzone

    Documents - renaming the url doesn't work

    OK so I have some more data - For clarity this issue is around Documents and not categories. So if I create a page called "this is a test" and rename the url to test.html -then save. (see attached) The SEO url is automatically generated as this-is-a-test.html. The SQL database is recording the url as test.html. (see attached) The browser will return a 404 error if you attempt to access test.html, whereas it is succesful if you use the automatically generated SEO url of this-is-a-test.html. Skin is Mican and the cat_id (when hovering over edit) is 41. So to summarise - the process of creating a document creates a navbar link based upon whatever the url is that you specify (in my case test.html) but the only way to access the page is to use the automatically generated SEO url. (yhis-is-a-test.html) I hope that helps
  12. gpzzone

    Documents - renaming the url doesn't work

    I thought that too, so I tried umpteen combinations including no numbers, all lower case etc, but every time the unique url field appeared to be ineffective. Using a single word page title and url creates no problems, but specifying a url that differs from the page title prior to saving the page doesn't work as it defaults to the page title. Similarly any attempt to amend the url once the page (and default url) have been created is fruitless. It's not the end of the world as I said I now use the workaround whereby I create the page using the desired url and then return to amend the page title later. Thanks for the support.
  13. It may be my system, but I think it's a bug so I'm asking the more learned folk here for their opinion. If I create a new document with a long page title - in my case it's " GPZ 1000RX model identification" but want a simpler url, let's say simply "1000RX" Cubecart seems to ignore my preferred url and automatically defaults to the page title as the url. Any attempt to change the url after the initial creation of the page are futile. As a work around I'm having to entitle the page with whatever I want the url to be and then save the page at the point of creation, this secures the shorter url. I then revisit the document and edit the main page title to what I want it to read It appears that the custom url field isn't working. Or is it my system - CC 6.18. I am very new to CC so please be gentle with me!
  14. Hi I'm in the latter stages of satisfying myself that CC is the way ahead for me and have encountered a strange issue. CC6, Mican theme. Product description, CKEditor console If I write a few sentences about a product in the console and throw some nice line breaks in to make it pleasing on the eye it ignores them and simply paints a mass of words into the description field on the product page. It doesn't matter whether I use HTML or basic (WYSIWYG) text -the output on the product page description is the same. It does however seem to be more prevalent if I paste the details... For example, 1a 2b 3c in the ckeditor console would be rendered as 1a2b3c on the product page Does anyone have any ideas because ckeditor is supposed to be WYSIWYG, but no matter I type or what HTMLcodes I use it's not happening for me! Thanks in advance Craig DAVIES
  15. All done thank you - just for anyone else's benefit and by way of a conclusion....... Mican skin Remove mailing box susbscription by commenting out skins/mican/templates/main.php change line 61 from {$MAIL_LIST} to {* $MAIL_LIST *} Remove currency and language boxes by commenting out skins/mican/templates/main.php change line 41 to read {$SEARCH_FORM} {* $LANGUAGE *} {* $CURRENCY *} Thank you once again Bsmither.
×