Jump to content

MWEapril

Member
  • Posts

    22
  • Joined

  • Last visited

Everything posted by MWEapril

  1. Our site is www.markwilliams.com We have built our custom skin (mwcustom) from the foundation skin. We ran into an issue where it seemed that our custom skin was somewhere still referencing something in the foundation skins folders, but I couldn't find it. We made some other changes that I have lost track of, and now the foundation version isn't working right. I have set the site to allow users to change the skin (bottom right corner). As far as I can see, everything looks the same, regardless of which skin is selected until you get to checkout. If users have selected the mwcustom skin, everything works great. If users select the foundation skin, once they are directed to the basket, it seems that all of the formatting/styling is gone along with a good portion of the actual content for that page. Can anyone offer suggestions on what I have broken? Oddly, our mwcustom skin doesn't have a couple of the files that I can see the foundation skin uses for templates (element.css.php, for example), but it works fine. The foundation skin (not missing files) isn't working correctly though.
  2. @disco_ii_discoYou mentioned "Google Shopping is brilliant though" above... I've been looking into the Google Shopping, and I'd like to have that automatically update based off of a feed. I've found in the Admin page "Product Feed Access Password", but I can't figure out where the actual file is so that I can provide that link to Google. Any ideas on where the file is, what it is called, and format? Any suggestions from your experience? TIA!
  3. When my site grows up a bit more I might do that to open it up a bit more for my dealers, but for now, I only use the groups for the employees. Thanks again! However, I must be having a "moment" because I can't find where the group is affected by the tax rules. All I am seeing under Taxes is naming the tax type, applying it to subtotal/shipping/or both, and the rate. I don't see a way to modify the current Group, and if I add another, it only gives me a box to name it and give it a description. Nevermind! I found it... A total blonde moment. <sigh>.... Have a great day!
  4. Perfect! I just tried as an unregistered customer, and it was correct. I will look into changing the customer group to make it work. Thanks for the quick help!!!
  5. To start / test, I have only been manipulating one product until I can get it to work properly. As to the customer groups, the only group that I have created are for employees where I have a category to access benefits information. Not using that for real products / customers, though.
  6. We sell products and services. In Colorado, labor is non-taxable. I have had no problem setting up the taxes for Colorado, but I need specific products (labor operations) to be non-taxable. I tried setting up the Zero Rate Tax Class to be 0.00%, but the products I select this rate with still show the Standard Rates. I am assuming that cc doesn't like the 0%. Anyone have suggestions on how to make this work? I have also tried checking the Tax Included box, but that didn't seem to make any changes. Screenshots included. Thanks! Pricing Retail Price Sale Price Cost Price Tax ClassPlease Select …Standard RateZero Rate Tax Included Minimum Quantity Purchase Tax Rules Status Tax Classes Tax Details Country State Subtotal Shipping Tax Rate Standard Rate RTD Tax United States Colorado % Standard Rate Colorado Tax United States Colorado % Zero Rate Labor: Non-Taxable United States All Regions %
  7. If this isn't working with v6, can the tag for it be removed?
  8. @bsmither You, Sir, are awesome! You were absolutely correct. I did find that in the HTML of the product descriptions. We are using a custom skin. Now, the only error I am left with is: Broken page-local links (also named 'anchors', 'fragment identifiers'): https://www.markwilliams.com/search.html#keywords anchor occurs multiple times I was told that the other person working on this did some modifications to the search, though. So, I will touch base and see if we can figure it out.... If not, I'll be back with more questions. Thanks again!
  9. I've been trying to find where this would be coming from, and I have to be missing it somewhere. I am pretty new to JS and PHP. In content.product.php, lines 49-51, it shows: <div id="product_description"> {$PRODUCT.description} </div> However, when looking at the source code, both <div>'s show as product_description. Can you please help me understand where the references are coming from?
  10. I have used Xenu Link Sleuth to find any broken links and as many errors as I can before we push our site live. I am having a hard time finding / fixing one of the problems that Xenu pointed out. We have >7,000 products in our store. The error I am trying to find is " Broken page-local links (also named 'anchors', 'fragment identifiers'):” The weird thing is that this is only happening on some pages. Not all are product pages, and I can’t seem to find anything that is the same between the specific products that do have it. There are 18 like this: https://www.markwilliams.com/99780.html#product_description anchor occurs multiple times One of these: https://www.markwilliams.com/search.html#keywords anchor occurs multiple times and one of these: https://www.markwilliams.com/video.html#sitedoc anchor occurs multiple times I can see the duplicate div when I use the FF developer tools, but I can’t figure out how the duplication is happening. Also, if I just leave it, can you think of any potential problems?
  11. @bsmither Thank you very much. I will keep these in mind as I move forward.
  12. Thank you. My intention was not to blame CuebCart as I am way too new to all of this to assume that I didn't mess something up. There was no scaling, and of course the next test I did didn't duplicate the problem. I guess I was more trying to figure out how the printing is controlled so that I can look at it and begin to understand it more. Also, the size that it was printing is not a size that I print regularly, so it confused me. Does CC scale to the printable area or is it a pre-set size somewhere?
  13. When I try to print, the page is printed on regular paper, but centered on the page and only 3.75" wide. All text and images are shrunk to be within that 3.75". I cannot find where to make this change. Anyone have an idea of what is causing this? It happens for documents, printing orders, customer printed invoices, etc... Seems to be everything on either the Admin side or the front end. Thanks in advance!
×
×
  • Create New...