Jump to content

windsurfer

Member
  • Posts

    175
  • Joined

  • Last visited

  • Days Won

    2

Everything posted by windsurfer

  1. Is it normal for the dialog box background settings to be greyed out ?
  2. I did set it to pending and the does email out. I have added some code to the Cart: Order Confirmed template and now it does show the information for the interac transfer on the email to the buyer but this info does not show up in the email that is sent to admin I added this to the bottom of the Cart: Order Confirmed but that doesn't work when i add it to the Admin: Order Received template I figure for the admin email template these GLOBALS (not sure) need to be added but i have no idea how LOL <p>{if $BANK}</p> <div class="payment_method"><strong>Pay by e-Payment Bank Transfer - Interac</strong><br /> &nbsp; <div><strong>{$LANG.gateway.bank_name}:</strong> {$MODULE.bankName}</div> <div><strong>{$LANG.gateway.bank_account_name}:</strong> {$MODULE.accName}</div> <div><strong>e-Payment Email Address:</strong> {$MODULE.addressCode}</div> <div><strong>e-Payment Secret Question ?</strong> {$MODULE.secretCode}</div> <div><strong>Answer to Secret Question ?</strong> {$MODULE.answerCode}</div> </div> <p>{/if}</p>
  3. So are there any specific help files available where such an email template can be implemented ?
  4. So what exactly is the purpose of the create an email template page then ?
  5. This link doesn't work and i go to their website and can't find a utility to add an email template so can i add an email template in the admin ? When i go into email templates tab i can create a template so i did that and named it and copied the order confirmation template into it but it won't show up in the email contents list. https://www.semperfiwebservices.com/email-customer-cc6.html it comes up with this https://www.semperfiwebservices.com/cgi-sys/suspendedpage.cgi
  6. That works except it doesn't display the same info as on the print screen but i suppose i will have to make an email template. It still doesn't email the admin though.
  7. I have tried to contact the developer but get a 500 error when i submit. I take it there is no solution to this ?
  8. I've installed the interac module V 6.2.9 but tyhe customer or admin don't get any emails in phph mail or smtp
  9. I am showing the error messages in 6.4.0 below and also the subdirectories show up twice. I only have 1 entry for each category in the database.
  10. I was working with 6.04 and the line " /*$this->_curl_options[CURLOPT_FOLLOWLOCATION] = true;*/" is not in that file. I added " $this->_curl_options[CURLOPT_FOLLOWLOCATION] = true;" and now it works, only thing i don't see the paypal buttons on the checkout page only a paypal selection radio button Paypal commerce works fine in 6.2.9 though
  11. Was working on my site this morning and the coupon worked fine, now when i don't apply a coupon checkout works fine but when i enter a coupon code the and select secure checkout the site times out. Why would this be ? in version 6.2.9 I have 2 sites that do the same thing. I just noticed something strange When i purchase a product and enter the promo code and i am logged in to my account the site times out, when i do the same thing and i am not logged into my account it takes me to the account setup page right away.
  12. I have a sneaky suspicion that my host is doing this. I have contacted them and they are looking into it. I placed a download button in the email with the URL http://www.mystore.com/index.php?_a=downloads as you suggested and removed the download URL from the email and it worked fine and the customer only received 1 email with the download notification.
  13. Okay, i did that Why would i be getting 2 emails saying the download is ready ?
  14. When i purchase a digital download i get 2 emails with the download link. Also when i click the download link in the email it opens my browser with a blank page and immediatly starts to download. Is there an option to go to a page that is a little more friendly that has a download button on it ?
  15. I am trying to add a digital product and have created a folder under files called videos and uploaded a file, when i select the digital tab that file won't show up when i select the videos directory, why would that be ? there is also no option to upload a file to that folder. Also when i type a folder name into the Create folder field and hit Go the folder is not added.
  16. Not particularly fond on youtube. I would rather use my own. I don't see any option in the ckeditor to insert a video, i know it can be setup as a digital download but so far have not been able to place a vidoe in the description of the item other than some custom coding.
  17. Hello I was watching the video at the link below and the narrator mentioned creating a 10 second preview of a video for sale. Is this something that can be done in Cubecart ?
  18. Yes i know but that really wasn't the issue. It still won't show which images are associated with a product.
  19. I have no idea by what you mean the File picker. I can give you access if you like and you can check yourself.
  20. I just installed version 6.4 on a spare domain and tried some features i thought needed improving such as image managing I was hoping that when assigning image to a product and i would click Show Assigned image the directory tree would open and show the assigned images but it doesn't, it does show the images beside the file manager box but if a product has some of the wrong images assigned to it they would show up beside the box but if there are for example 10-15 file folders in the file manager section how on earth would one know where to look for them. Also when i select show all images all the file folders show up, when i select show assigned images some of the file folders disappear but there are still file folders listed that have images in them that are not assigned to that product. For exapmple I have selected show assigned images and below is what it shows but there are no images in the Tempered Glass folder that are assigned to the product i am editing. Also if for example i create a folder under Face_mask that doesn't belong there how do i delete that folder ? there doesn't seem to be an option for that. IE: The folder lightning cables should not be there but i can't delete it. I hoped a new version would have addressed these issues. Other than that i don't see a lot of difference between the 2 versions.
  21. Exporting the catalogue it doesn't ask for the file type, comma delimiter or anything else that is being asked when importing. Also it doesn't apper to export categories or images. After selecting the exported file at the bottom of the screen there is a check box "CSV has column headers" If the scv file has column headers why do i have to select anything in the drop down boxes ? one pf the drop down boxes says Master Category ID , what does that mean, it shows numbers in the exported csv files but it is not exporting the category name. How come the classes are not exported ? In the drop down the label is Main Image but the drop down doesn't have a selection for Main Image, if i select Images (Comma Seperated) it only exports 1 image In the drop down the label is Master Category ID but the drop down only has a selection for Category (ID or Name comma separated) But it only exports 1 category number and no name or comma separated.
  22. I have my Analytics ID filled out in the store settings Now Google wants me to put some code in the <head> section of every page so i put this in the <head> section of the template main.php When i do that the site crashes and only displays a blank page. Any reason for that ?
  23. When i am in the description of an item and select insert image i select browse server and i select an image i have uploaded, when i click on an image name it displayed the image in a pop up window but there is no option to select or insert that image. Am i missing something ?
  24. I am confused, is version 6.4.0 ready for download somewhere ? I have a domain where i could test it.
×
×
  • Create New...