Jump to content

windsurfer

Member
  • Posts

    175
  • Joined

  • Last visited

  • Days Won

    2

Posts posted by windsurfer

  1. I have a category called Mobile Accessories and have 2 sub-categories under that which will show in the drop down menu.

    I also assigned products to that category but they don't show up when i do a drop down.

    Is it possible to have them show up ?

     

  2. What would that mod be called ?

    Large crest no filter 9.95
    Large crest 1 filter 10.95
    Large crest 2 filters 11.95
    Large crest 3 filters 12.95

    Small crest no filter 9.95
    Small crest 1 filter 10.95
    Small crest 2 filters 11.95
    Small crest 3 filters 12.95

    Toronto no filter 9.95
    Toronto 1 filter 10.95
    Toronto 2 filters 11.95
    Toronto 3 filters 12.95

  3. I have an item that has 3 different designs with pictures and each design has 4 different options and each of the options has a different price and i am really struggling to set this up.

    Are there perhaps clear instructions somewhere on how to achieve this ?

  4. Hi

    I see where there are more settings than i see in my admin for example i can't find the screen as below.

    I looked at the images and i don't see where it mentions about putting the menu on the left.

    I have visited many websites in my time but i can't recall any site that has the category menu on the right hand side of the screen.

    As a matter of fact i have a link to a website that uses the menu and it is on the left.

    Also when i go to one of the demo sites https://www.cubecartservices.biz/futurama-season-2.html  the menu is on the left.

    image.thumb.png.0a72371d54e439961a737d69bbd8c12d.png

     

     

    08-Admin-Language.png

  5. I am under the impression that changes in the cubecart.default.css will be used instead of the css files with the default skin. I have made some entries in this css file but they won't show up. Am i missing something ?

     

  6. I have done a clean install of cubecart 6.2.9 on php 7.4  and using the Default Foundation skin and installed the SFWS_Vertical_Navigation_Box add on and made all the necessary modifications.

    I left the top horizontal menu in place.

    I am using the external css with the caching turned on in the program and Expand category navigation tree to YES

    Hooks are managed

    The vertical menu ends up at the top right corner where it should be at the top left.

    I know this is an add on but just wondering if anybody has had this problem and if there is a fix ?

    ?name=image001.png

     

    ?name=image002.png

  7. I get these 2 errors using version 6.2.9

    Anything i should be worried about ?

     

     

    [13-Sep-2020 18:05:34 UTC] PHP Warning:  Invalid argument supplied for foreach() in /home/wilst831/usbc.ca/classes/ajax.class.php on line 170

    This is on line 170 :                     foreach ($dirs[$dir] as $parent => $folder) {
                            $path = (!empty($dir)) ? '/' : '';
                            $json[] = array(
                                'type' => 'directory',
                                'path' => urldecode($dir.basename($folder).'/'),
                                'name' => basename($folder),

     


    [13-Sep-2020 18:26:58 UTC] PHP Warning:  Stored session data did not match DB record. Session aborted as possible session hijack. Old IP Address: '209.204.208.250' New IP Address: '209.204.208.250' Old User Agent: 'Mozilla/5.0 (Linux; Android 7.1.1; SM-P550) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/85.0.4183.81 Safari/537.36' New User Agent: 'Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/85.0.4183.81 Safari/537.36' in /home/wilst831/usbc.ca/classes/session.class.php on line 719

    This is on line 719: 
                    trigger_error('Stored session data did not match DB record. Session aborted as possible session hijack. Old IP Address: \''.$current[0]['ip_address'].'\' New IP Address: \''.$ip.'\' Old User Agent: \''.$current[0]['useragent'].'\' New User Agent: \''.$this->_http_user_agent().'\'', E_USER_WARNING);
     

×
×
  • Create New...