Jump to content

Martinmt

Member
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral
  1. Hello, Recently upgraded my store and just upgraded to 6.2.2 I am getting an error when I go to try to make a dummy purchase (to check the site is working) which shows at the checkout page: The following errors were detected: Unfortunately there are no suitable shipping methods available for your order. This may be because the total weight of your order is too high or we cannot ship to your country. Please contact a member of our staff for any further inquiries. I couldn't see where shipping was set so I have installed all in one shipping. Countries are edited and enabled. I have configured shipping on a 'number of items' basis. I have cleared the cache and I am still getting this error. It defaults to UK when I got to the checkout page and UK is definitely enabled, so I'm a bit stumped (and I have set up specific shipping for a UK zone which includes the United kingdom country). I have tried searching for a solution and could only find an old thread that was a few years old but I'm hoping this is a basic setup issue. While I'm here, I am also having a problem updating the store logo. I have added my own image file but it shows the default "Store logo" text logo instead? My permissions are 744 on the server for the folder. Thanks in advance for suggestions. Martin Unfortunately there are no suitable shipping methods available for your order. This may be because the total weight of your order is too high or we cannot ship to your country. Please contact a member of our staff for any further inquiries.
  2. Haha, yes - in fact I got it to 7.1 . Sorted the symbol (for some reason it was showing before the £ sign but was there in the admin so once deleted and cache cleared, it went), updated my logo, configured paypal, so looking good so far..
  3. They have 5.6 so will try for that. They do have 7.0 as a "cutting edge" version but not 7.2. I'll make some enquiries. This is hostgator so they are generally OK in my experience (15 years+) I'm VERY impressed with the ease of upgrade. I have some issues to iron out but I'll have a read around the forums tomorrow and I'm sure I'll work those out (like  appearing in front of all my prices!) Cheers Martin
  4. Thank you for the responses. It seemed to take a few attempts for my hosting to actually "take" the php upgrade to 5.4 (it doesn't support 7.2 yet) - so I went back and noticed that it was again showing 5.2 so I did it again to 5.4 and this time (for some reason) it has gone through OK and the upgrade process seems to be working! So hopefully I'm on my way, but I may be back 😃 Thanks again Martin
  5. Hello, I've been running an old version of CC (3.0 - something) for years and just decided to take the plunge and upgrade it. I have uploaded all the files etc. (and deleted the old ones apart from those to be kept). I am running PHP 5.6 on my server, but when I go to the /setup page I get this error: PHP 5.2.17 detected. CubeCart requires PHP 5.4 or higher. So I am falling at the first hurdle. I don't know why this is saying this because I've just been into my control panel to ensure that PHP is higher. Any ideas please? Thanks in advance Martin
×