Jump to content

djaychela

Member
  • Content Count

    9
  • Joined

  • Last visited

Community Reputation

0 Neutral
  1. djaychela

    Test Email not working

    Hi Thanks for the post - I will have a go later - I'll back up the entire site and follow your instructions. To get to the current version (reported as 6.22 in the admin section) I did do a manual upgrade, but without the extra steps. I'll look into the mail setup as well - as it was working fine with the current setup I didn't want to change what was there...
  2. djaychela

    Test Email not working

    Can't see that in the response that I'm looking at in Firefox. TBH I've spent way too long on this - hours today, and thanks very much for your help. But I can't believe what a mess this seems to be - the upgrade was a shambles to get sorted (because of the bug in 6.1.1, and now this - that the files don't even have a version number in them seems bizarre. It's next to impossible to see what files are from what version, and as a result I'm just going to swap back to using the wrong (but functional) admin section - I've spent hours working on this (none of which I'll get anything for as it's massively disproportionate to the improvement in the site), and I still have to try to work out why the PayPal module no longer works properly - takes payment but returns an unknown error, leaving the order in limbo. Once again, thanks hugely for your advice and help - it's been much appreciated.
  3. djaychela

    Test Email not working

    Yeah, that's the one...
  4. djaychela

    Test Email not working

    .. just tried all that. Still getting the CSRF warning on the admin login page, and unable to log in.
  5. djaychela

    Test Email not working

    OK, sorted the file issue - the permissions get changed when you log in (to 444 from 644), and I'd coincided with the shop's owner logging in, hence changing the permissions between me opening the file in FZ and making a change. HOWEVER.... when I change to the 'right' admin folder in includes/global.inc.php ... I get warnings on the admin login page of a CSRF error... and it won't let me in. I've tried clearing cookies, refresh, all the things I've seen so far for a CSRF error (which was apparently more common previously with CC), but nothing has worked - I've put it back to pointing to the old admin section for the time being... but CC's not winning any friends for upgrade smoothness here, that's for sure.
  6. djaychela

    Test Email not working

    Thanks - the plain admin folder is the 622 one..which isn't the one pointed to in the config file. But every time I change includes/global.inc.php to point to the right one, and upload it, it's changed back to the original setting - I've tried this a number of times, editing it via filezilla, or by downloading it, editing it and re-uploading it. Any clues why this is happening
  7. djaychela

    Test Email not working

    OK, I've done that, although I still get the same issue with the button. It seems odd that there's no way to send a test mail when using PHP mail()?
  8. djaychela

    Test Email not working

    Hi Thanks for the quick reply. Yes, it was upgraded recently - it was stuck on 6.1.1 for a long time and needed to be manually updated (as the upgrade feature wouldn't work in 6.1.1). I've just logged in via FTP, and have two admin folders - one is plain admin, the other has admin_(random characters). Does one need to go?
  9. djaychela

    Test Email not working

    I've got an existing site which I've taken the maintenance on for a client. It's running 6.2.2, and I've changed the email address (from) in the mail settings (I'm using PHP mail, which has worked fine in the past). However, when I click 'test', I get the following: I can't see where to set a 'to' address - there's no option on the page I'm on - I've attached a screenshot. Any pointers in the right direction will be appreciated.
×