Jump to content

dmikester1

Member
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral
  1. Thank you for the tips! I am using MariaDB 10.3. Does the name of the database or user matter? I was calling the DB cubecart with the same DB username.
  2. I'm using Windows 10 with Apache 2.4 and PHP 7. Just trying to install a fresh CubeCart install to play around and learn it. I blew away the contents of the folder again. I deleted the DB and the user. I recopied over the folder contents from CubeCart-6.2.6.zip. Now, I'm getting different errors. The page is just blank when I try and run the setup. I've attached an image showing my log. Those error messages all happen at the same time when I try and hit the setup folder in my browser.
  3. I had an old install on here from before. I completely deleted all the files in the folder and deleted the entire database and started fresh. I'm not sure how there could have been an old .htacess file from before. I looked at the file and it says it was created today.
  4. I just installed CubeCart on my localhost and I can't even get to the admin or storefront page. I get the following error when I visit either page: Internal Server Error The server encountered an internal error or misconfiguration and was unable to complete your request. Please contact the server administrator at [email protected] to inform them of the time this error occurred, and the actions you performed just before this error. More information about this error may be available in the server error log. In the logs I found this: Invalid command 'Order', perhaps misspelled or defined by a module not included in the server configuration From Stack Overflow I found the syntax changed from Apache 2.2 to 2.4 for the following lines in the .htaccess: "Order allow, deny Allow from all". Now it seems like an easy fix. But my question is why am I encountering this issue so early on in the process? Why isn't it using the latest syntax in the .htaccess file?
×
×
  • Create New...