Jump to content

Adam Shaw

Member
  • Content Count

    19
  • Joined

  • Last visited

Community Reputation

0 Neutral

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Thank you bsmither. I will have a look at this and see what I can figure out.
  2. Thank you bsmither. Ok, so it's not as straight forward as just altering some html! What i'm looking at currently is adding structured data using schema to each page to gain rich results. How would I do this uniquely on each individual page within the head please, as each product, each category and other significant pages all have unique content, so each markup needs to be different. Looking at the files you have directed me to I can't work out how to do this for each individual page.
  3. Hi again, I'm aware this sounds like a very amateur question, but we all have to start somewhere. I am doing courses in html, and seo and things, and would like to be able to apply bits to my CubeCart store (after practising obviously!) So...how do I actually edit a CubeCart pages html...where is each of my individual pages within my file manager? (I have access to this via my hosting provider). I understand about FTP and downloading / editing / re-uploading etc (unless there's a way of just editing the pages without doing this?). I am able to inspect pages in a browser, v
  4. You've saved the day again bsmither. I've added the tag to the template, replacing the {$DATA.logoURL} and sent a test email to myself. It seems to have fixed the problem and the logo is now appearing on both my order (customer) email, and admin email. Thanks very much for your help (again). Hopefully this will mean there is no need for any deep diving!
  5. The first solution I had already attempted, thank you, it doesn't seem to have worked. The overrule confuses me a bit as I'm not great with creating coding - Currently it reads (taken from <tbody>to</tbody> to save reading time) <tbody> <tr> <td align="center"> <table bgcolor="#ffffff" border="0" cellpadding="15" cellspacing="0" width="580"> <tbody> <tr> <td> <p>{$DATA.logoURL}</p>
  6. It seems to be exactly the same. Further investigations show - the first email sent after switching from Foundation to e-tone contained the clickable stock "Store Logo" image (rather than my logo) which must have come with e-tone - but after that one email the logo is replaced with the solid web address at the top of the HTML email (but not appearing within the content of the template if that makes sense). I've looked at the HTML in Email Log, wondering if I needed a macro to show the logo, but this doesn't seem to be the case in any of the previous email HTML's that worked. Is
  7. Ahh! I thought whichever skin I used the templates would follow suit. The content still appears the same. Sorry, it is a full address on the email - https://diffgif.co.uk/images/logos/Diffgif_logo_inc_web_150x150.png
  8. Hi bsmither, This did cross my mind, but I don't think that's it. My logo has been blocked by Gmail since an upgrade, when I use that to look on my phone, but in those instances there is a small broken picture image and the alt text, and on clicking it still takes me to the home page of my site. I can also tell Gmail to "allow images". Now it's just a solid line of web address, the option to "allow images" is not there, and it's not clickable. Looking back it appears to have started when I changed from Foundation to e-tone. The logo did used to appear after this change, b
  9. Hi, Happy New Year everyone! My logo has stopped showing at the top of my emails to customers and admin have stopped showing - It's just showing the logo path in full (store.co.uk/images/logos/logoname.png). I'm not sure when this started happening, but i've checked the Store Settings/Store Logo settings and they seem ok, and also that the logo is actually in the folder that is now being show on the top of the emails, which it is, with the correct name. Any suggestions would be gratefully received. Thanks very much
  10. Its working!!!! Thank you so much bsmither for sticking with me and getting this going, it's much appreciated.
  11. Please disregard this bit, I've found the example website via extensions, but couldn't work out how to change the skin from "Retail Therapy"
  12. Thanks for looking at that so quickly. I've added the comma, but it's still just stacked. You see...you learn something every day! I thought, as I was taking these things straight from the CubeCart extension marketplace that they would be up to date. I've had a look at your website, and would like to see some examples of the 3 skins you offer. I've located them on your site, but I can't find any way to see them "in action". My current hosting package is paid until August 2021, but i'd be interested in finding out more about your hosting, the levels of support for things lik
  13. Of course - www.diffgif.co.uk The page I'm trying to get the banner to work on is hidden at the minute - www.diffgif.co.uk/test.html Thank you
  14. Hi bsmither, Thanks a lot for all that. I've followed each step, and double checked everything is correct and in the right place, but it still just seems to be just stacking images going down the page.
  15. Thank you very much for all this. I have attempted plan B (after I couldn't get plan A to work)- copying the javascript and editing the main.php adding in the statement as shown below - but it doesn't seem to be working. Do I need to edit main.php somewhere else to include it in the list of scripts to load? I really appreciate you helping me with this. Adam Thank you Ian. As you can probably tell, I'm not a very competent programmer. I wasn't aware e-tone was so old and unsupported. I chose it because it popped up in the extensions options and I liked th
×
×
  • Create New...