Jump to content

gulshannegi

Member
  • Posts

    2
  • Joined

  • Last visited

Profile Information

  • Gender
    Male
  • Location
    India

gulshannegi's Achievements

Newbie

Newbie (1/14)

  • First Post Rare
  • Week One Done Rare
  • Conversation Starter Rare

Recent Badges

0

Reputation

  1. Thanks @ AI Brookbanks for your suggestion, I searched this issue on the internet as well and i found the solution that: 1) Open XAMPP control panel. 2) On the right top corner go to config> Service and Port setting and change the port (I did 81 from 80). 3) Open config in Apache just right (next) to Apache admin option and click on that and the select first one (httpd.conf) it will open in the notepad. 4) There you find port listen 80 and replace it with 81 in all places and save the file. 5) Now restart Apache and MYSql 6) Now type following in browser: http: // localhost: 81 / phpmyadmin / and i found this post , this is really help me to understand about the 404 error. thank you now my problem is solved now.
  2. Hello everyone, I am running xampp on windows 10 and start Apache and MySQL. everything works fine for me, but Then when I click MySQL Admin it goes to localhost/PHPMyAdmin but it returns me a 404 error. Then I have to type manually localhost:8080/PHPMyAdmin and visit, but it also returns me a 404 error, I Do not know what's the issue, please help me to fix this.
×
×
  • Create New...