Jump to content

slic535

Member
  • Posts

    260
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

slic535's Achievements

Rookie

Rookie (2/14)

  • First Post Rare
  • Collaborator Rare
  • Conversation Starter Rare
  • Week One Done Rare
  • One Month Later Rare

Recent Badges

23

Reputation

  1. it was the number of sale items to display. it was set a 0 but everything else was set as per product.
  2. My sale items category is not showing. i used the debugging mode to find it. i used the link to show it but it wont show on the site. what is blocking it from doing it? here is the link, i am using 6.4.5 the newest upload https://www.directknifesales.com/sale-items.html?sort[price]=DESC&perpage=24&page=all&cat_id=sale [<strong>Notice</strong>] /home3/slic535/public_html/classes/catalogue.class.php:1518 - Undefined variable: image
  3. i am using the newest update 6.4.5 and my pics stop loading when i got to add an item in the admin area. so i cannot switch pics if i need to and when i add a pic it times out and then i have to go to another part of the site like cutomers or products. then when i go back to the product i was adding it accepts the pic sometimes. i turned on my debugging and found this string for 5951 errors. any idea what it is? [<strong>Notice</strong>] /home3/slic535/public_html/classes/catalogue.class.php:1518 - Undefined variable: image https://www.directknifesales.com/armando-beltrame-coltellerie-knives.html?page=all
  4. my site map is not working. i have updated to the newest update 6.4.5. how do i make it work? i am using karuto
  5. i am looking for an extention for venmo. does anyone know if one has been made?
  6. i have updated from 6.4.3 to 6.4.4 and i went to switch from regular site to mobile site on the bottom. after i switched, i tried to switch back but it wont allow me to nor will it switch templates. when i try to go to foundation template it wont load it? any ideas?
  7. no i am not using the cloning. it happens after everytime i add an item to the site.
  8. i am using 6.4.2 and karuto. when i add an item and then try to add another item, the picture from the last item i put on is in the new item i am trying to put on and i have to find the pic and disable it to put in the correct pic needed. any idea why this happens?
  9. how do you make the all in one shipping add say $5 for the first item and $1.00 for each additional item per category with free shipping over $100. some items are bigger than others and need to add differently for up to $100
  10. i am upgraded to 6.4.2 and using karuto. when i use mozilla and go through check out it only goes to credit card check out and doesnt show the money order option. it also wont work with tablets.
  11. my contact us form is not working. i cannot send emails to myself through it. it says --- The following errors were detected: There was an error sending your message, please try again. any ideas what it might be. i am using karuto
  12. it says 6.1.14 is the latest. there is a button to revert back to the old version. should i go back?
  13. File: [catalogue.class.php] Line: [70] "SELECT SQL_CALC_FOUND_ROWS MIN(`live_from`) AS `next_time` FROM `store1CubeCart_inventory` WHERE `live_from` > UNIX_TIMESTAMP() LIMIT 1;" - Unknown column 'live_from' in 'field list' i am getting this in my errors log. what is it? can it be fixed? i am using 6.2.9 and i updated from 6.1 recently
×
×
  • Create New...