Jump to content

baked potato

Member
  • Posts

    26
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

baked potato's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. I had another order with the jibberish, and all of the options when viewed under the Inventory tab were default. He had selected what he wanted, and the payment went through for the correct total, but the options which are all required, show as "Please Select". Nothing needs to be updated but I can remove the print order form setup if that is still causing the problem. He used a credit card.
  2. ROFL, I was still on ver 1.01 of the print order form module. I assumed those would all alert me to updates but I should probably check them all manually now. Hopefully that takes care of it then. Thanks!
  3. I don't know how else to search for this as I don't know why its happening or how to explain it better. I have attached a pic to show what its doing. If I click on the inventory tab for the order, I can read the additional information. It looks like an encryption to me. Any ideas?
  4. Thanks, I didn't know there was a tab to add countries.
  5. I cannot add Austria to a Zone under Countries.
  6. Awesome, thanks! I want to point out that trying to do the copy/paste from Chrome browser adds characters and isn't worth the hassle. Use internet explorer to copy the above code.
  7. Still getting the same CSRF issue in 1.0.11 and there is no line 314 or </form> *} so I am not about to start guessing at this. Site is currently unable to process any orders since I tried to delete my free shipping option to get it under 1000 lines and it wasn't enough.
  8. Changed public_html from 0750 to 0777 and got the same error but it wrote the error log this time. Changed it back to 0750 afterwards I deleted the error log because I don't want that public for the folders. Fixed it....set the CHMOD of public_html/files to 0777 from 0755 and now it work. Not sure how safe this is but it was the problem
  9. I cannot print a receipt, and get the error at the top in red that says "It has not been possible to generate the printable file". I modified the content.category.php and that is about it that I can recall. Changed CHMOD based on a list posted (to 0755). The link with the print icon is (adminfilename)?_g=orders&node=index&print[]=(order number). 6.1.13 install.
  10. Thanks! had to reset it again and change it, then let it tell me it was wrong, then wipe out the salt table for admin users > my name, and I am in:) Now I can see how this is going to work out:)
  11. I created a new folder and copied my database to check out CC5 and the upgrade process since I have quite a few 3rd party mods on my setup. Everything went well after I modified the global.inc.php in the includes folder to work with the new database and database user (not wanting any mistakes and writing over my live site's database), but I cannot get into the admin panel. It lets me send an email and I click the link to change it, and that all works very nicely. When I enter my new password, it puts me at the login screen with the red bar at the top telling me The following errors were detected: Invalid Username and/or Password That is great, I just told it what password I would like to use, and it tells me I either don't exist or my password is wrong before I get a chance to even try it. Trying it produces the same results. An endless loop that I have done 4 times before posting here. I have no idea what the problem is now.
  12. Did this work for you? I am on the same version and really don't want to deal with the skin changes (whatever those may be now) and install the 3rd party mods unless this is going to fix the issue.
  13. I don't know. Can you tell me why my skin would cause this problem before I spend more time trying to make this work? What changed from 4.2.2 to 4.3.1 that my original skin would cause a problem for product options only?
×
×
  • Create New...