Jump to content

Robo

Member
  • Posts

    155
  • Joined

  • Last visited

Everything posted by Robo

  1. worked great no problem at all now thanks
  2. Thanks that is what i wanted to know , let you know if it worked out grts
  3. Yes understand , but how to proceed ? delete the old plug in, or just install a new plugin ? (does it overwrite)or ? have to make some time as if the old shipping zones and rates might be deleted or overwritten , or do they stay intact ? i have 10 shipping zones and each has 5 or 6 rows with weight and different cost etc Thanks Rob
  4. ok i use cc 602 i have renamed the plugin js to old , but this does not work also , should i update the all in one plugin remove the old one , or ?? does it keep the shipping rates zones etc is a lot of work to do it again btw it worked great in cc5 grt and thanks Rob
  5. wel it does not work in another browser also the link http://www.rbckits.com/shop/admin.php?_g=plugins&type=shipping&module=All_In_One_Shipping# for deleting , shows on the bottom row, but does nothing the edit link http://www.rbckits.com/shop/admin.php?_g=plugins&type=shipping&module=All_In_One_Shipping# looks the same there is no confirmation box showing nothing happening , the mouse finger shows a small display of edit row or delete row
  6. No not taken back to the dashboard, when adding a new weight row etc , it saves normal , but i can not edit the rows delete or modify a new one is in and is there can not change it , klick .on edit or garbage . does nothing the finger is there but it does nothing so no edit row or delete row is possible grts any thoughts ?
  7. ok ill give it a try thanks let you know if it works
  8. I use the all in one shipping , but i can not change the existing tables , i can ad a table with a new price and weight , but i can not do anything with a old one not delete or change , i click but nothing happening the new row is saved as usual, but ic an not chanche the row either, any sugestions ?
  9. ok so how to update the skin ? i use kurouto ..
  10. yes we have the keys , we have done a few times deleted old ones and replacing with new ones , it just does not work..
  11. a liitle short in time but here are the screen shots new recaptcha not working , recaptcha working, i hope there is a work around .. anyway, not the same thread but sinc teh new version 6 i do not have the spam reviews anymore , and that is positive. https://forums.cubecart.com/uploads/monthly_2015_04/Schermopname_(1).png.c3d0921ffe6fc13224979a1b9dded9c4.png https://forums.cubecart.com/uploads/monthly_2015_04/Schermopname_(2).png.4a4758dce31d319a7781dbbe4193c667.png https://forums.cubecart.com/uploads/monthly_2015_04/Schermopname_(1).png.c3d0921ffe6fc13224979a1b9dded9c4.png https://forums.cubecart.com/uploads/monthly_2015_04/Schermopname_(2).png.4a4758dce31d319a7781dbbe4193c667.png
  12. i have but have to study this to upload this here , how it works ? normal i could load in a picture ,now ..???
  13. after my problems with the review pages.. my recaptcha also works now , fortunatly , but the New recapcha does not work, i only get a line of text verify you are human .google code is in have done this several times Any ideas ? Grts Rob
  14. Problem solved, it was the server setting .. it was set to ip6.. and that did not work it was not ment to be says the provider , he helped me very well, settings to ip4 and works again
  15. Yes it is working no reviews unfortunatly , and disabling the review option does not help pages then still not loading other skin tried same problem so that is also no solution will report the issue . going to next problem to solve..
  16. yes taking out the reviews does it , pages load now , weird problem ?? ,k it does not help to take out the review option in admin then the pages still do not load i have left over 2 http://www.rbckits.com/shop/wave-water-airplane.htmland http://www.rbckits.com/shop/wave-waterplane-short-kit.html to check that the reviews screw it up
  17. Thanks for your answer Ian yes i am the sorry guy that has the issue with the pages. upgrade went ok no warnings or whatsoever so it was good to go. wel have spoken to the company and they are helpfull but see not special odd or weird things. have made some new pages , yes copy paste etc new name so except the page a new page , and that works... sometimes as my last page renewed , i removed the old one and the new page stopt working also..., it are now 14 pages to renew de rest seems to work except the captcha doing the complete upgrade again ? might this be a solution ? btw found out that when making a new page and using the review makes th epage screw up, removing the review and it works again..
  18. btw i did some more checking , and pages are not working even with a normal name without quotes and pages are working with quotes so i do not think that is the problem , i think the problem is that the migration from 5 to 6 just is not secure and not 100% example http://www.rbckits.com/shop/combat-foamy-killer.htmldoes not work , page not found , also http://www.rbckits.com/shop/airplane-kits/balsa-build-kits/rbc-electric-formula-1/ef1-polecat.html nothing weird on that names . So the pages are there but the link is screwed up how is this link made is there a way to find the pages and to edit the links ? it is not simple html.. also i can not get the recaptcha working shoudl is tart a new thread for this ?
  19. I have the bad feeling i will be making a lot of new pages with new clear names , but will check with the provider the settings of apache , maybe this helps , we did not have any problem in cc5 , so no real solution for transferring cc5 to cc6 , it just does not work 100% , , ill be checking and let it know grts
  20. I have done so here a part ,so it goes on and on btw have made new pages and when altering some in the name it also has problems to laod the new page , it looks a bit bad to my view what can be a solution for this ? , the provider does not find it says looking for a page and the server gives up.. the provider says mysql is very busy in the request and then drops dead , and nothing is happening the pages that do not load are in the admin section editable and can be writen saved etc , to my simple view the links that are new generated are no good so the pages that are there, are just not found [Mon Mar 30 10:14:09.878447 2015] [authz_core:error] [pid 28966:tid 139939557508864] [client 136.243.24.27:47124] AH01630: client denied by server configuration: /home/rbckits/domains/rbckits.com/public_html/shop/.html [Mon Mar 30 10:14:10.235202 2015] [proxy_fcgi:error] [pid 28968:tid 139939609958144] (70007)The timeout specified has expired: [client 178.21.22.4:56117] AH01075: Error dispatching request to : (polling) [Mon Mar 30 10:14:49.138850 2015] [proxy_fcgi:error] [pid 28966:tid 139939672897280] (70007)The timeout specified has expired: [client 178.21.22.4:56165] AH01075: Error dispatching request to : (polling) [Mon Mar 30 10:14:54.247314 2015] [proxy_fcgi:error] [pid 28968:tid 139939651917568] (70007)The timeout specified has expired: [client 71.2.206.196:56805] AH01075: Error dispatching request to : (polling), referer: http://www.rbckits.com/shop/rbc-edf-kits.html?page=2 [Mon Mar 30 10:16:41.591762 2015] [proxy_fcgi:error] [pid 28966:tid 139939505059584] (70007)The timeout specified has expired: [client 71.2.206.196:56823] AH01075: Error dispatching request to : (polling), referer: http://www.rbckits.com/shop/rbc-edf-kits.html?page=2 [Mon Mar 30 10:20:00.052051 2015] [proxy_fcgi:error] [pid 19675:tid 139637102462720] (70007)The timeout specified has expired: [client 178.21.22.4:56488] AH01075: Error dispatching request to : (polling) [Mon Mar 30 10:29:45.523613 2015] [proxy_fcgi:error] [pid 19675:tid 139636519028480] (70007)The timeout specified has expired: [client 157.55.39.176:19783] AH01075: Error dispatching request to : (polling) [Mon Mar 30 10:32:32.544201 2015] [proxy_fcgi:error] [pid 19674:tid 139636550498048] (70007)The timeout specified has expired: [client 66.249.69.66:34164] AH01075: Error dispatching request to : (polling) [Mon Mar 30 10:35:49.021978 2015] [proxy_fcgi:error] [pid 19675:tid 139636707845888] (70007)The timeout specified has expired: [client 66.249.69.82:54781] AH01075: Error dispatching request to : (polling) [Mon Mar 30 10:39:47.960690 2015] [proxy_fcgi:error] [pid 19675:tid 139636540008192] (70007)The timeout specified has expired: [client 66.249.69.82:56342] AH01075: Error dispatching request to : (polling) [Mon Mar 30 10:49:07.036164 2015] [proxy_fcgi:error] [pid 19674:tid 139636665886464] (70007)The timeout specified has expired: [client 66.249.69.82:46980] AH01075: Error dispatching request to : (polling) [Mon Mar 30 10:51:03.597799 2015] [proxy_fcgi:error] [pid 19675:tid 139636403640064] (70007)The timeout specified has expired: [client 157.55.39.177:1780] AH01075: Error dispatching request to : (polling) [Mon Mar 30 10:51:22.328296 2015] [proxy_fcgi:error] [pid 19675:tid 139636959602432] (70007)The timeout specified has expired: [client 66.249.69.82:33227] AH01075: Error dispatching request to : (polling) [Mon Mar 30 10:51:47.465135 2015] [authz_core:error] [pid 19675:tid 139637050013440] [client 66.249.69.66:41839] AH01630: client denied by server configuration: /home/rbckits/domains/rbckits.com/public_html/shop/.html [Mon Mar 30 10:54:25.595495 2015] [proxy_fcgi:error] [pid 19675:tid 139636581967616] (70007)The timeout specified has expired: [client 66.249.69.66:40879] AH01075: Error dispatching request to : (polling) [Mon Mar 30 10:54:38.697443 2015] [authz_core:error] [pid 19675:tid 139636550498048] [client 157.55.39.176:17068] AH01630: client denied by server configuration: /home/rbckits/domains/rbckits.com/public_html/shop/.html [Mon Mar 30 11:04:14.703517 2015] [authz_core:error] [pid 19674:tid 139636540008192] [client 157.55.39.11:62653] AH01630: client denied by server configuration: /home/rbckits/domains/rbckits.com/public_html/shop/.html [Mon Mar 30 11:04:15.343606 2015] [proxy_fcgi:error] [pid 19675:tid 139636812744448] (70007)The timeout specified has expired: [client 66.249.69.66:55171] AH01075: Error dispatching request to : (polling) [Mon Mar 30 11:05:03.452807 2015] [proxy_fcgi:error] [pid 19675:tid 139636445599488] (70007)The timeout specified has expired: [client 207.46.13.28:2268] AH01075: Error dispatching request to : (polling) [Mon Mar 30 11:10:31.866728 2015] [authz_core:error] [pid 19675:tid 139636372170496] [client 157.55.39.12:5748] AH01630: client denied by server configuration: /home/rbckits/domains/rbckits.com/public_html/shop/.html [Mon Mar 30 11:22:16.978612 2015] [authz_core:error] [pid 19675:tid 139637050013440] [client 157.55.39.226:52073] AH01630: client denied by server configuration: /home/rbckits/domains/rbckits.com/public_html/shop/.html [Mon Mar 30 11:25:54.321480 2015] [proxy_fcgi:error] [pid 19674:tid 139636655396608] (70007)The timeout specified has expired: [client 178.21.22.4:61023] AH01075: Error dispatching request to : (polling) [Mon Mar 30 11:26:50.247204 2015] [proxy_fcgi:error] [pid 19675:tid 139636875683584] (70007)The timeout specified has expired: [client 178.21.22.4:61051] AH01075: Error dispatching request to : (polling) [Mon Mar 30 11:28:41.374806 2015] [proxy_fcgi:error] [pid 19674:tid 139636498048768] (70007)The timeout specified has expired: [client 178.21.22.4:61105] AH01075: Error dispatching request to : (polling), referer: http://www.rbckits.com/shop/rbc-edf-kits.html
  21. wel i was triying some , pages and they do not load, some do load fast , yes it is www.rbckits.com/shop . f22 does not load indeed and the whole site is in pauze , it worked ok in cc5 but i can work on the pages in admin and save and work etc no problem and the pages are normal , so very strange and i am not so happy with cc6 now any any suggestions , ? grt
  22. btw this still does not solve the pages not loading and there are many as i checked , the complete site is on hold when i try to get on of this page, in admin i can work the page , but what is the problem see nothing strange here, and it did work ok in cc5, what to do to get the pages normal loading ? there are no funny things on the pages that are not loading or should i go back to 5 to get it all working again ?
  23. Ok so Clear all custom defined SEO URL's Clear all auto generated SEO URL's Danger: These actions can not be undo both actions ? , btw recaptcha is not working also .. i have 602 installed thanks
  24. Hello Guys i have upgraded from latest 5 to latest 6 , worked all ok no problems as far... but some product pages are just not loading , we can work on them in admin but on the front end it is not loading , is there a work arround or do we have to put in the product again in a new page , as we have made new pages and this works ok any help ? thanks in advance www.rbckits.com pages not loading http://www.rbckits.com/shop/wasabi-900e.html and http://www.rbckits.com/shop/jersey-skiff-1/4-scale.html as example have to check the complete site for more grt rob
  25. thanks well the provider told me the shop was under attack and send me the log file ... , the shop was not working suddenly thats why i came to them database etc etc problems to many connections... i have now the ...16 version (had 15) and he has blocked some ip adresses , till now it is ok .. i am confident it works out ok grts
×
×
  • Create New...