Jump to content

Search the Community

Showing results for tags 'Issue'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CubeCart News & Announcements
    • News & Announcements
  • CubeCart Support Forums
    • Issue / Bug Reporting & Feature Requests
    • Install & Upgrade Support
    • Official CubeCart Hosting
    • Technical Help
    • Customising Look & Feel
  • CubeCart Extension Marketplace
    • Visit the CubeCart Extension Marketplace
    • Extension Discussion
    • Developer Forum
  • General
    • General Discussion
    • Show Off

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location

  1. Hi, i have installed EBS payment gateway for my store www.bumpersales.in I have 2 types of payments : 1. EBS 2. Cash On Delivery I want to change the name of EBS to " Pay Online Via Secure Payment Gateway" as some people dont know what EBS is ? Is there a way to do this ?
  2. Hi, a client of mine is running a CubeCart 4 website, using PayPal Pro as the checkout module. We have found out that if I go through the cart and enter [email protected] as my e-mail account, then pay using my paypal account which is registered on [email protected] account, both the customer e-mail and the order summary e-mail is changed to [email protected] Is this a feature? Can anyone please point me to a line/method I should change so the e-mail remains unchanged? Loads of customers are complaining about not receiving the order confirmation, as it gets delivered to their paypal e-mail, which they might not even be using daily. I went through the paypal module, order class and gateway include file but cant find the exact place where this happens.
  3. Hello everyone! I want to do an amendment on the site, so that when the customer would like to buy the site, you can specify the exact amount you want to buy. For example: I want to buy 2.3 kg of meat. (And I want this quantity will put it in the basket) It is a meat 10dkg 30 forints So, 230 x 30 = 6900 Huf This is the total price It would help anyone possibly do that? It would be important! Pls reply Thank you!
  4. Hi Yesterday, I tried to upgrade to the latest version 6.0.12 but the server was running on a lower PHP. My host has now migrated our website to their newest server. I tried to log in again this morning and my login details are not recognised anymore. I decided to reset the password and it does not even recognise my username and email. I am therefore looked out altogether. How do I go from there ? Thank you S.
  5. How do I remove the checkout option on my site and only use paypal? When I click on the Checkout button it tells me that there is no payment method defined, but when I click on the paypal button it goes through.... so how do I remove the "Checkout" option
  6. I've enabled the contact us on the website and it was working well. Last month I was informed the form no longer worked. Finally got to test it and yes, the form is broken. Keep getting an error: The following errors were detected: There was an error sending your message, please try again. I have attached a capture of the error as well. Any ideas? Doug
  7. Hello, I install ssl om my site and it works fine only my problem is download links not works any more when customer click on download link http://mydomain.com/index.php?_a=download&accesskey=177debdf27b46d6967035cc8b1ffbe11 and link will redirect to : https://mydomain.comindex.php/?_a=download&accesskey=177debdf27b46d6967035cc8b1ffbe11 but if i change http://mydomain.com/index.php?_a=download&accesskey=177debdf27b46d6967035cc8b1ffbe11 to httpS://mydomain.com/index.php?_a=download&accesskey=177debdf27b46d6967035cc8b1ffbe11 then link works fine p.s : i use digit file on external url thanks in advance for help
  8. Help! I upgraded to the latest Cubecart a few days ago. I saw the store was online so all seemed well. Today I tried to log into to admin and I'm getting a 404 error not found. Not Found The requested URL /admin/ was not found on this server. The store is at: http://www.exposeonlineshop.net Your help would be greatly appreciated. Thanks!
  9. We're located in California here in the USA, for customers that live in California, we have to charge a 8% sales tax. What it 'looks' like to me, is somewhere somehow, the customers are allowed to bypass the 'State' part of entering their billing address, sometimes I get orders with the state abbreviations rather then written out like the drop down box the Basket gives them (See example Images) The only thing that I can figure, is that when they get to payment processing (Authorize.net) I don't think that all the information entered isn't transferred over from the cart; By way that the payment processing page use to retrieve all the customer information directly from what they entered in the Basket (Example 3) So, if (in Example 3) I could understand if the "WA" was sent back to the cart after the transaction was complete and changed it in the CC database, but that wouldn't account for WHY it doesn't tack on the tax BEFORE getting to the Payment Processing Page I just did a test with an account I created and bought something expensive (See cart total) Then put Payment processor in "Test Mode" to see the results .... seems to be a problem on the CC end.
  10. Every time I try to add an image to a product entry CubeCart says its updated the product after saving, but hasn't add the image. The images I'm using are well within CC's requirements. Can anyone please assist with this issue?
  11. I moved my site to a server running a PHP 5.4+ so I can install the new upgrade. After I moved the site (I hadn't installed the upgrade), I noticed none of my product images are showing in edit product / images picker or under the File Manager > Images tab. The images are showing on the front end and I can see them on the server.
  12. I have just uploaded all the extracted CC files that I downloaded from the Cube Cart site to a domain name (pangothica.com/shop). On triggering 'setup' in my browser, a few pages in I get an installer error message (see attached screen-shot) It says: mages/cache/ is not writable. images/source/ is not writable. I've checked for the files in the appropriate directory on the server (to see if the permissions are correct), but cannot find any files of the name specified. can someone shed some light on this problem please? I don't know if it's related, but during the file upload process, a stall screen (in Filezilla) appeared telling me that certain image files already existed in the directory on the server. On the first attempt I chose 'over write' on the second attempt at uploading the whole package again I encountered the same stall splash screen, this time I chose 'resume'. On attempting set-up I still encountered the installer error report in the attached screen-shot. Many thanks - BG
  13. I had a regular customer contact me to say that he'd re-ordered an item but that it hadn't worked properly. He has used the re-order facility before with no problems but in this case he'd used his mobile 'phone rather than the PC, and although payment from Paypal appeared to go through, when he later checked he found that the order was still in the basket and no payment had been taken from his account. He tried paying again and the same thing happened. When I checked the store I found that the last order had been changed from "Completed" to "Pending" and the quantity of items changed to the number now required. After contacting me, he then placed a new order, again from his mobile, which was a partial success in that payment went through OK but the order status remained at "Pending", which I had to manually correct. Is there any reason why a transaction from a mobile device would differ from that from a PC? Is there a bug of some sort? I'd be grateful of anyone's thoughts on this. I'm running CC6.0.12
  14. I got the extension for Post Affiliate Pro. I completed the information on the Plug in Management page. However, in my Post Affiliate account it states "Do not forget to integrate your cart with the click tracking code, so the sale tracking can work." I cannot find an area in CubeCart to add the tracking code to. Usually I would do this on the Checkout page but i see no where to edit the check out area. Can someone help me figure out where to put the tracking code so my affiliate's sales will be tracked.
  15. The Custom SEO URL Path box auto populates with what Cubecart deems is a good path. In my case it's "sportswear/-international-rugby-shirt" Navigating to https://www.kentishembroidery.co.uk/sportswear/-international-rugby-shirt Gives me a lovelly 404 Page, I have checked my .htaccess file, and it seems standard. Can anyone shed any light as to why this is happening and direct to a solution please?
  16. Apologies if this has been asked before, but I've done the searches and couldn't find anything..... My client had an order from a non-EU customer, to be delivered to a UK address. Under UK tax rules, there should have been 20% VAT added to the postage cost, but (I presume) because the customer had a non-EU Billing Address, no tax was added. We are using the All In One Shipping plugin with CCv6.0.12. The attached screen shots show the summary of the order in question, our shipping settings and our tax rules Any idea what we are doing wrong? We need the VAT to be declared separately on the invoice for the accountants, so ticking the "Tax Included" box for shipping is a non-starter.
  17. Hi, We're having an ongoing sporadic issue where the Order Status isn't being updated to "Processing" after receiving payment through PayPal - sometimes it works (as in sets "Processing" automagically) and sometimes it doesn't. We've contacted PayPal and got the following response: "From my investigation, I found that you are using CubeCart for your website. I found that CubeCart is using our Instant Payment Notification (IPN) system to display payment information on merchant's CubeCart panel, I would suggest checking your IPN postback logs to confirm if you got a successful IPN validation from PayPal. Basically, for each payment, PayPal sends an IPN request to merchant's IPN URL, which is in CubeCart system, and CubeCart needs to send a postback to PayPal to validate the IPN information. If this step fails, then CubeCart won't be able to see any details including payment status. And, I found that IPN messages for all transaction in your account has successfully sent to CubeCart backend system. In order to solve this issue, you need to reach out CubeCart technical support team to investigate this issue more further as I can that all of your IPN message was successfully sent to CubeCart. Probably there might be an issue where CubeCart got delayed in converting IPN message into Order details in your admin panel." Based on this, I did some Googling and digging around in these forums and found a suggestion to change some code in CubeCart (relating to the IPN URL I think) from &amp to &. But this hasn't fixed our issue. I don't know where to look for the IPN postback logs (I've searched that too, but no luck) nor do I really know what I'm looking for... Any ideas? Cheers in advance.
  18. Greeting to cubecart's team and cubecarters, I just started using cubecart v6 and I was very impressed with the functions of cubecart. However, I'm now encounter some problems and I need some suggestions here. I used Softaculous to install my online ecommerce website (Ohsembuy) with the latest cubecart v6, it's working fast and smoothly without any hassle. Until now, I've uploaded more than 20 products onto the store. Yesterday, I'm ready to add the "Online Payment Gateway" from "WebCash". The customer support manager from WebCash informed me that I need to insert the "Online Payment Gateway API" by myself. I login to my webstore and try to add on the gateway API. However, I found out that I can't edit those PHP codes (All the PHP codes are fixed) just like the below picture: I can only view the PHP info, but can't barely change or edit the PHP codes. My question here - Is there any alternative solution for me to add the "Online Payment Gateway API" onto my webstore, since I can't change or edit the PHP codes? PS: I really need to solve this problem urgently, hopefully someone will guide me here. Thanks in advanced. Regards, Simon Wilson.
  19. Hello Everyone! Version: 6.0.9 Skin: Mauris with a few tweaks I started noticing a few weeks ago, that the "Image" at the top center of the store (that appears on all pages) takes you to what I will refer as my 'Front Page' I'll elaborate, website is www.MyWebSite.com, to access the store it's www.MyWebSite.com/index.php So you're poking around the store looking at all the goodies, then go up and click on the image, it takes you to www.MyWebSite.com instead of www.MyWebSite.com/index.php I can't figure out how to fix/change this, but I think it's odd and it should just take you back to the cart's 'Homepage' A few days ago, I was doing some testing as I hadn't received any orders in awhile, I went to my 'Homepage' @ www.MyWebSite.com/index.php and clicked on a random 'Add to Basket' of an item, to my surprise, it took me to my 'Frontpage' www.MyWebSite.com. As a quick fix I attempted to just REMOVE completely the 'Add to Basket' button as maybe this is known issue and will be fixed in a patch and with my VERY basic coding skills, removed it, but it left a funny looking | below the price of the item, so I reverted everything back.... Today, I decided I was going to switch to another skin, see if all the buttons and everything worked correctly elsewhere, as maybe there is something I have done. I have the "Allow Customer to Change Skins" option set to YES, but something funny happens when I go to www.MyWebSite.com/index.php and it attempts to load another skin..... It DOES NOT load a NEW skin NOR does it load the 'Homepage'! It takes me to my 'Frontpage' @ www.MyWebSite.com!! As part of testing, I did go into my Admin side and changed the skin to a few different types (Foundation, Crosshatch, etc) and I'm having relatively the same problems... 'Add to Basket' takes you to 'Frontpage'... or even somehow manages to load the 'Frontpage' into a box on the 'Homepage' I do run 2 other online stores, they don't seem to be having any of these issues, so I'm sure it's something I have done. Though, the 2 other stores are running: Version: 5.2.4 Version: 5.2.14
  20. Hi Cubecart forum, I have found in: Products/images there is an Exclude Image tick button. However I am unable to click on it or even untick the included Image box. Does anyone else have this issue? I also found that if I uploaded an image with the same name I get both listed in the file manager. Your comments and observations please.
  21. Having to constantly rebuild config table.. geting same error over and over.. Notice: `name` is not allowed as a key in 'CubeCart_config' table! in /home/xxxREDACTEDXXX/public_html/classes/db/database.class.php on line 858 Cannot find any errors...
  22. Hi Looking at the template file for GalaxyX skin product display - content.product.php, I see it uses {$PRODUCT.full_base_price} & {$PRODUCT.price_to_pay} to display the prices. However, {$PRODUCT.full_base_price} is not displaying the original price. We have a 'Trade' Customer Group and have assigned 'Trade' prices to our products, so when logged in as a Trade customer we expect that the original price AND the Trade prices are displayed but instead we just get the Trade price twice (the first is crossed out). Is this a bug? Also, how can I test if a customer belongs to a particular group? Many thanks in advance.
  23. I know this is not probably the right place to ask a question like this but after receiving so much good advice I will try anyway and see if someone can shine a light. So here is my problem: I have CCV6 which is able to send system emails to any email accounts such as Gmail but not to the business domain email where is hosted. Is this something that I have missed on the site configuration or I have to point it to the IT management at the Server side? As far as i am concerned I don't see any configuration file that might prevent processing domain emails. As usual Helpers will be greatly appreciated..:)
  24. Prior to go live with the site we have tested Paypal and despite placing an order and successfully paying with Paypal we are not receiving any admin email to warn us that a payment / order was placed. We are using CC V6 10. the site has three administrators and all three are set to receive system emails. I have tried to see if there is anything related in the forum but could not find any, (except for POF which is not what we are using as a Gateway). Anyone has a clue?
  25. Hi all, I am using Paypal Standard and have selected the option of writing the path to the logo.gif, (/modules/gateway/PayPal/admin/logo.gif), still no logo is displayed. I have read previous posts here (CC V5) that was suggesting to make changes to the file: (classes/sanitize.class.php) on line 30 change, however, as I am running CCV6 the sanitize.class.php is different and could not find that snippet of code to change. Does anyone have a clue why the payment gateway logo doesn't display on checkout or how to fix it on CCV6?
×
×
  • Create New...