Jump to content

Search the Community

Showing results for tags 'cubecart v6'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CubeCart News & Announcements
    • News & Announcements
  • CubeCart Support Forums
    • Feature Requests
    • Issue / Bug Reporting
    • Install & Upgrade Support
    • Official CubeCart Hosting
    • Technical Help
    • Customising Look & Feel
  • CubeCart Extension Marketplace
    • Visit the CubeCart Extension Marketplace
    • Extension Discussion
    • Developer Forum
  • General
    • General Discussion
    • Show Off

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location

Found 439 results

  1. Hi, I was wondering if there was a way to make the sub-category icons in the Foundation skin bigger I am currently adding a lot of content to my site but the icons are too small https://purestcbdhempoil.com/addiction.html
  2. arie

    Top Bar

    Hi there I am new to Cube Cart and the forum I have tried many a cart program and am pleasantly surprised by Cube Cart It has been easy to install on a local computer and is not dragged down by to many bells and whistles and more importantly it has the speed the others do not have As i am of advancing years my speed in learning new things has somewhat reduced so just a couple of questions In the Top-Bar i am able to change the color but it only goes partially across eg .top-bar { background-color:#ffff7f; } is there a way changing it to make it go the whole way ? Also is there a way to create a link on the top menu for customers to return to my websites home page in case the do not want to continue shopping ? Many thanks in advance
  3. Hi everyone, Is there a way to stop bots from using my contact us form to spam me and possibly others? I know that google has a recaptcha or something but not sure if I can add it to out site. Thanks in advance Pieter
  4. Hi All, I have a client who has customers who require that they have the ability to enter their purchase order number when creating an order and also they need to see this in the email that they receive as well as on any printed order. I have suggested that they could use the customer delivery instructions field however the customers purchase order number is not displayed on the email the customer receives. I have search the forums for a similar requirement but unfortunately I was unable to find any thing. If somebody has come up with an idea how I can incorporate this into the order entry during checkout and how to have it printed on the order as well as the email I would be very grateful for the help. Best Regards, Peterp
  5. Hi there, This is my first post to this forum after setting up CubeCart yesterday. I am having an issue with assigning option groups. Our site will be selling scarves (amongst other things) and I am trying to set 2 options for the scarves. Several colours and two size. My problem is that not all colours are available in both sizes. I cannot seem to have the list of colours change when a selection of size is made. All colours "remain" available which is the problem. I have foolishly(?) assumed the options matrix resolves this issue but I can't find a solution in forum searching. Do I have to just have 2 different sets of scarves (one large size and one regular size) with their own colour choices? Thanks in advance for any assistance you may be able to provide.
  6. I wonder if someone could help me with this issue. I have imported a list of products into the Product/inventory. All imported perfectly. But the condition field was blank and I wanted it to have the word 'New' in it. As I had already imported the products I went into SQL and UPDATED the table Inventory and the field condition with the work 'New' for all products. This worked fine but when viewing the site product normally it still doesn't show the word new against the field condition. The only way to get it to show the work 'New' in the displayed condition field is to go into each product and then same it through Admin. Does anyone know a way of resolving this issue? Regards Mike
  7. Hi, Just upgrading n old V4 to 6.2.2. I have a problem with currency codes USD shows fine, but UKP and Euro puts a ? where the currency symbol ought to be (image attached). I an testing this with 'default foundation skin' so its not likely to my skin that's causing the problem. Any ideas .. Many Thanks, Chris Coleman.
  8. I had a couple of orders and after customers successfully made payments, the Order status changed from Pending to Processing. However, when I tried to change the Order status to Order Complete, I get an error saying something like "Failed to update order status". What is causing this? Everything else seems to be working fine except for that.
  9. Hi All, I have seen this before but for the life of me I cannot find how we did it last time. What my client requires is that the delivery address to be only a street address and not a Postal Box address. This would have to include the subscribers as well, that is they could not have any delivery addresses that were P.O. Box type address. I hope somebody remembers how this was done and points me in the right direction. You help is always appreciated best regards, Peterp
  10. hi guys im Darren and new to cube cart. I am no developer or real experience other than very basic html. I have managed to change a few things on the foundation skin via the css but im struggling with .some and any advice would be grateful. I need to change the colour of the txt and icons in the footer but when i do the txt for products and advance search change too. where am i going wrong please
  11. Hello everybody, During last two weeks, my on-line store, based on 6.1.7 version, constantly receive a requests for non-existing pages like /h/4261262.html The regions, where requests are generated, are not typical for my audience - Africa and Latin America. I checked my site from outside - attempts to reach this page cause 404 errors. I checked my hosting space by file manager and didn't find anything suspicious. Do you have any ideas about nature of these requests?
  12. Hi All, I'm not sure whether anybody can help me with this issue, however with the faint hope somebody has had the same experience here is the issue. I have created a copy of a live site using xampp and is a localhost site, all seems well and I can access the admin page with no issues however when I got to the store front the home page displays but when I select a category to display the products I'm sent to the xampp dashboard. On further investigation I think it is trying to go to execute a html program that I cannot find anywhere in the localhost. I have looked for the program in the live site and the same result I cannot find the html program anywhere, based on this I have assummed that the storefornt is getting a error 404 which doesn't seem to being handle as it should be. To add more confusion to this issue the storefront is custom skin based on the foundation skin. The ver of cubecart is ver 6.2. I have looked in the .htaccess file however as I a novice with this I'm not sure what I should be looking for or how to change it. I have tried tracing the flow of the php that is being excuted but unfortunately I get an the statements as below: SyntaxError: expected expression, got '}'[Learn More] all.js:5495:2 Can't Load URL: The domain of this URL isn't included in the app's domains. To be able to load this URL, add all domains and subdomains of your app to the App Domains field in your app settings. ping:1:51 I don't know what uRL it is wanting. I hope somebody can throw some light on this or point me in the right direct Best Regards, Peterp
  13. Is there a way to hold a customer registration until someone reviews? I have a need to get some additional information from a new customer prior to the customer being able to view the pricing on the site. I know I can limit the ability to see pricing until someone registers, but I don't want them to just select the register link and then immediately be able to login and see pricing. I want to review the registration and collect additional information before that happens. Thanks.
  14. (How) Can I create a product that is an assembly of other products? I would like to be able to do a "multi-buy" where you can select one product and it automatically populates this with individual stock items, thus decrementing the stock level for each item. I hope this makes sense, not sure what to call it! Neil
  15. Hey Brian You made me a plugin for the previous next code you had created for me quite awhile back. Thanks again for that. Anyway, I created categories in my store "Listed on Etsy" and "Listed on eBay" obviously showing the items I have listed in those venues. In Google WMT I get a lot of 404 errors because in the past I have deleted all information and photos about a product when I sell it. I sell alot of vintage one off products. Plus all my links in Social media would be dead. Yesterday I created a Sold Products category ... keeping all the info and photos but moving the sold item to the sold products category when the product sells. It is not visible but when someone, say, clicks on its link in Pinterest it will still go to that product and not get a 404 error page - though my 404 page is quite nice LOL. Back to the previous next plugin you created for me. This morning I sold something in my Etsy shop so I moved that product to the "Sold Products" category, removing it from the "listed on etsy" category. I went to the URL of that product thru Pinterest and it showed correctly, however it has the previous button and when I click it I see the item I have listed on Etsy. Any way to keep this from happening - Not just from the Etsy category - because I would assume this would happen if I moved the item from any category into the Sold Products category? Thanks in advance Brian!
  16. I have added the Authorize.net extension for checkout but I am actually dealing with a 3rd party called NMI to get into the portal. I need to change the URLs for test and live accounts to go through for access. Can you tell me where these would be found to replace? Our NMI Gateway Emulator URL is: AIM: https://secure.nmi.com/gateway/transact.dll SIM: https://secure.nmi.com/cart/ausi.php You will need to change any production and test Authorize.Net URLs to one of the above URLs. The following URLs should be replaced: https://secure.authorize.net/gateway/transact.dll https://test.authorize.net/gateway/transact.dll
  17. I am hosting on a GoDaddy site and was able to install CubeCart easily. I also opened up a series of permissions just to be safe since this is not online yet. I have a series of products completely setup, images, documents, etc. I have tried to install the USPS extension, then the All In One Shipping extension, and also the Authorize.net Gateway. I have installed both manually and with the Token. When I go to the "Manage Extensions", there are no extensions showing. I have cleared cache and nothing shows up. When I did the "Thunderbolt installs", the page just goes to blank and nothing happens. Any Ideas for this? Jim
  18. I'm aware that some of the Worldpay Business Gateway URLs will be turned off in a week's time; I didn't set up our Cubecart system, so I'm not fully conversant with the ins and outs of the various modules, but the only explicit reference to a Worldpay URL seems to be in Modules/Gateway/Worldpay/Gateway.Class.PHP as follows: public function transfer() { $transfer = array( 'action' => ($tis->_module['testMode']) ? 'https://secure-test.worldpay.com/wcc/purchase' : 'https://secure.worldpay.com/wcc/purchase', 'method' => 'post', 'target' => '_self', 'submit' => 'auto', ); return $transfer; - and I'm slightly puzzled as the 'https://secure.worldpay.com...' seems not to be one of the obsolescent URLs. I conclude there's nothing needing to be done, but would appreciate confirmation in case there's something I've missed! many thanks, Richard
  19. I just got a new order a few minutes ago, I only noticed it because PayPal sent me an email. When I log into the admin control panel and click on orders, it doesn't show up. When I check on the error logs, I see it over there. I have attached a screenshot. How do I fix this? Thanks.
  20. Hi! I already posted a similar question, but I think I miswrote the title and question also because unfortunately I got no response. I also think it might be a CC issue what I experience ( I will post on the github.com also and I will write any solutions here.) I have two CC shops and both CC shops are going haywire when changing the main language. Both CC shops are up to date and on different servers. What happens? After I switch to the English US language as default all the translated documents (filemanager\documents) aren’t working anymore after setting the main language to another default language (store settings). The language flags are also gone and replaced by a question mark. The way to get it resolved is by deleting the old database and create a new one and import a fresh backup database. And replacing the store files with a backup also. I did sent CC support team an email about this, but unfortunately no CC response. Hope someone can help me out please.
  21. This is the first time I'm trying to send a newsletter, so I might well have done something wrong. However, after filling the template and trying to send, I get nothing but the text in the screenshot below. All is fine when I click "Send Test Email"; I get the mail and it looks just like I want. But when sending the actual newsletter to whomever has signed up for it, I hit the wall. The Email-logs tells me nothing but the test mail I just sent.
  22. Hello, Before my store was v3 Cubecart. There I could export a CSV of my Product listings. I changed now to V6 but can't find anymore the possibility. I want to export a CSV for Google merchant and other product search engines. Please advice me, how to do. Thank you for your help!
  23. I just upgraded from Cubecart v6.1.15 to v6.2.0 a few weeks ago and after I log onto the admin control panel of the store, and make a few clicks on any of the options there (eg. store settings), it will buffer for a long time without showing. Also when a customer places an order, it does not show up in the order section, I only receive an email from paypal indicating that an order has been placed and when I check the Transaction logs, it displays this at the note section : Payment problem. The amount paid (24.93) doesn't match the total order amount (). But when I login as the customer and replicate the order by looking at the error log, it's the same amount as the transactional amount. Can anyone please help me?
  24. it report that server error '500' when you click 'CLEAR CACHE',i find the error log,it report mysql syntax error. Do i need to update the mysql version?
  25. Hello, I used to have a webshop where you could download all items and it would show you weaknesses that need to be corrected - such as no image, poor style settings, search engine errors etc. I have recently found loads and loads of 404 - page not found errors on my cubecart webshop but on looking at some of them cannot see what is wrong. Thanks Jan
×
×
  • Create New...