Jump to content

Search the Community

Showing results for tags 'cubecart v6'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CubeCart News & Announcements
    • News & Announcements
  • CubeCart Support Forums
    • Issue / Bug Reporting & Feature Requests
    • Install & Upgrade Support
    • Official CubeCart Hosting
    • Technical Help
    • Customising Look & Feel
  • CubeCart Extension Marketplace
    • Visit the CubeCart Extension Marketplace
    • Extension Discussion
    • Developer Forum
  • General
    • General Discussion
    • Show Off

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location

  1. My sale items category is not showing. i used the debugging mode to find it. i used the link to show it but it wont show on the site. what is blocking it from doing it? here is the link, i am using 6.4.5 the newest upload https://www.directknifesales.com/sale-items.html?sort[price]=DESC&perpage=24&page=all&cat_id=sale [<strong>Notice</strong>] /home3/slic535/public_html/classes/catalogue.class.php:1518 - Undefined variable: image
  2. i am using the newest update 6.4.5 and my pics stop loading when i got to add an item in the admin area. so i cannot switch pics if i need to and when i add a pic it times out and then i have to go to another part of the site like cutomers or products. then when i go back to the product i was adding it accepts the pic sometimes. i turned on my debugging and found this string for 5951 errors. any idea what it is? [<strong>Notice</strong>] /home3/slic535/public_html/classes/catalogue.class.php:1518 - Undefined variable: image https://www.directknifesales.com/armando-beltrame-coltellerie-knives.html?page=all
  3. my site map is not working. i have updated to the newest update 6.4.5. how do i make it work? i am using karuto
  4. Hi, I have been using the html option to set a desirable html URL for my product pages. However I note that they still do not appear on the search engines. Is there a setting that I am not using? I am using CubeCart Version 6.4.4 Also my website (noochoon.com) searches products but will not bring up a whole category which seems crazy! Any suggestions, and has this got to do with the SEO searchability issues?
  5. Hi, I have a shop which URL is gu.temperature-alerte.com and have developped a payment gateway called Ameo. I've set: the IPN URL (for asynchronous calls) to gu.temperature-alerte.com/index.php?_g=rm&typegateway&cmd=call&module=Ameo - that works brilliantly and I can see the call function is called the return URL (for synchronous calls) to gu.temperature-alerte.com/index.php?_g=rm&typegateway&cmd=process&module=Ameo - that does not work and immediately redirects me to gu.temperature-alerte.com/index.php without calling the process function (see the PHP console from Firefox in the picture enclosed below) only for testing purposes, I had tried to set up the IPN URL to gu.temperature-alerte.com/index.php?_g=rm&typegateway&cmd=process&module=Ameo (I appreciate it's not what I'm supposed to do - I just wanted to see if anything was wrong in the URL or in my function) - and the process function was called Does anyone see anything obvious which I would be doing wrong here? Thanks in advance! Guillaume
  6. Hello folks! First of all: I am an absolute newbie in PHP, MsQl and especially in the frontend design of Cubecart... I own some vintage cars and would like to offer them for sale on a nice platform. For this I have created a website and use Cubecart version 6.1.15 with the Crosshatch design as interface. I am also quite satisfied with the "success" so far. But I have a problem that I need help with. My question: Is it possible to change the display of the product description so that part of it is to the right of the image (I think this is standard, as I found in menue.php) and part of it appears directly below the thumbnails of the product images? I have made three pictures of the screen for this purpose. Thanks in advance for your support. Peter PS: Sorry for my bad english - I use a translator.
  7. Hello, I am using version 6.4.4 which works perfectly with php 7.4 and the original template. I need to insert a php script in a page for example the contact page, that it is the best solution to use without disturbing the original template. Thanks for your help and suggestions.
  8. T3Gunner

    Menu

    Hello all, How do we edit/add to the main menu? TIA
  9. Hi, Cube cart version 6.4.4 It has been a while since I have changed the default slider in cube cart, but I cannot find any details of where you go to amend this. Can someone help me with this?
  10. Hi, I'm facing trouble to implement push data layer code for each page I want to track via GTM. Want to create funnel from add to basket ---> purchase through out the all stages. Here is so far what I have and it is showing as custom event in GTM, but I'm unable to get information such as product name, qty, item price etc. {literal} <script> window.dataLayer = window.dataLayer || []; dataLayer.push({ ecommerce: null }); // Clear the previous ecommerce object. dataLayer.push({ 'item': 'how to pull from page', 'quantity': 'how to pull from page', 'value': 'how to pull from page', 'event': 'begin_checkout' }); </script> {/literal} If anyone has experience with this I would appreciate sharing it. Thanks
  11. I turned "off" my site a few months ago by checking the "Disable Checkout" option. When I now go to uncheck this, it doesn't save the preference. I'm not sure which table this is kept in otherwise I'd use SQL/myPhPAdmin to alter it. However, I think that this may not be unique to this checkbox because I had a similar issue with the "Double Opt-in" checkbox for the Newsletters. So, I think something is stopping me saving presences - any thoughts?
  12. i am looking for an extention for venmo. does anyone know if one has been made?
  13. i have updated from 6.4.3 to 6.4.4 and i went to switch from regular site to mobile site on the bottom. after i switched, i tried to switch back but it wont allow me to nor will it switch templates. when i try to go to foundation template it wont load it? any ideas?
  14. Hi, The db shows file sizes in bytes and was wondering if there is a way of making it human readable into MB? Below shows where it's positioned and the hook, I just want it to show in MB. Thanks
  15. I've noticed since 6.4.0 there is a template file: main.stream.php, but there doesn't seem to be anything in the admin panel that references streaming. What is it's purpose and how do I use/access it?
  16. Hi, After managing to recover my site Delightful Hair & Beauty to a functional state I have now discovered that when using the Search function I sometimes encounter an ISE 500 error. This seems to be caused by certain words. If you search for 'OSMO' the website functions as expected. However if you search for 'Wella' the ISE can be seen. This happens with other word/letter combinations too. It also happens using the 'Search Product' function in the Admin of the store. Any ideas? I am about to pull my hair out, of which I don't have much left!
  17. I work on a Mac and use Safari more often than not, but I have both Chrome and Firefox loaded. I've noticed before and again today, that the two browsers report differently. Today, Chrome informed me via the Admin/dashboard page, that 6.4.3 was available and that PayPal commerce had an update available. Neither of these appear in Safari. From previous experience it may be a few days before Safari shows these things. Whilst its not a big problem, I'd like to understand what causes the problem and what I can do to change it. I'm sure it must be "something" to do with the way the cache works on each of the browsers, but ... An help would be appreciated
  18. I recently upgraded to 6.4.3 and now am having serious issues with 500 errors. Especially when trying to access the Image File Manager in the Admin. I also get it sometimes on the main page of my site but will go if I refresh a few times. I did a backup before upgrading and would like to roll back to 6.4.2. What is the easiest way? Is the file listed in the Backups as 'Cubecart-6.4.3.zip' all the affected files as they were BEFORE the upgrade? Do I just need to extract these to my site? I get the following error when in debug mode....
  19. I use the "By weight" shipping module and it works really well for what I need. However, I often get rung by people wanting to buy things and needing to know a shipping cost before placing an order. So, what I think I need is either a spreadsheet (I use Apple numbers on my phone at work) or a dummy page in Cubecart so that I can put a weight into it and the formula will work out what the shipping would be. I think all the information is in the By Weight module, in shipping.class.php. I guess I could use the code in this module and a code hook to produce another page in Cubecart that I could then use an input box to provide the data into the shipping.class code? I'm getting to the outside limits of my knowledge and experience on code hooks, so whilst this is the most elegant solution (it'll always work with the real data in Cubecart) it may not be the simplest way of getting what I need. Has anyone any thoughts on doing this, or done anything similar? Thanks N
  20. Hello Everyone. The database for my cubecart 6.0 installation is missing the geo_country table. File: [cubecart.class.php] Line: [1193] "SELECT * FROM `CubeCart_geo_country` WHERE status > 0 ;" - Table 'jumperman_store.CubeCart_geo_country' doesn't exist Since we use Stelle's All-in-one-shipping module, it creates a problem where our users see this message when trying to check out. The following errors were detected: Unfortunately there are no suitable shipping methods available for your order. This may be because the total weight of your order is too high or we cannot ship to your country. Please contact a member of our staff for any further inquiries. We hadn't made any change on our end, so we have NO IDEA how the table came to be missing (PHP injection???), but we already checked through phpMyAdmin that the table indeed does not exist. Would somebody have a .sql.zip file with the countries table, or any other method to fix this problem. Will greatly appreciate!
  21. Hi I am trying to alter the layout of the categories menu and think I need to look at where this gets defined {if $CATEGORIES} {$CATEGORIES} {else} Can anyone point me to the right file please? thanks Paul
  22. Hello All, How do I edit the social media links in my backend? I try but the edits don't save. Any help is appreciated.
  23. i am using 6.4.2 and karuto. when i add an item and then try to add another item, the picture from the last item i put on is in the new item i am trying to put on and i have to find the pic and disable it to put in the correct pic needed. any idea why this happens?
  24. how do you make the all in one shipping add say $5 for the first item and $1.00 for each additional item per category with free shipping over $100. some items are bigger than others and need to add differently for up to $100
×
×
  • Create New...