Jump to content

Search the Community

Showing results for tags 'issue'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CubeCart News & Announcements
    • News & Announcements
  • CubeCart Support Forums
    • Issue / Bug Reporting & Feature Requests
    • Install & Upgrade Support
    • Official CubeCart Hosting
    • Technical Help
    • Customising Look & Feel
  • CubeCart Extension Marketplace
    • Visit the CubeCart Extension Marketplace
    • Extension Discussion
    • Developer Forum
  • General
    • General Discussion
    • Show Off

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location

  1. New Cube cart user here. I have had it loaded on the server a few days just tinkering around and learning how it works. Started entering products yesterday, got a few entered and was able to do an export of all 7 of them, worked great. Added a few more as well as background stuff like part numbers, weights, raw descriptions. I then imported and had it do a full overwrite of products. I then went into cubecart and formatted out the descriptions, added images, set categories. Now I am looking at doubling the inventory by adding a different weight of each product. I tried to do a catalog export and it is only exporting 4-5 products and a few times has said there are no products to export? I know I can do entry in cubecart, but doing base new items in a spreadsheet is so much easier since a bulk of the information is the same for every item. Can anyone help?
  2. We have Identified a problem with the bulk mailer on our cubecart version 4.4.4. All of our emails are falling into spam at the moment and the main issue is caused by an invalid message ID in the email headers. For example, currently our message ID is sent as <randomletters&numbers>.<morerandomletters&numbers>@ I believe for this to be valid, the domain name after the @ should be present. As this is not the case at the moment our emails are being flagged as spam by numerous mail clients. How can I configure the bulk mailer to add the domain name after the @ in the message ID?
  3. I upgrade from 6.0.8 to 6.0.10 last Thursday All orders since that date cannot have their status changed by Admin What happens is a "blank screen": Chrome reports 'No data received'. Firefox reports 'The connection was reset' The apache error log shows nothing. Hmm, and I just looked at the access log and that is showing nothing too, no request gets sent to the server The original status change from Pending to Processing that happens when a payment succeeds *is* happening. We have checked changing "Pending" to any other status, and "Processing" to "Complete" and all result in the behaviour above PHP version 5.3.3 Apache 2.2.16 Ah, apache "root" error log is reporting "child pid XXX exit signal Segmentation fault" which Google tells me is likely to be some sort of internal PHP error - any chance anyone in the know about what has changed in the order status change code that might be relevant to this?
  4. Installed and configured USPS module, got it set to USA but when I place a test order, I get the following: "Unfortunately there are no suitable shipping methods available for your order. This may be because the total weight of your order is too high or we cannot ship to your country. Please contact a member of our staff for any further inquiries." I've attached screengrabs for my configuration. My storefront is http://qm.sfi.org/index.php
  5. I just updated from 5.14 to 6.0.8 and when someone buys something and then decides to buy something else after the first purchase it keeps the first order # and uses it on the second order and the first order disappears from the admin screen. any idea what this is? 123456-789012-3456 when pushed goes to 151102-140704-4276 and shows another customers order with their address to the initial customer. it erased both orders and linked one order to the other order. is this a bug?
  6. Argh..! Just installed cubecart v6.0.10 and according to the installer everything went right. However, after creating several categories and one products I have just realised that clicking in any of the links to either pages or categories yields no result. Few details: Site was installed manually and was not part of "One click install" software from hosting provider. During installation all instances were marked green and no issue was encountered. During installation some of the folders permission had to be chmod to 777 as 755 was still considered unwritable. Anyone has a clue? Thank you in advance all
  7. Hi,I've just installed SSL on my site, and the ReCaptcha function now seems to have broken, telling me that it is the verification code is wrong.Any clue what could be wrong and how to fix this? I'm using version 5.2.1. Please help.Thanks!
  8. Hi, I have installed Cube Cart v6 and setup it up completely. I noticed that every time you click on "checkout" or "view basket" I get "HTTP 500 internal server error" I used foundation as my template. I tried the mobile version and it gave me a blank page. Any help?
  9. I updated a product file and clicked on replace products. I thought it would only replace the items in the file. Now my items are all gone except for the 130 that I thought I was updating. I tried to Restore the last database, but still no products. I did clear the cache after too. Is the a way to get all my products back without having to reinstall all the product files?
  10. Hi All, I want to install e-Shift template. (Again). I had it installed, made a change or two like usual, and then it stopped scrolling with the mouse and the up & down arrows won't scroll either. I deleted it and reinstalled it, and it still won't scroll. Other skins work fine.
  11. When I copy a link to Facebook for a product, the thumbnail that shows up is my store logo and the information is also general site information and NOT related to the product. Can someone tell me what needs to be done so that I can post direct product links and have the information show up on Facebook? Also, the images that show up are not optimized for the posts, maybe there is a plugin for this? If there is, I have not come across one specifically solving this problem.
  12. Hi All, Is there a way to assign a coupon to a certain Category?
  13. Hey All, I'm trying to increase my shipping prices but the delete and edit buttons appear to do nothing so I can't get rid of or change the old price? Any help or work around appreciated
  14. Hi, My store www.kidsplayhousestore.co.uk has started showing all my products at £0.00, even though they are set at proper prices via the admin back-end. Even if I clone, create a new product, or edit and re-save any existing products they also show at £0.00 only - I cannot find a way to make them show the correct price. I am running ver 6.08 and php version 5.6.15. It was working fine earlier and I haven't knowingly changed anything to make this occur. I have had to make all my store products invisible apart from a single test product, as I cannot risk customers purchasing at no actual cost. I have also cleared back-end caches etc, to no avail. Can anyone please help me with this? Anyone else had this problem before? Many thanks Billy
  15. Since the upgrade now when I click Recommend button the incorrect image appears??? Where can I find the path error for this please? I don't know if Im allowed to point to the error but if you look at www.RaggedyBird.com you'll see what I mean. Best wishes,.... N. Armstrong.
  16. When I tried to update several plugins today I get an error when I insert the new token to update a plugin. A red bar come up and it reads, " Its not been possible to read the contents of the file." I found that if I manually down load/upload the files, the token works. I did a search of cubecart and did not find any prior art on this issue. Has any one else seen this? Any ideas? upgrades.docx
  17. Hi All, I added a document in the admin section, now none of my pages will scroll. The only other thing I did was add text to the header. But every was fine after I did that. I only started after adding the page. I use e Shift The side bar moves, but the page does nothing. I tried IE & Chrome. I tried other skins and it works fine. Seems to be limited only to e Shift Skin.
  18. We have been running on the latest cubecart for a few weeks now and have noticed 2 orders that did not save the customer entered textbox options for the items for the order. We do know that the customer did enter options for this because if we check the email we received as admins for the order notification, the options are shown and the data the customer entered is shown, however when we look at the order in the backend, it shows nothing being entered for those textbox options for that order. I even checked the database with MyPHPAdmin and the options that the customer entered are not saved in there. This is not happening for all orders only 2 of them are showing this issue out of 60 so in the past few weeks. Any thoughts as to why this is happening? Anybody else seeing this? Let me know if you need more info on this. Thanks, Devon
  19. I've noticed that any of my product codes that contain hyphens, e.g. 'ABC-1', are stored in the database instead as 'ABC?1'. They do display correctly in the store, so somewhere in CubeCart they are converted back and forth, but I haven't been able to find out where yet. This becomes an issue (albeit one that can easily be worked around) when trying to match product codes using direct SQL queries or, for example, reading in a CSV file to automatically update prices. Anyway, since hyphens don't have any particular special meaning in SQL when included in a string, what is the reason for the conversion?
  20. Could somebody advise why the following code, place in the .htaccess file, is not executing? RewriteEngine on rewriterule ^viewcategory.php?groupid=29(.*)$ http://www.testcovers.co.uk/test/toiletry-and-make-up-bags.html$1 [r,nc] It does not seem to recognise - ^viewcategory.php?groupid=29(.*)$ The website is operating on an Apache server. Any suggestions gratefully received!
  21. I am having some trouble with the upgrade process. I downloaded CubeCart v6.0.8, extracted it, and uploaded the files over my existing ones (after creating a backup, of course). But when I browse to my stores /setup folder, the only option to upgrade is to version 5.2.12 (this is my current version) NOT to v6. Please advise accordingly. Thanks.
  22. Hello Cubecart Forums, I seem to be having an issue and I am not entirely sure where to start, our store is pumping out the below approx every 1-2 seconds in the error log. The store seems to be working fine at the moment but any attempts to use in inbuilt error log viewer results in general unpleasantness. I downloaded the log to view it but cant find an editor happy with the entire 1Gb file but I managed to scrape out the below. Any thoughts? [01-Sep-2015 18:21:39 UTC] PHP Warning: file_exists() [<a href='http://docs.php.net/manual/en/function.file-exists.php'>function.file-exists.php</a>]: open_basedir restriction in effect. File(/opt/alt/php54/usr/share/pear/smarty_internal_data.class.php) is not within the allowed path(s): (/home/m564933:/usr/lib/php:/usr/php4/lib/php:/usr/local/lib/php:/usr/local/php4/lib/php:/tmp) in /home/m564933/public_html/classes/autoloader.class.php on line 89 [01-Sep-2015 18:21:39 UTC] PHP Warning: file_exists() [<a href='http://docs.php.net/manual/en/function.file-exists.php'>function.file-exists.php</a>]: open_basedir restriction in effect. File(/opt/alt/php54/usr/share/pear/Smarty_Internal_Data.php) is not within the allowed path(s): (/home/m564933:/usr/lib/php:/usr/php4/lib/php:/usr/local/lib/php:/usr/local/php4/lib/php:/tmp) in /home/m564933/public_html/classes/autoloader.class.php on line 92 [01-Sep-2015 18:21:39 UTC] PHP Warning: file_exists() [<a href='http://docs.php.net/manual/en/function.file-exists.php'>function.file-exists.php</a>]: open_basedir restriction in effect. File(/opt/alt/php54/usr/share/php/smarty_internal_data.class.php) is not within the allowed path(s): (/home/m564933:/usr/lib/php:/usr/php4/lib/php:/usr/local/lib/php:/usr/local/php4/lib/php:/tmp) in /home/m564933/public_html/classes/autoloader.class.php on line 89 [01-Sep-2015 18:21:39 UTC] PHP Warning: file_exists() [<a href='http://docs.php.net/manual/en/function.file-exists.php'>function.file-exists.php</a>]: open_basedir restriction in effect. File(/opt/alt/php54/usr/share/php/Smarty_Internal_Data.php) is not within the allowed path(s): (/home/m564933:/usr/lib/php:/usr/php4/lib/php:/usr/local/lib/php:/usr/local/php4/lib/php:/tmp) in /home/m564933/public_html/classes/autoloader.class.php on line 92 [01-Sep-2015 18:21:39 UTC] PHP Warning: Cache data not written (Memcachednightma). in /home/m564933/public_html/classes/cache/memcached.class.php on line 221 [01-Sep-2015 18:21:39 UTC] PHP Warning: file_exists() [<a href='http://docs.php.net/manual/en/function.file-exists.php'>function.file-exists.php</a>]: open_basedir restriction in effect. File(/opt/alt/php54/usr/share/pear/zopim.class.php) is not within the allowed path(s): (/home/m564933:/usr/lib/php:/usr/php4/lib/php:/usr/local/lib/php:/usr/local/php4/lib/php:/tmp) in /home/m564933/public_html/classes/autoloader.class.php on line 89 [01-Sep-2015 18:21:39 UTC] PHP Warning: file_exists() [<a href='http://docs.php.net/manual/en/function.file-exists.php'>function.file-exists.php</a>]: open_basedir restriction in effect. File(/opt/alt/php54/usr/share/pear/zopim.php) is not within the allowed path(s): (/home/m564933:/usr/lib/php:/usr/php4/lib/php:/usr/local/lib/php:/usr/local/php4/lib/php:/tmp) in /home/m564933/public_html/classes/autoloader.class.php on line 92 [01-Sep-2015 18:21:39 UTC] PHP Warning: file_exists() [<a href='http://docs.php.net/manual/en/function.file-exists.php'>function.file-exists.php</a>]: open_basedir restriction in effect. File(/opt/alt/php54/usr/share/php/zopim.class.php) is not within the allowed path(s): (/home/m564933:/usr/lib/php:/usr/php4/lib/php:/usr/local/lib/php:/usr/local/php4/lib/php:/tmp) in /home/m564933/public_html/classes/autoloader.class.php on line 89 [01-Sep-2015 18:21:39 UTC] PHP Warning: file_exists() [<a href='http://docs.php.net/manual/en/function.file-exists.php'>function.file-exists.php</a>]: open_basedir restriction in effect. File(/opt/alt/php54/usr/share/php/zopim.php) is not within the allowed path(s): (/home/m564933:/usr/lib/php:/usr/php4/lib/php:/usr/local/lib/php:/usr/local/php4/lib/php:/tmp) in /home/m564933/public_html/classes/autoloader.class.php on line 92 [01-Sep-2015 18:21:39 UTC] PHP Warning: Cache data not written (Memcachednightma). in /home/m564933/public_html/classes/cache/memcached.class.php on line 221 [01-Sep-2015 18:21:39 UTC] PHP Warning: file_exists() [<a href='http://docs.php.net/manual/en/function.file-exists.php'>function.file-exists.php</a>]: open_basedir restriction in effect. File(/opt/alt/php54/usr/share/pear/smarty_undefined_variable.class.php) is not within the allowed path(s): (/home/m564933:/usr/lib/php:/usr/php4/lib/php:/usr/local/lib/php:/usr/local/php4/lib/php:/tmp) in /home/m564933/public_html/classes/autoloader.class.php on line 89 [01-Sep-2015 18:21:39 UTC] PHP Warning: file_exists() [<a href='http://docs.php.net/manual/en/function.file-exists.php'>function.file-exists.php</a>]: open_basedir restriction in effect. File(/opt/alt/php54/usr/share/pear/Smarty_Undefined_Variable.php) is not within the allowed path(s): (/home/m564933:/usr/lib/php:/usr/php4/lib/php:/usr/local/lib/php:/usr/local/php4/lib/php:/tmp) in /home/m564933/public_html/classes/autoloader.class.php on line 92 [01-Sep-2015 18:21:39 UTC] PHP Warning: file_exists() [<a href='http://docs.php.net/manual/en/function.file-exists.php'>function.file-exists.php</a>]: open_basedir restriction in effect. File(/opt/alt/php54/usr/share/php/smarty_undefined_variable.class.php) is not within the allowed path(s): (/home/m564933:/usr/lib/php:/usr/php4/lib/php:/usr/local/lib/php:/usr/local/php4/lib/php:/tmp) in /home/m564933/public_html/classes/autoloader.class.php on line 89 [01-Sep-2015 18:21:39 UTC] PHP Warning: file_exists() [<a href='http://docs.php.net/manual/en/function.file-exists.php'>function.file-exists.php</a>]: open_basedir restriction in effect. File(/opt/alt/php54/usr/share/php/Smarty_Undefined_Variable.php) is not within the allowed path(s): (/home/m564933:/usr/lib/php:/usr/php4/lib/php:/usr/local/lib/php:/usr/local/php4/lib/php:/tmp) in /home/m564933/public_html/classes/autoloader.class.php on line 92 [01-Sep-2015 18:21:39 UTC] PHP Warning: Cache data not written (Memcachednightma). in /home/m564933/public_html/classes/cache/memcached.class.php on line 221 [01-Sep-2015 19:21:39 Europe/London] PHP Warning: Cache data not written (Memcachednightma). in /home/m564933/public_html/classes/cache/memcached.class.php on line 221 [01-Sep-2015 19:21:39 Europe/London] PHP Warning: Cache data not written (Memcachednightma). in /home/m564933/public_html/classes/cache/memcached.class.php on line 221 [01-Sep-2015 19:21:39 Europe/London] PHP Warning: Cache data not written (Memcachednightma). in /home/m564933/public_html/classes/cache/memcached.class.php on line 221
  23. I'm using Cubecart 6 and Foundation Skin: In the product Specification I want it to show if a product is New or Pre-Owned. I've altered the products.index.php file (admin/skins/default/templates/products.index.php) and then I altered the definitions.xml file (language/definitions.xml). However on the backend for the product it displays a drop down selection box for Used & Pre-Owned, when I select Pre-Owned for the product and look at it on the front end (after refreshing) the area beside the Condition in the Specification box is blank.
  24. I am getting an error that the Shop by Category <i class="fa fa-caret-down"></I> is getting an - url is empty status. I am using 6.0.8. any ideas
  25. Hi. So I was having a great day and got lots done so I decided to push things a little and thought I would finally put a blog on my cubecart in a sub directory. All went seemingly fine, but now my site is down (knicknacs.com.au). What I did was: Created a new folder and a new database for wordpress in cpanel. Uploaded wp into said new folder. Went to knicknacs.com.au/blog, and created a config file. All good. Decided to have a break before creating my amazing new blog site, and have some lunch. Meanwhile I get a message from uptime robot that my site is down ( 500 internal server error). Error logs in cpanel show these errors repeatedly . [13-Nov-2015 02:38:04 UTC] PHP Warning: include_once() [<a href='http://docs.php.net/manual/en/function.include.php'>function.include.php</a>]: Failed opening '/home/XXXXXXXXXXX/public_html/classes//cubecart.class.php' for inclusion (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/XXXXXXXXX/public_html/classes/autoloader.class.php on line 77 [13-Nov-2015 02:38:04 UTC] PHP Fatal error: Class 'Cubecart' not found in /home/XXXXXXXXX/public_html/controllers/controller.index.inc.php on line 62As this happened while I was mucking around with wp I believe it has something to do with that and the htaccess. I can currently access my cubecart admin, wp admin, and knicknacs.com.au/blog. but not knicknacs.com.au. Does anyone know what has to happen for knicknacs.com.au to go to cubecart in my root directory? I got this far, and I don't want to do a restore at this point. Cheers UPDATE. Removed the /blog folder and restored the "classes", knicknacs.com.au is up again, but I would still like to know how to put a wp in a blog subfolder. Pretty please!
×
×
  • Create New...