Jump to content

cant change homepage


Guest kontroversy

Recommended Posts

Guest murph

Why isn't this text stored in the db? Strange...nevermind...

Anyhow, i figured out a way of avoiding setting permissions to 777. Set that file to 775 (which *should* be safe -certainly safer than world writable 777) and then chown the user for that file to "apache" rather than the ftpuser. This works for me...

Link to post
Share on other sites
Guest Mary A

ok sorry to sound thick here but I have only just installed this program

I am having this hassle too - HOW do i edit th e document properties? The document properties button on the hompage updating page wont let me press it - and im not sure how to get to the file to right click it to change them! I tried down loading the file off the server using WS FTP but then it didnt give me any options with any such numbers in.

Go to language/en/home.inc.php in WS FTP right click. Choose properties and then change the highlighted number to 777.

Edit the homepage then return to WS FTP and do the same again but change the 777 to 644.

I hope that's what you were asking!

Link to post
Share on other sites
Guest Mary A

Aha!

Go to language/en/home.inc.php

Right click on home.inc.php properties

Set permissions to 0777 in stead off 0644

THANK you so much for this! I thought I was losing it.

Hi I am having trouble finding the proper file. I am using SmartFTP and it does not list - language/en/home.incphp also I checked the Cpanel on server and it does not list home.inc.php properties. I have had a terrible time with this hope someone can help.

Mary

Link to post
Share on other sites
  • 3 weeks later...
  • 4 months later...

Hi

I'm new here.. Can anyone let me know if it's possible to put my index page to the shopping cart? what I mean is not skinning but to put a link to the cart page to take me back to my index page.. or maybe to replace the shopping cart homepage with my index page altogather? I really only need the categories from the shoping cart.. or is that a stupid question?

Link to post
Share on other sites
  • 1 year later...
Guest Marble1055

ok sorry to sound thick here but I have only just installed this program

I am having this hassle too - HOW do i edit th e document properties? The document properties button on the hompage updating page wont let me press it - and im not sure how to get to the file to right click it to change them! I tried down loading the file off the server using WS FTP but then it didnt give me any options with any such numbers in.

Go to language/en/home.inc.php in WS FTP right click. Choose properties and then change the highlighted number to 777.

Edit the homepage then return to WS FTP and do the same again but change the 777 to 644.

I hope that's what you were asking!

When you right click the file in WS_ftp you are looking for "chmod" instead of :properties".

Link to post
Share on other sites
  • 2 months later...
Guest acknowledged

Hi

I have made the affore mentioned file writable, but this doesn't allow me to successfully change the text on the home page?

Has anyone else actually found this successful ?

regards

Ashley

Link to post
Share on other sites
  • 1 year later...
Guest MasterSites

Ok People seem to be having much difficulty with all this and to be honest I dont think the posters are giving the explaination out in an easy to understand format so here goes - I will explain in as much detail as possible what to do.

If you are using Linux hosing which the majority of the people do use then follow this:

  1. Download filezilla FTP by going to ---- https://www.ohloh.net/p/filezilla/download?...win32-setup.exe
  2. Once you have downloaded Filezilla open it up and connect to your hosting using your FTP details (so something like ftp.yourdomainname.com and then use the username and password you setup/where given)
  3. Once you are connected to your hosting - go to your language folder - This is a folder that you uploaded when installing cubecart and its on the same level as "Images" and "admin" etc
  4. Once inside Languages right click the "en" folder and right click
  5. In the little menu that comes up go down to "File Permissions" and click it
  6. When "File Permissions" window opens you will see quite a few tick box's with "Write, Modify" etc - Then underneath all that you will see a box saying "Numerical Value" - Simply change that numerical value to "777"

If you happen to be one of a few that use Windows hosting for CubeCart then my advice would be to contact your server administrator and ask them to set the file permissions as Windows hosting uses a slightly different system. Alternatively if you are the server admin on a windows machine you need to go to the folder right click and go to the security tab. In the security tab you need to allow read, write, read & modify and execute to all the users in the list.

Hopefully this has helped some people out!.

Cheers

KoOSK.net

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...