Jump to content
Sign in to follow this  
Guest

? for Configuring Authorize.net in Cube

Recommended Posts

Guest

In the Configuration Settings there are two dropdowns.

1. Testing - I selected "no"

2. Default - I selected "yes"

Is this correct, please?

Thanks alot.

Share this post


Link to post
Share on other sites

Guest

If that's what you want then it's correct.

Thanks for the comprehensive response.

What I wanted/want to know, specifically, is: Are those 2 settings correct in order for my cart to accept and process purchases, etc.,? In other words, from start to finish, will a Buyer have NO problem viewing, purchasing and checking out with those settings for my cart?

Share this post


Link to post
Share on other sites

You're welcome. Ask a comprehensive question you get a comprehensive answer.

Assuming you have the correct Merchant ID, Transaction Key and Relay response URL you should have no problems with your settings. I use Authorize and it works every time. I find that their tech support can help you to know if everything is set correctly.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...