Jump to content

No Price Showing?


Guest
 Share

Recommended Posts

Hi Everyone

I've reinstalled Cubecart and for some reason my prices are not showing up.... could someone pls tell me what configurations i should have so they do show up pls....

Here are my specs in admin:

Default Currency Australian Dollars

Include tax in prices?

(With this enabled you must add tax into the price of the goods and it is applied to all customers) Yes No

Sale Mode: Percentage off all prices Individual Sale Prices per item Sale Mode Off

Sale Percent Off:20

(Percentage to be knocked off all prices)

Allow dispatch to address other than invoice address? Yes No

thanks in advance

Regards,

Antz

Link to comment
Share on other sites

Thanks Roban - i now fixed it - the price is now showing, though i have the 'sale mode off' and 0% off as a sale price as i don't want to have them at a sale just yet.

Thanks

Regards,

Antz

I would guess that because you've turned sale mode off and are using 20% off as a sale price, your prices would not show. Try turning sale price 'On'
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...