Jump to content

Problem with Step 4


Guest dillingerink
 Share

Recommended Posts

Guest dillingerink

Hi there -

I am having an error at step four - this is the message that I get:

Please make sure the following permissions are set correctly

includes/global.inc.php

Please ensure the file permission are set correctly to continue.

How do I adjust this? Thanks!

Rochelle

Link to comment
Share on other sites

You can do this in one of two ways. The first is by FTP. Log on to your site and navigate to the file: includes/global.inc. Next click on the file to select it, then right click. You will see an option for CHMOD. Choose this and tick off boxes until you get the permissions you want, click ok and you're done.

The next way is through the file manager of your web hosting control panel. It's hard to give instructions for this because of the different control panel configurations.

Link to comment
Share on other sites

Guest dillingerink

roban thanks for the tip ... I tried changing the permission under properties (after right clicking global.php) and was able to enter 644, however it doesn't seem to be saving that setting? and it didn't fix the problem so I am not sure if I am doing it right, although there was no other option that allowed me to modify that file...(ie you had said there was an option for CHMOD..didn't know if you meant specifically that is what it said errrr...) ?

thanks!

Link to comment
Share on other sites

Guest dillingerink

so one other thing...I thought about trying method B for the install - I am wondering if you can tell me what the difference between a mysql database and a sql server is and if there is an advantage of setting up one or the other..Also one of the steps in method B asks you to modify admin/config.php - only this file does not exist in that folder..? any suggestions?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...