Jump to content

Category pics in a ppppppppile


Guest
 Share

Recommended Posts

Here's the offending page:

http://nmwoodworks.com/cube/index.php?act=...Cat&catId=3

The category "Pens" is the master category for this page. I'd rather that only the sub categories show up.

And I'd definitely prefer that row two NOT 'collage' on top of row one.

Any suggestions on how to fix? I'd rank fixing this above fixing the header grapfic.

Bill

Okay ... can anyone simply tell me which file might contain the code that's doing this? Or perhaps there is some problem with my photos? This is ugly.

I took care of some hassles in loading product options myself, but I am a woodworker ... not a programmer. This has been posted for 3 days. It seems that it should have drawn SOME attention by now.

I have looked without success ... is there a full-on manual anywhere? How about a "CC for Morons"? All I've been able to unearth is the install manual. I installed using Fantastico ... click, click, done.

Link to comment
Share on other sites

Look in layout.css

#subCats {

background-color: #EBEDFE;

text-align: center;

border: 1px solid #C9CEFC;

margin: 0px;

float: left;

width: 99.5%;

}

.subCat {

text-align: center;

padding: 8px;

float: left;

width: 110px;

height: 50px;

Link to comment
Share on other sites

  • 3 weeks later...

Look in layout.css

#subCats {

background-color: #EBEDFE;

text-align: center;

border: 1px solid #C9CEFC;

margin: 0px;

float: left;

width: 99.5%;

}

.subCat {

text-align: center;

padding: 8px;

float: left;

width: 110px;

height: 50px;

Sorry to take so long to reply ... I owe you thanks because that was all I needed to know to fix the situation. I've been working on this continuously for a couple of months (mostly loading product, making more and loading it, too) and it is coming along nicely. Cube Cart has shown itself to be solid. Now ... to get some sales!

Link to comment
Share on other sites

  • 3 weeks later...

New, but probably related, problem:

On this page (http://nmwoodworks.com/cube/index.php?act=viewCat&catId=3) all but ONE of the pics have been properly resized.

Does anyone have a clue what might cause that one to be different from the others? All were uploaded as jpegs.

Bill

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...