Jump to content

General settings


Guest juddracing
 Share

Recommended Posts

Guest juddracing

Hi all, this is my first post.

So far i find the CC pretty straight forward,with the help of this forum of course.

My problem is,

In my admin i cannot access the general settings,everything else works fine.

It keeps asking me to Log in.

I do this and still no access

Please help,as i have international customers who need to buy.

many thanks in advance for any help.

Link to comment
Share on other sites

Guest juddracing

Please post the contents of your includes/global.inc file

global.inc.php.bak

<?php

$glob['dbdatabase'] = '';

$glob['dbhost'] = 'localhost';

$glob['dbpassword'] = '';

$glob['dbprefix'] = '';

$glob['dbusername'] = '';

$glob['installed'] = '0';

$glob['rootDir'] = '';

$glob['rootRel'] = '';

$glob['storeURL'] = '';

?>

Link to comment
Share on other sites

  • 5 months later...

Have you actually installed CubeCart? no config information generally means it's not installed, or you've overwritten a working file with a blank one. Did the store work before? have you just upgraded?

I'm having the same sort of error... can't access the general settings - and it keeps asking for the password. Is there a solution for this?
Clear your cache/temporary internet files. Close your browser and try again.
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...