Jump to content

Homepage issue


Guest simsy
 Share

Recommended Posts

Guest simsy

I am having a problem with our joint website. In order to generate more viewings we decided to become a member of a webring.

This involves a nav bar to be inserted into the home page. I have made the mistake of inserting the navbar code into the title bar on the homepage menu and this has caused the homepage to refuse to update.

It now leaves nice blue script across the homepage when viewing it and I don't know how to remove or reset it.

I'm totaly new to this sort of thing, i've tried a search but can't find a soloution to my particular problem.

Hope someone can help?

Here are some images of the issue. Highlighted in red is where i posted the navbar which has lead to these problems i'm encountering.

cubecartissue1.jpg

cubecartissue.jpg

Link to comment
Share on other sites

Did you try clicking in the title box and hitting Ctrl+A to select everything there and then hit delete and save it?

You could also try looking in your language folder at home.inc.php. Look for:

$home['title'] = 'Your text';

And change whatever is there manually. Or you could re-upload the original of that file.

Once you get rid of your mistake, I would suggest adding things like webrings to the template files, not to the homepage text.

Link to comment
Share on other sites

Guest simsy

Did you try clicking in the title box and hitting Ctrl+A to select everything there and then hit delete and save it?

You could also try looking in your language folder at home.inc.php. Look for:

$home['title'] = 'Your text';

And change whatever is there manually. Or you could re-upload the original of that file.

Once you get rid of your mistake, I would suggest adding things like webrings to the template files, not to the homepage text.

Thank you for your reply, I have tried removing the offending code in the title, but when it comes to saving it, the home page will not save any new amendments. I fear that when I added this code it has caused the homepage to not update any further.

How would I "look in my lanuage folder at home.inc.php." ?

Thank you for your help so far.

Link to comment
Share on other sites

Do you know how to use an ftp program? Just open the site in something like cuteftp and browse to the languages folder - language/en for english - and edit home.inc.php. Change the text and then save the file again.

If it's not letting you update it, you might just need to set the chmod to 777 in an ftp program and then use the regular interface to do my first suggestion of Ctrl+A delete.

Link to comment
Share on other sites

Guest simsy

Try CHMOD lang.inc to 777

Thank you for your help so far, I am totaly new to all of this and learning very fast. I will try the last suggestion of opening the site in Cuteftp.

Many thanks.

Link to comment
Share on other sites

Hi All

I am also experiencing similar problem with just Main home page.

Nothing has been changed at all for last 2-3 months in admin section and all of sudden i get trailing backslashes with images ( ;""2""\\\\"\\\\"\\\\"\\\\& )

also chmod files to 777 to allow ACP to edit and it keeps going back to this old style with the backslashes and changing colour fonts even though i keep changing them.

Tried changing home.inc.php but still keeps going back to old style

any help please

Thanks

Also the ACP section lets me show the edited part i want ie the image and new txt but when i click update in ACP it reverts back to old again????:)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...