Jump to content

Text editor


Guest
 Share

Recommended Posts

I get this text: Homepage

Please use the rich text editor below to add or edit site documents in other languages.

But I do not see any editor. :sourcerer: When I type in the text I want I do not get any spacing and I am not able to put any links to my site.

Help please. Where did my html editor go ??

Link to comment
Share on other sites

I had this problem when I upgraded FCKEditor from the version that shipped with CC3.15 (FCKeditor v2.0FC I believe) to a (supposedly) direct drop-in replacement - version 2.4.0 probably (but it's up to 2.4.2 now).

Once the direct drop-in happened, the editor window wouldn't display any more. I had to put the distributed version back in.

Do you have anything that may disturb javascript as the page is being loaded into your browser? Zonealarm, anti-phishing settings in your browser, privacy, pop-up blockers, etc.?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...