Jump to content

Archived

This topic is now archived and is closed to further replies.

Guest

GoPHP5 Initiative

Recommended Posts

Guest hennaboy

My host Heartinternet say to use the following in the htaccess;

SetEnv DEFAULT_PHP_VERSION 5 as they have the .php5 malarkey.

Tried this and got an error with IonCube re admin_enc_ion.php

I ran that and got this;

Software License Error #5

Your license key has expired.

Status:

includes/extra folder doesn't exist!

includes/extra/key.php doesn't exist!

Changed back to old htaccess and everything is ok.

Is there something else I can do to change to php5?

Woudnt this be better in a htaccess file?

AddHandler application/x-httpd-php5 .php

Share this post


Link to post
Share on other sites


×
×
  • Create New...