Jump to content

Archived

This topic is now archived and is closed to further replies.

Guest

CubeCart Extension for Firefox

Recommended Posts

Guest daydreamer

Absolute Awesome Little Tool

Thanks So Much It Is Very Handy

Any Plans To Add Stats To It/ Customers online that would make it even better

Thanks Again

Share this post


Link to post
Share on other sites
Guest marta55

... how is it installed? I don`t understand too...

Share this post


Link to post
Share on other sites
Guest

seems that even though you program the firefox cubecart extension with store details, if you click goto store after saving store details, it sends you to example.com, default info.

i extracted xpi file and edited the .js file to add my own data, seems like it should work just need to figure out how to rezip file properly and test?

Would love to see this work.

Share this post


Link to post
Share on other sites
Guest jun266

When this extension can support the Firefox 3.0???

Share this post


Link to post
Share on other sites

Just an FYI.... Firefox 3 reports it won't install this extension because it doesn't provide secure updates.

Share this post


Link to post
Share on other sites

Just an FYI.... Firefox 3 reports it won't install this extension because it doesn't provide secure updates.

Yes. Please please please get this updated to work with FF3.

Share this post


Link to post
Share on other sites
Guest TotalCarCosmetics

damn i also have firefox 3, so it wont work

Share this post


Link to post
Share on other sites
Guest mike_freck

I get firefox giving me a warning because the updates are not secure. So the install closes!

Any ideas anyone?

I love fire fox add ons!

Share this post


Link to post
Share on other sites
Guest RenateH

-------------------------

This is a simple little icon that lives in your Firefox status bar, and tells you if you have any new orders, or stock warnings.

------------------------------------------------

Sounds really neat, but Firefox is not allowing the install - message is: "CubeCart Notifier" will not be installed because it does not provide secure updates

Is there some way i can get around this?

Thanks

Renate

Sorry, ignore this, i thought i'd read to the end of the thread, obviously not.

Renate

-------------------------

This is a simple little icon that lives in your Firefox status bar, and tells you if you have any new orders, or stock warnings.

------------------------------------------------

Sounds really neat, but Firefox is not allowing the install - message is: "CubeCart Notifier" will not be installed because it does not provide secure updates

Is there some way i can get around this?

Thanks

Renate

Share this post


Link to post
Share on other sites
Guest soulmate

When I install CubeCart Version 4 with the extension of Firefox, my full system got hang and I have to loose a very important data because I am using Windows server to keep their my clients database. I don not have any RAID so I have to reinstall without CubeCart but Still couldn't recover London Escorts data which I lost.

Share this post


Link to post
Share on other sites
Guest paul szilard

Thanks (oh and by the way, the Mr T avatar is scaring me :) )

Well it doesn't scare me but bugs me to hell. Thank God for Adblock Image in Firefox :)

When I install CubeCart Version 4 with the extension of Firefox, my full system got hang and I have to loose a very important data because I am using Windows server to keep their my clients database. I don not have any RAID so I have to reinstall without CubeCart but Still couldn't recover London Escorts data which I lost.

AUCH! I'll make sure I'll try this in a virtual PC first!

Share this post


Link to post
Share on other sites
Guest estabahn

This was a sweet little FF extension. If anyone cares to update it for FireFox 3, I'll buy you beer. Just let me know what your favorite brand is.

Thanks!

Share this post


Link to post
Share on other sites
Guest

Any updates on this? is it discontinued? someone? anyone? heloooooo? LOL

Share this post


Link to post
Share on other sites
Guest Roger Huston

It won't install in my Firefox, it says it does not provide secure updates and there doesn't seem to be a way to over-ride it.

- Roger

Share this post


Link to post
Share on other sites
It won't install in my Firefox, it says it does not provide secure updates and there doesn't seem to be a way to over-ride it.
I don't think it's anything to worry about.

Share this post


Link to post
Share on other sites
Guest Ach3r0n

It won't install in my Firefox, it says it does not provide secure updates and there doesn't seem to be a way to over-ride it.
I don't think it's anything to worry about.

Well it won't install in FF 3.x so apparently it is something to worry about if one wants to use the extension. :)

Another vote here for an update to it.

Share this post


Link to post
Share on other sites
Guest Rselbo

2ewf98m.jpg

Same error here. If there are no plans to upgrade maybe it should be taken off the Features page :)

Share this post


Link to post
Share on other sites
Guest baronvoncarson

2ewf98m.jpg

Same error here. If there are no plans to upgrade maybe it should be taken off the Features page :)

I concur. I'd love it if it worked!

Is there any other sort of remote alerting program?

Share this post


Link to post
Share on other sites
Guest beodo

2ewf98m.jpg

Same error here. If there are no plans to upgrade maybe it should be taken off the Features page :)

I concur. I'd love it if it worked!

Is there any other sort of remote alerting program?

1.Enter ‘about:config’ into address bar, hit go

2.Right click somewhere in the list of keys below. Select New->Boolean

3.Enter ‘ extensions.checkUpdateSecurity ‘ as the name

4.Select false as the value

5.Reattempt installation of your plugin.

Share this post


Link to post
Share on other sites
Guest

2ewf98m.jpg

Same error here. If there are no plans to upgrade maybe it should be taken off the Features page :)

I concur. I'd love it if it worked!

Is there any other sort of remote alerting program?

1.Enter ‘about:config’ into address bar, hit go

2.Right click somewhere in the list of keys below. Select New->Boolean

3.Enter ‘ extensions.checkUpdateSecurity ‘ as the name

4.Select false as the value

5.Reattempt installation of your plugin.

Thanks for the update :)

Problem now is i get this error.

CubeCart Notifier 1.0rc2 could not be installed because it is not compatible with Firefox 3.6

I've made the changes you mention above but still no go....

Any further suggestions please.

Thanks

Andrea

Share this post


Link to post
Share on other sites

×
×
  • Create New...