Jump to content

Upgraded To Cubecart 4.1.0rc2 Admin Problem


Guest eLlIoTg
 Share

Recommended Posts

Guest eLlIoTg

hi i have upgraded to cubecart 4.1.0RC2 and am now unable to view my admin area

nothing happens, no page loads any help would be much appreciated

thanks in advance

Link to comment
Share on other sites

  • 2 weeks later...
Guest baulaser-hein

did anyone solved this problem? I upgraded from 4.0.3. to 4.1.1 and i have the same problem. when i type in mystore/admin the site is not loaden...doing nothing. after 2 minutes 404 error is coming...

I need to fix that urgently.

Here my site:

***edited***

it should work with mystore/admin

Edited by baulaser-hein
Link to comment
Share on other sites

Guest baulaser-hein

ah yes convict, i had chmod not 777 on extra but now my passwort is not working anymore and my shop is extremly sloooowwww

when i try to recover my pass i get

Warning: Cannot modify header information - headers already sent by (output started at /www/htdocs/w00929fd/language/de/email.inc.php:1) in /www/htdocs/w00929fd/includes/functions.inc.php on line 65

Warning: Cannot modify header information - headers already sent by (output started at /www/htdocs/w00929fd/language/de/email.inc.php:1) in /www/htdocs/w00929fd/includes/functions.inc.php on line 66

Warning: Cannot modify header information - headers already sent by (output started at /www/htdocs/w00929fd/language/de/email.inc.php:1) in /www/htdocs/w00929fd/includes/functions.inc.php on line 68

but the recover mail is send...well but my shop is sloooowww

EDIT: I have to corret myself. not my shop is slow...my admin area is slow and i get following error at welcome-screen:

MySQL Error Occured

Error Message:

2006: MySQL server has gone away

SQL:

SELECT R.id, R.name, R.time FROM CubeCart_reviews AS R LEFT JOIN CubeCart_inventory as I ON R.productId = I.productId WHERE R.approved = 0 ORDER BY time ASC

Link to comment
Share on other sites

uhm dunno, whats the diffrence? im on a fast an stable provider in germany

www.all-inkl.de

A big one. :) It seems your cart is running on a server with poor resources (weak hardware / too many customers are hosting on etc).

Stable one using old software versions could be a big pain sometimes.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...