Jump to content

Upgrade Install 3.15 To 4.1.1 - Not Reading Zend


craigfh
 Share

Recommended Posts

We have 3 versions of 4 running with no issues. We just tried an upgrade from a 3.15 to 4.1.1 (latest version) and we get this error. After the upgrade when we went to the admin page we got the following error.

Site error: the file /homepages/3/d163418815/htdocs/clients/dominicsdesserts/upgrade40/admin_enc_ion.php requires the ionCube PHP Loader ioncube_loader_lin_4.4.so to be installed by the site administrator.

We are not running ioncube and do not plan on running it we are running zend. If we do and install it works fine but deletes all the products that are already in the assigned database.

Does anyone have a fix for the error above or any recommendations?

thanks

Craig

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...