Jump to content

Uploading images deleting other images


Guest Klutzys
 Share

Recommended Posts

Guest Klutzys

Hello All,

The last 2 tries of uploading images has created the same problem.

I have been uploading images, see confirmation the image uploaded, close box so it will refresh the list, try to upload another image (that has a different name), see confirmation that this image uploaded okay as well, close box so it will refresh list, then WHAM!! It sporatically deletes one of the recent uploaded images.

I only have 11 images uploaded so I'm not full.

Why is a new uploaded image overwriting any uploaded images?

I uploaded HPIM0367a.jpg then uploaded HPIM0369a.jpg and HPIM0367a.jpg disappeared all together.

/images/uploads/HPIM0369a.jpg 11 KB

/images/uploads/HPIM0365a.jpg 20.4 KB

/images/uploads/HPIM0363a.jpg 9.7 KB

I uploaded HPIM0371a.jpg and nothing disappeared (but more images are deleting than are staying)

/images/uploads/HPIM0369a.jpg 11 KB

/images/uploads/HPIM0365a.jpg 20.4 KB

/images/uploads/HPIM0371a.jpg 15.3 KB

/images/uploads/HPIM0363a.jpg 9.8 KB

I uploaded HPIM0367 (which was previously uploaded then disappeared) then image HPIM0369a.jpg disappears

/images/uploads/HPIM0367a.jpg 16.5 KB

/images/uploads/HPIM0365a.jpg 20.4 KB

/images/uploads/HPIM0371a.jpg 15.3 KB

/images/uploads/HPIM0363a.jpg 9.7 KB

This is getting frustrating!!

Anyone have any ideas? I have quite uploading images until this is solved, I'm simply wasting time trying to upload pictures to have them disappear.

Tammy

Link to comment
Share on other sites

Guest Klutzys

Are the images dropping off the list as the list is being presented to you in the Admin Settings pages, or are they actually being deleted off the server as verified by looking at the folder's contents via an FTP client?

Hi Thanks for helping.

iI have gone through many folders to find any of my pictures and can't find a single one. Exactly which folder would they be in?

I did see several Thumbs.db but none of my pictures. Please let me know when you get a moment, I will jump over right away and see.

Thanks again,

Tammy

Link to comment
Share on other sites

Guest Klutzys

Using an FTP program, log in to your store's web space. Navigate to /images/uploads/. There you should see at least an 'index.htm' file and a 'thumbs' folder. Your products images should also be there.

Okay, I have gone to this file and found the index.htm but how can I view it? It says "Forbidden 403" if I try to open in it a browser?

Forbidden 403

You are forbidden from viewing this directory.

And no my product images are not there. I only have index & thumbs and not one single picture, but I have 9 in there now. Another one disappeared last night.

Any ideas? I uploaded a copy/paste of the file system for you to see.

Tam

helpfile.doc

Link to comment
Share on other sites

You are viewing the index.htm file when you bring it up in a browser. That is what the file says.

Would you understand the source of a View Product page if you were to ask your browser to show it to you? I want you to look for the IMG tag for that product's image. Take note of the image path.

Link to comment
Share on other sites

Guest Klutzys

You are viewing the index.htm file when you bring it up in a browser. That is what the file says.

Would you understand the source of a View Product page if you were to ask your browser to show it to you? I want you to look for the IMG tag for that product's image. Take note of the image path.

Okay, here is what I have got today.

I was uploading images via cubecart upload images, I got 6 uploaded (they appeared in the image manager) when poof they disappeared. So went to the bluehost file manager to confirm they where gone, yep new uploads gone and a couple of older ones gone too, but others where still there.

So change of thought. I figured my upload manager is having issues so I FTP'd images into the correct folder and have a total of 26 images listed in my FTP pane showing uploaded, went to cubecart image manager WOW they where all there, then tried to add a product and POOF they are all gone again, image manager now shows 11. Went back over to bluehost file manager and verified I now only have 11 images listed, yep. So jumped back on my FTP program and the file still shows 26 images are in the folder but not if I look at the image folder via bluehost file manager I only have 11.

recap: Within minutes of my image manager showing 26 images they disappeared to only 11. Any ideas? I have a support ticket into bluehost.

Thanks for all your help.

Tammy

Link to comment
Share on other sites

Spooky! Until Bluehost gets back to you, I suggest FTP'ing all your graphics. The filenames of the images aren't stored anywhere (that is, CC just lists the contents of the folder, not querying a database table).

I'll see what I can find out from the CC code.

Link to comment
Share on other sites

Guest Klutzys

Spooky! Until Bluehost gets back to you, I suggest FTP'ing all your graphics. The filenames of the images aren't stored anywhere (that is, CC just lists the contents of the folder, not querying a database table).

I'll see what I can find out from the CC code.

Spooky is right! I'm thinking my files are possessed at this point. :yeahhh:

Darn it I lost some more!!!

I FTP'd 20 then when shopping and left it all alone. Came back just now, opened cubecart, manage images, they where all there, went to try adding a product, browsed images only 6 files of the original 20 where listed, went back to manage images in cubecart and yep only 6 are showing. I went again back into bluehost FTP and darn it now I only have 3 of the original 6, and refreshed the cubecart manage images screen and 3 disappeared before my eyes.

Something is terrible wrong with either my bluehost or cubecart account.

Thank you so much for helping. If bluehost doens't respond by tomorrow I will look for a phone number.

Tamm

Link to comment
Share on other sites

Guest Klutzys

Spooky! Until Bluehost gets back to you, I suggest FTP'ing all your graphics. The filenames of the images aren't stored anywhere (that is, CC just lists the contents of the folder, not querying a database table).

I'll see what I can find out from the CC code.

Spooky is right! I'm thinking my files are possessed at this point. :yeahhh:

Darn it I lost some more!!!

I FTP'd 20 then when shopping and left it all alone. Came back just now, opened cubecart, manage images, they where all there, went to try adding a product, browsed images only 6 files of the original 20 where listed, went back to manage images in cubecart and yep only 6 are showing. I went again back into bluehost FTP and darn it now I only have 3 of the original 6, and refreshed the cubecart manage images screen and 3 disappeared before my eyes.

Something is terrible wrong with either my bluehost or cubecart account.

Thank you so much for helping. If bluehost doesn't respond by tomorrow I will look for a phone number.

Tammy

This is the reply from support:

Dear Customer,

That is a strange sounding issue. I am not sure specifically what needs to be done to resolve it, and since we do not provide the sort of support for Cube Cart you need, I would suggest contacting the developer of the script for further assistance with this issue.

DISCLAIMER: BlueHost does not Support or Assist with Scripting, Coding or Third Party Product issues including but not limited to Installation, code Maintenance, Custom Scripting, or Technical Maintenance in relationship to these areas. If you have Scripting, Coding or Third Party Product questions BlueHost recommends you consult or hire a programmer, design group or the manufacturers of your third party products. If you feel your situation warrants exception then you may reply to this ticket with further information regarding your issue. Again BlueHost makes no claims or guarantees that our support staff will be able to assist you with your Scripting, Coding or Third Party Product issues.

Sincerely,

Craig Coxson

---------------

I replied that even the images uploaded via FTP are disappearing and that may it is not all cubecarts fault.

Tammy

Link to comment
Share on other sites

I replied that even the images uploaded via FTP are disappearing and that may it is not all cubecarts fault.

Keep on them about that statement.

As a further test, FTP up a bunch of images, then do NOT let CC Admin deal with them. Just leave it all alone for a day. Then FTP back into the space and see if they are still there.

Link to comment
Share on other sites

Guest Klutzys

I replied that even the images uploaded via FTP are disappearing and that may it is not all cubecarts fault.

Keep on them about that statement.

As a further test, FTP up a bunch of images, then do NOT let CC Admin deal with them. Just leave it all alone for a day. Then FTP back into the space and see if they are still there.

Will do! That should at least tell us if the problem is related to CC. I have 2 stores and I will play with the other one while doing this test, and by george I hope it doesn't happen with the other store. Will keep you posted.

Tammy

Link to comment
Share on other sites

Guest Klutzys

I replied that even the images uploaded via FTP are disappearing and that may it is not all cubecarts fault.

Keep on them about that statement.

As a further test, FTP up a bunch of images, then do NOT let CC Admin deal with them. Just leave it all alone for a day. Then FTP back into the space and see if they are still there.

Will do! That should at least tell us if the problem is related to CC. I have 2 stores and I will play with the other one while doing this test, and by george I hope it doesn't happen with the other store. Will keep you posted.

Tammy

HEY found something else out. Remember I told you I have 2 stores, well the images seem to be staying put in my main store so I looked at both stores Image files to see what the difference was and there is a difference.

Store#1 (Main)

Image folders contains a Thumbs.db

Image/Uploads folder contains a Thumbs.db & Index.htm

Store#2 (Problem child)

Image folders does not contain a Thumbs.db

Image/Uploads folder does not contain a Thumbs.db, only the Index.htm

Could that be causing the problem and what the heck happened to my Thumbs.db as I don't delete anything? How can I restore it if I need it? This is after I had to restore a back up because a 3rd party mod wasn't working right. I do have a 3-12-08 sql backup, would that be in there?

Any ideas?

Tam

PS I did do the test and will check it tomorrow without the use of CC

Link to comment
Share on other sites

Ok, you must be on a Windows Server host. While I do not know about *nix systems, Windows creates a system file to manage the ability to show images in Windows Explorer (Tools, Folder Options, View, []Do not cache thumbnails). Cubecart did not create this file.

No, you didn't mention you were managing two stores. (Honestly, why would you?)

I have personally had mixed experiences, and read of others' experiences, with using one browser to log in to the admin sections of more than one store simultaneously. Things can and have gotten somewhat squirrelly.

I recommend either:

1. Completely logging out of one store, clearing cache and cookies, then logging in to the other store.

2. Using FireFox to manage one store, Internet Explorer to manage the other.

I believe it has something to to do with Sessions and Cookies.

Although, why images would be getting DELETED, I can't say.

Link to comment
Share on other sites

Guest Klutzys

Ok, you must be on a Windows Server host. While I do not know about *nix systems, Windows creates a system file to manage the ability to show images in Windows Explorer (Tools, Folder Options, View, []Do not cache thumbnails). Cubecart did not create this file.

No, you didn't mention you were managing two stores. (Honestly, why would you?)

I have personally had mixed experiences, and read of others' experiences, with using one browser to log in to the admin sections of more than one store simultaneously. Things can and have gotten somewhat squirrelly.

I recommend either:

1. Completely logging out of one store, clearing cache and cookies, then logging in to the other store.

2. Using FireFox to manage one store, Internet Explorer to manage the other.

I believe it has something to to do with Sessions and Cookies.

Although, why images would be getting DELETED, I can't say.

Hello again. I am using BlueHost and I thought they were Linus. :yeahhh: Anyhoo, I think a big problem occurred when I tried to use Microsoft FrontPage to FTP changes to MY LOCAL COMPUTER. Because I ended up with oodles of junk as I received an error while doing so. I wasn't FTPing changes to cubecart but to my computer so how that happened who knows. Bottom line!!! I learned don't use FP for anything on here. I've been using the FTP in bluehost only.

I'm sorry thought I mentioned 2 stores, hee hee my bad.

Okay, totally understand about managing 2 stores and something going squirrelly, I will do what you suggest so I have no issues there.

Lastely, I did speak with bluehost after my FTP test some more and images FTP'd stay there until I roamed around in Cubecart. Just viewing in cubecart starts to delete images, I don't even have to change anything. I'm thinking Microsoft Frontpage messed up my cubecart for this store so bad that that could be why my images are deleting, because between talking to you and bluehost I remember now these problems started occurring after the FP error occurred. So LEASONED learned the hardway. I think it may be best to let the bluehost man do a whipeout/reinstall of cubecart for this store as he suggested I may have to do.

Thanks for helping me think this through and learn how to target problems.

Tammy

Link to comment
Share on other sites

OMG! OMG! OMG! Yes, the devil-spawn that is FrontPage may have a significant horrific influence on the cause of and attempting to affect a solution to your situation.

I once tried to use FP2003 on a CC template. Made one little change then told FP to 'publish' the change to an experimental site I have just for these kinds of experiments. I was wondering why I was sending two megabytes of data for just one file. And, yes, I had to totally wipe that installation off the server and re-install.

Link to comment
Share on other sites

Guest Klutzys

OMG! OMG! OMG! Yes, the devil-spawn that is FrontPage may have a significant horrific influence on the cause of and attempting to affect a solution to your situation.

I once tried to use FP2003 on a CC template. Made one little change then told FP to 'publish' the change to an experimental site I have just for these kinds of experiments. I was wondering why I was sending two megabytes of data for just one file. And, yes, I had to totally wipe that installation off the server and re-install.

THIS DID NOT WORK!!

I uninstalled cubecart on JTTEnterprise.com then waited a while and reinstalled. I then FTP'd a total of 44 images, then went into cube cart, viewed manage images and it showed 44 images, good so far.

Then I added one product and didn't add a pic, saved and went back to manage images I again now only have 38 images. see attached

I AM SO FRUSTRATED at this point I am ready to cry. What the heck is going on! Cubecart works just fine in my main store but will not work for crap in my other domain.

I personally cannot do anything else to get this to work. I totally wiped it out with the uninstall and tried again and it still doesn't work. Do I have problems with my account or what??

Please help! (ps I sent exact same letter to the bluehost person I have been speaking with, he told me I needed to reinstall and I did and that did nothing)

MANAGE IMAGES PRINT SCREEN #1

/images/uploads/Ultra 7 Port Hub Switch.JPG

/images/uploads/HPIM0419a.jpg

/images/uploads/Ultra USB 2.0 15ft Cable.jpg

/images/uploads/CD Image.jpg

/images/uploads/HPIM0363a.jpg

/images/uploads/HPIM0420a.jpg

/images/uploads/HPIM0421a.jpg

/images/uploads/HPIM0422a.jpg

/images/uploads/HPIM0423a.jpg

/images/uploads/HPIM0424a.jpg

/images/uploads/HPIM0425a.jpg

/images/uploads/HPIM0370a.jpg

/images/uploads/HPIM0371a.jpg

/images/uploads/HPIM0426a.jpg

/images/uploads/HPIM0427a.jpg

/images/uploads/HPIM0428a.jpg

/images/uploads/HPIM0428ab.jpg

/images/uploads/HPIM0429a.jpg

/images/uploads/HPIM0430a.jpg

/images/uploads/HPIM0431a.jpg

/images/uploads/HPIM0432a.jpg

/images/uploads/HPIM0434a.jpg

/images/uploads/HPIM0435a.jpg

/images/uploads/HPIM0436a.jpg

/images/uploads/HPIM0437a.jpg

/images/uploads/HPIM0439a.jpg

/images/uploads/HPIM0386a.jpg

/images/uploads/HPIM0387a.jpg

/images/uploads/HPIM0440a.jpg

/images/uploads/HPIM0441a.jpg

/images/uploads/HPIM0390a.jpg

/images/uploads/HPIM0442a.jpg

/images/uploads/HPIM0365a.jpg

/images/uploads/HPIM0367a.jpg

/images/uploads/HPIM0397a.jpg

/images/uploads/HPIM0369a.jpg

/images/uploads/HPIM0399a.jpg

/images/uploads/Ultra USB 2.0 15ft Cable 1.jpg

/images/uploads/BubbleMailer.jpg

/images/uploads/K9_Advantix_large.jpg

/images/uploads/Lumiscope.jpg

/images/uploads/HPIM0406a.jpg

/images/uploads/All Bracelets.jpg

/images/uploads/HPIM0412a.jpg

MANAGE IMAGES PRINT SCREEN #2

/images/uploads/Ultra 7 Port Hub Switch.JPG

/images/uploads/HPIM0419a.jpg

/images/uploads/Ultra USB 2.0 15ft Cable.jpg

/images/uploads/HPIM0363a.jpg

/images/uploads/HPIM0420a.jpg

/images/uploads/HPIM0421a.jpg

/images/uploads/HPIM0422a.jpg

/images/uploads/HPIM0423a.jpg

/images/uploads/HPIM0424a.jpg

/images/uploads/HPIM0425a.jpg

/images/uploads/HPIM0370a.jpg

/images/uploads/HPIM0371a.jpg

/images/uploads/HPIM0426a.jpg

/images/uploads/HPIM0427a.jpg

/images/uploads/HPIM0428a.jpg

/images/uploads/HPIM0428ab.jpg

/images/uploads/HPIM0429a.jpg

/images/uploads/HPIM0430a.jpg

/images/uploads/HPIM0431a.jpg

/images/uploads/HPIM0432a.jpg

/images/uploads/HPIM0434a.jpg

/images/uploads/HPIM0435a.jpg

/images/uploads/HPIM0436a.jpg

/images/uploads/HPIM0437a.jpg

/images/uploads/HPIM0439a.jpg

/images/uploads/HPIM0386a.jpg

/images/uploads/HPIM0387a.jpg

/images/uploads/HPIM0440a.jpg

/images/uploads/HPIM0441a.jpg

/images/uploads/HPIM0390a.jpg

/images/uploads/HPIM0367a.jpg

/images/uploads/HPIM0397a.jpg

/images/uploads/HPIM0369a.jpg

/images/uploads/HPIM0399a.jpg

/images/uploads/Ultra USB 2.0 15ft Cable 1.jpg

/images/uploads/BubbleMailer.jpg

/images/uploads/Lumiscope.jpg

/images/uploads/HPIM0406a.jpg

This is an example of before and after, I pdf'd the page then copy/pasted the list here for you to see.

Tammy

Link to comment
Share on other sites

OK, the following files disappeared:

CD Image.jpg

HPIM0442a.jpg

HPIM0365a.jpg

K9_Advantix_large.jpg

All Bracelets.jpg

HPIM0412a.jpg

Now then, to start -- It's an extraordinarily bad idea to have files grab-able by an IMG tag to have spaces in the name. That said, of your two stores - A that works and B that is misbehaving - which, A, B, or both, have image filenames that have spaces in the name?

I'll be looking at some code come daybreak.

Link to comment
Share on other sites

Guest Klutzys

OK, the following files disappeared:

CD Image.jpg

HPIM0442a.jpg

HPIM0365a.jpg

K9_Advantix_large.jpg

All Bracelets.jpg

HPIM0412a.jpg

Now then, to start -- It's an extraordinarily bad idea to have files grab-able by an IMG tag to have spaces in the name. That said, of your two stores - A that works and B that is misbehaving - which, A, B, or both, have image filenames that have spaces in the name?

I'll be looking at some code come daybreak.

I looked at Store A (good store) and it too has images with and without spaced images, but I will be changing them all :rolleyes:

/images/uploads/Blueberry_Crumble.jpg

/images/uploads/Freesia.jpg

/images/uploads/Candied_Cranberry.jpg

/images/uploads/Champagne_Punch.jpg

/images/uploads/Cinnamon_Roll.jpg

/images/uploads/Creme_Brulee.jpg

/images/uploads/Freesia_purple.jpg

/images/uploads/Brown Yellow Shade.gif

/images/uploads/Brown.gif

/images/uploads/Pink.gif

/images/uploads/Pumpkin.gif

/images/uploads/Purple.gif

/images/uploads/Raspberry Sorbet.gif

/images/uploads/Raspberry.gif

/images/uploads/Red.gif

/images/uploads/Royal Blue.gif

/images/uploads/Sealfoam Green.gif

/images/uploads/Sunflower Yellow.gif

/images/uploads/Teal.gif

/images/uploads/Ultramarine Green.gif

/images/uploads/Violet.gif

/images/uploads/Black.gif

/images/uploads/Burgundy.gif

/images/uploads/Canary Yellow.gif

/images/uploads/Cobolt Blue.gif

/images/uploads/Pear Drizzle.jpg

/images/uploads/Forest Green.gif

/images/uploads/Golden Honey.gif

/images/uploads/Hunter Green.gif

/images/uploads/Lime Green.gif

/images/uploads/Magenta.gif

/images/uploads/Navy Blue.gif

/images/uploads/Orange.gif

/images/uploads/Peach Blossom.gif

/images/uploads/Vanilla Nutmeg.jpg

/images/uploads/Vanilla Berry.jpg

/images/uploads/Tropical Fruit.jpg

/images/uploads/Tangerine Twister.jpg

/images/uploads/Rhubarb Apple.jpg

/images/uploads/Harvest Spice & Apple.jpg

/images/uploads/Cinnamon Blend.jpg

Slowly but shirley I am finding things I should NOT be going that will help in the long run. Mike the bluehost says he will keep looking into it and get with the cubecart man and see if they can come up with ideas as to what is happening. I will post everything here for your eyes as well. As this may help others.

Tammy

Link to comment
Share on other sites

OK, the following files disappeared:

CD Image.jpg

HPIM0442a.jpg

HPIM0365a.jpg

K9_Advantix_large.jpg

All Bracelets.jpg

HPIM0412a.jpg

Now then, to start -- It's an extraordinarily bad idea to have files grab-able by an IMG tag to have spaces in the name. That said, of your two stores - A that works and B that is misbehaving - which, A, B, or both, have image filenames that have spaces in the name?

I'll be looking at some code come daybreak.

I'm Mike, the person Tammy has been working with at Bluehost. The files that have spaces in them were installed by default (we use Fantastico De Luxe for software installs to make matters easier generally)

I do see that the images are disappearing, not just the ones with spaces.

I uploaded a few images and although they stayed there for a bit, they did vanish as time went on. We use CentOS linux servers, not windows, and although as she said earlier there is a thumbs.db file in her primary account, it's not there in her jttenterprise.com account. We did a wipe and a reinstall and it still seems to be acting up. I can attempt an install from my side and see if that helps, although I don't suspect that doing it again will fix anything.

She also doesn't have frontpage extensions installed for any of her domains.

I'll be watching the thread as the day goes on to see if we can get this fixed. I really don't think it's anything on the server side, or it'd be causing problems with the other domains, plus we're shared hosting, so other users on the same box would likely be having similar issues.

Link to comment
Share on other sites

Two thoughts that come to my mind...

Well, first, thanks for coming online. We appreciate it.

I once had a client who contracted me to build their web site. On two occasions I had discovered radical changes in what files were in place on the hosted space. I suspected corporate sabotage to misconfigured servers. Turns out, the client had also hired a manager of some sort who took it upon herself to manage the web development project and was making her own changes. She did not realize there was a developer already on the project.

Do you have logs of IP addresses of FTP accesses? I'm not sure if she is using file transfer through her account management panel, or an FTP client on her computer.

I've looked at any and all code functions that use the PHP unlink() command. I was not able to locate any instance of a sloppily written command that could cause an inadvertent deletion of files.

I suppose you could make all images in the images/uploads/ folder chmod 444 (did I get that right?). That way, if anything attempts to delete any of those images, other than FTP, something should blow up, right? (But not the images/uploads/thumbs/ folder - still need to manipulate the thumbs.)

Link to comment
Share on other sites

Two thoughts that come to my mind...

Well, first, thanks for coming online. We appreciate it.

I once had a client who contracted me to build their web site. On two occasions I had discovered radical changes in what files were in place on the hosted space. I suspected corporate sabotage to misconfigured servers. Turns out, the client had also hired a manager of some sort who took it upon herself to manage the web development project and was making her own changes. She did not realize there was a developer already on the project.

Do you have logs of IP addresses of FTP accesses? I'm not sure if she is using file transfer through her account management panel, or an FTP client on her computer.

I've looked at any and all code functions that use the PHP unlink() command. I was not able to locate any instance of a sloppily written command that could cause an inadvertent deletion of files.

I suppose you could make all images in the images/uploads/ folder chmod 444 (did I get that right?). That way, if anything attempts to delete any of those images, other than FTP, something should blow up, right? (But not the images/uploads/thumbs/ folder - still need to manipulate the thumbs.)

We don't keep ftp logs, at least not to my knowledge and not with my access privileges to the server. I went through and changed all her permissions in the files to 544 (user still needs execute rights) and will upload another batch of files shortly. We'll see if this will at least temporarily fix the problem.

Link to comment
Share on other sites

Guest Klutzys

Two thoughts that come to my mind...

I'm not sure if she is using file transfer through her account management panel, or an FTP client on her computer.

Hi guys,

Thanks so much for all the help, this is way beyond my knowledge.

I was using FTP included with Firefox but stopped days ago, thinking maybe they had a problem.

Lately I have ONLY been using FTP via BlueHost cpanel, unlimited FTP.

Hope this info helps.

Tammy

Link to comment
Share on other sites

I submitted a batch of 9 photos and changed all the permissions to 544. This seemed to fix it for a little bit, but then they started disappearing again. None of the ones I uploaded myself disappeared, but the ones that Tammy uploaded seems to have dropped off.

The permissions have stayed the same, but they're still vanishing. I don't know of anything that would be able to cause this since nothing should be able to write or delete those files.

Link to comment
Share on other sites

So you are Mike who works at, or does not work at, Bluehost? Are you saying you do not have God-like omnipotence over the server in question?

I was going to ask you to check with your other technicians to see if any other customer had called to complain that there seems to be an epidemic of files APPEARING out of nowhere. Maybe there are two accounts at Bluehost that are inadvertently sharing the same very small portion of hard drive space.

I don't suppose you can initiate a global search across the entire server looking for a wayward jpg file?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...