Jump to content

"Previous Page" not working correctly on step 5 of checkout


Guest JasonA
 Share

Recommended Posts

Guest JasonA

Hey everyone, here's my situation:

I've deployed a few stores on CC 3.0.17 that are all experiencing the same problem.

Here's how I can repeat the bug:

1) During Checkout process, I get to the Select Payment Gateway page (cart.php?act=step5) and the "Previous Page" link shows the correct url (cart.php?act=step4).

2) Next, I click the "Continue" button, I get the Gateway's form (authorize.net in this case) and the "Previous Page" url is correct here as well (cart.php?act=step5).

3) Next, I click the Previous Page button, which will reload the Select Payment Gateway Page. HOWEVER, the "Previous Page" link is now incorrect (it should show step4, but instead still shows step5). You cannot get back to step 4 without going back to the homepage and viewing the cart again.

Does anyone have a fix for this?

For examples - check out www.totempolemn.com or www.thebackporchgifts.com

Thanks in Advance,

Jason

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...