Jump to content

Zend Optimizer not Installed


Guest newera4you
 Share

Recommended Posts

Guest newera4you

I installed CubeCart v4 fine. But when I go to my website www.newera4you.com i get this message:

This file was encoded by the Zend Guard. In order to run it, please install the Zend Optimizer (available without charge), version 3.0.0 or later.

Seeing this message instead of the website you expected?

This means that this webserver is not configured correctly. In order to view this website properly, please contact the website's system administrator/webmaster with the following message:

The component "Zend Optimizer" is not installed on the Web Server and therefore cannot service encoded files. Please download and install the Zend Optimizer (available without charge) on the Web Server.

Note: Zend Technologies cannot resolve issues related to this message appearing on websites not belonging to Zend Technologies.

I am running my site through godaddy.com and zend optimizer is installed on all PHP 4 not PHP 5 which is required for cubecart v4. But to run CubeCart v4 you have to have PHP 5.1 or higher. So I am trying to install ioncube

Well I have no idea what I need to do...

I need the MOST detailed explanation on how to do this. This is my first website have ever set up and have no idea how to do it but I am soooo close!!!!

I think what I need to do is tell the server or something to not run Zend Optimizer and run IonCube....but I have no idea where to start.

I read somehwere that I need to change my global.inc file from reading Zend to read IonCube

When i look for the global file it is named global.inc.php....I have no idea how to open it or edit it?????

Like Ii said...I need a complete walk through on how to do this I have been stuck at this point for like a month!!! I get sooooooooooooooo frustrated with it because I feel like I have tried everything!

Please help..

If you live in the United States please call me at 5023871683! I would love to get help on how to do this!!!!!

you can email me screen shots too at [email protected]

any help is appreciated!!! Thank you!

Link to comment
Share on other sites

  • 7 months later...

Guest Joatle

Thanks,

But i still cant get it to work..

Now everytime i try to wissit the site it tries to download some .php files?

Please help?

Thanks,

Joatle

Link to comment
Share on other sites

Guest StuntSteel

i am having the same problem on version 4.3.0

its saying to install zend 3.0 or greater. which i am on 3.3.3

i looked at the link above about the php5.ini file and it seems it is ok too.

what else could it be?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...