Jump to content

No Administration Session Found


Guest printeet
 Share

Recommended Posts

Guest printeet

Hi Guys,

I came across the "No Administration Session Found" issue and scoured through this forum for solutions. I tried everything however to no avail, but I managed to uncover some additional information and hope to share with everyone (and at the same time see if I could get a solution)

Symptoms:

1) When I tried to login with admin account, I could stay logged in without an issue at my office. However when I went back home, cubecart keeps asking me to login every 3 seconds or so.

I then checked my administration sessions log and found that the ISP at home kept refreshing my WAN IP address every couple of seconds, quite in sync with the 3 seconds log out issue.

For my office ISP, it issued a relatively constant WAN IP and hence I could stayed logged into the admin panel.

Hence I am theorizing that the No Administration Session Found issue we are facing is due to the constantly changing WAN IP.

I checked with my ISP and apparently they are running some kind of proxy farm and re-assigns a WAN IP almost every other second. I think that several IPs might be going along this trend, hence we are seeing an increased no. of people. not being able to stay connected in their admin menu.

Temporary Fix

I have a temporary fix, which is to connect via a dedicated proxy server from my home ISP. My IP address became constant and I could stay logged on. (Hope this solution can help several of the cubecart store owners)

Any solutions?

I would like to ask if anyone has any idea how we could mod any of the code in cubecart such that it could handle changing IP addresses and keep the admin logged on?

Really appreciate any solutions or hints on this as I am not too familiar with php myself.

Link to comment
Share on other sites

  • 6 months later...

Hi Guys,

I came across the "No Administration Session Found" issue and scoured through this forum for solutions. I tried everything however to no avail, but I managed to uncover some additional information and hope to share with everyone (and at the same time see if I could get a solution)

Symptoms:

1) When I tried to login with admin account, I could stay logged in without an issue at my office. However when I went back home, cubecart keeps asking me to login every 3 seconds or so.

I then checked my administration sessions log and found that the ISP at home kept refreshing my WAN IP address every couple of seconds, quite in sync with the 3 seconds log out issue.

For my office ISP, it issued a relatively constant WAN IP and hence I could stayed logged into the admin panel.

Hence I am theorizing that the No Administration Session Found issue we are facing is due to the constantly changing WAN IP.

I checked with my ISP and apparently they are running some kind of proxy farm and re-assigns a WAN IP almost every other second. I think that several IPs might be going along this trend, hence we are seeing an increased no. of people. not being able to stay connected in their admin menu.

Temporary Fix

I have a temporary fix, which is to connect via a dedicated proxy server from my home ISP. My IP address became constant and I could stay logged on. (Hope this solution can help several of the cubecart store owners)

Any solutions?

I would like to ask if anyone has any idea how we could mod any of the code in cubecart such that it could handle changing IP addresses and keep the admin logged on?

Really appreciate any solutions or hints on this as I am not too familiar with php myself.

I still encounter the "No administration session was found" login issue very similar to above. Any expert here can help?

Your help will be much appreciated!

Link to comment
Share on other sites

Hi Guys,

I came across the "No Administration Session Found" issue and scoured through this forum for solutions. I tried everything however to no avail, but I managed to uncover some additional information and hope to share with everyone (and at the same time see if I could get a solution)

Symptoms:

1) When I tried to login with admin account, I could stay logged in without an issue at my office. However when I went back home, cubecart keeps asking me to login every 3 seconds or so.

I then checked my administration sessions log and found that the ISP at home kept refreshing my WAN IP address every couple of seconds, quite in sync with the 3 seconds log out issue.

For my office ISP, it issued a relatively constant WAN IP and hence I could stayed logged into the admin panel.

Hence I am theorizing that the No Administration Session Found issue we are facing is due to the constantly changing WAN IP.

I checked with my ISP and apparently they are running some kind of proxy farm and re-assigns a WAN IP almost every other second. I think that several IPs might be going along this trend, hence we are seeing an increased no. of people. not being able to stay connected in their admin menu.

Temporary Fix

I have a temporary fix, which is to connect via a dedicated proxy server from my home ISP. My IP address became constant and I could stay logged on. (Hope this solution can help several of the cubecart store owners)

Any solutions?

I would like to ask if anyone has any idea how we could mod any of the code in cubecart such that it could handle changing IP addresses and keep the admin logged on?

Really appreciate any solutions or hints on this as I am not too familiar with php myself.

I still encounter the "No administration session was found" login issue very similar to above. Any expert here can help?

Your help will be much appreciated!

Hello Bro, I have solved the log in session. If you are encountering problems similarly to the above, you can try these steps below:

1. Check with your ISP for the proxy server address and port number. Note: Dial-up, LAN connection and different internet services might use different proxy server address and port number.

2. Open internet explorer -> tools -> internet options -> connections

a. For Dial-up connection -> Double Click on your connection -> Check the checkbox for use a proxy server -> Input the proxy server address and port number -> Click Ok.

b. For LAN connection -> Double Click on LAN setting -> Check the checkbox for use a proxy server -> Input the proxy server address and port number -> Click Ok.

Note: Do not check the checkbox to bypass proxy server for local address if your webhost is local.

I stress again, only use the above solution if you faced exactly the problems described by printeet on the 1st post. Please leave your comments if it works. Thanks!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...