Jump to content

PayOffline not completing


jsgypsy
 Share

Recommended Posts

I just found out today from a customer that they could not get to the page that gives the barcode for PayOffline. I tested it and found that after selecting PayOffline and clicking to make payment, I first get a box come up saying that although my

site's page was encrypted, the information was being sent over an unencrypted page.

I clicked Ok to continue.The next page was to this URL:

http://secure.payoffline.com/CubeCart/Invoice.aspx

And the error message I received on this page is this:

The page must be viewed over a secure channel The page you are trying to access is secured with Secure Sockets Layer (SSL).

Please try the following:

* Type https:// at the beginning of the address you are attempting to reach and press ENTER.

HTTP Error 403.4 - Forbidden: SSL is required to view this resource.

Internet Information Services (IIS)

Technical Information (for support personnel)

* Go to Microsoft Product Support Services and perform a title search for the words HTTP and 403.

* Open IIS Help, which is accessible in IIS Manager (inetmgr), and search for topics titled About Security, Secure Sockets Layer (SSL), and About Custom Error Messages.

If I add an 's' to the http, the invoice page then comes up, but it incomplete and there are errors.

So far the people at PayOffline have said this happens if I'm not using the latest version. However I did a fresh install of 4.3.6 back in Nov. As soon as I finished it, I saw there was a 4.3.7. But I applied the manual change as per the post for 4.3.7 as I didn't want to have to start over again with the mods.

I have uploaded the PayOffline file again with no effect. I even removed a mod for a quick checkout but still that has not solved the problem. So far I am unsure of where to look, or which files I should try to replace to see if it fixes it. I suspect this problem has been happening at least since the upgrade to 4.3.6 as I've had some customers select to use it, but never followed through.

If anything, if anyone else is using this mod, AND have the same version, could you test yours to see if it is working?

Thanks in advance.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...