Jump to content

paypal issues


Guest
 Share

Recommended Posts

hi all

using CC4 all is good - in the last few days paypal has started to return "You have requested an outdated version of PayPal" this is after working for several years... I realize that this is probably a PP problem rather than a CC problem - but wonder if any other CC users have had this issue with paypal (don't you just love PP?)

many thanks

Link to comment
Share on other sites

Probably a good idea to upgrade your store to the latest release, then see if you have the problem. Alternatively, you should be able to grab the PayPal module from the latest release and try that first.

Link to comment
Share on other sites

Probably a good idea to upgrade your store to the latest release, then see if you have the problem. Alternatively, you should be able to grab the PayPal module from the latest release and try that first.

very very thanks for the info - will try it, overdue i guess - but strange it happened right now, i noted (after a google search) that there were a lot of people complaining (generally not just CC) about this issue....... in March of this year. will post if the problem is solved by upgrade

Link to comment
Share on other sites

  • 1 month later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...